none
Realtek Ethernet Controller Driver: The Realtek Network Controller was not found

    General discussion

  • Hey everyone, just built my first computer, and long story short getting the following error:

    Realtek Network Controller was not found. If Deep Sleep Mode is enabled please plus the cable.

    I've tried multiple compatibility methods, still won't recognize and install - got the drivers from my motherboard's website, which says compatible with Windows 8 x64. Can't find my Ethernet adapter in my Device Manager at all either (have my wireless USB adapter and a MS Kernel Debug Network Adapter listed, no Unknown Devices.

    Anyone run into these issues and find a fix? I read somewhere to clear my CMOS but I don't see that option in my BIOS.

    I really want to get this fixed; having a ton of other issues but I want to get the hardware all down and set so any help would be greatly appreciated. Thanks again

    PC Specs:

    Biostar A780L3B Motherboard

    AMD Athlon II X4 640 Processor 3.0 GHz Quad Core Processor

    Windows 8 x 64

    2  x Corsair XMS3 4 GB DDR3 RAM

    GeForce GTX550Ti Graphics Card

    Saturday, November 10, 2012 5:02 PM

All replies

  • But you have installed the driver from the motherboard vendor?

    Have you checked in bios so the nic is not disabled?

    Saturday, November 10, 2012 6:36 PM
  • I installed the drivers from the disk, after removing the ones I got from here:

    (won't let me copy and paste the url:) biostar.com.tw/app/en/mb/introduction.php?S_ID=536#dl

     didn't do the Chipset one at all, Onboard Audio works fine, USB Controller installed I think (I wired something wrong, gotta fix that still), Serial ATA I'm skipping. I'm getting my errors from the original post with the On Board LAN Win 8 Drivers for version 8.003.0730.2012. My network adapter says enabled but I'll check again. Thanks

    Shows as updated. I'm really lost, trying to lookup solutions; other people seem to get this but their Realtek is showing in Device Manager.



    • Edited by JDizzles88 Saturday, November 10, 2012 7:04 PM Update 2:04
    Saturday, November 10, 2012 6:56 PM
  • Try to install the chipset drivers also, sometimes devices are on a "shared bus" so the bus will need a driver Before the nic device will get detected.

    Saturday, November 10, 2012 7:07 PM
  • I just installed the chipset drivers too and rebooted, doublechecked it was enabled in BIOS; still not appearing / getting the same error if I try to install

    Its weird cause if I run it again it thinks it's installed (I can repair and remove). I'll reach out to Biostar but if you can think of anything else. Thanks again man

    Saturday, November 10, 2012 9:26 PM
  • Hi,

    I also checked the Realtek website and found there was not Windows 8 driver for Realtek network adapter. Please try the one for Windows 7 with compatibility mode and see if it works:

    http://www.realtek.com.tw/downloads/downloadsView.aspx?Langid=1&PNid=13&PFid=5&Level=5&Conn=4&DownTypeID=3&GetDown=false

    As the network adapter could not be found in Device Manager, please also check it with Biostar.

    Thanks.


    Nicholas Li

    TechNet Community Support

    Wednesday, November 14, 2012 10:26 AM
    Moderator
  • I suspect Realtek will put something on windows update soon


    Windows MVP, XP, Vista, 7 and 8. More people have climbed Everest than having 3 MVP's on the wall.

    Hardcore Games, Legendary is the only Way to Play

    Developer | Windows IT | Chess | Economics | Vegan Advocate | PC Reviews

    Wednesday, November 14, 2012 12:46 PM