locked
can't access a web page RRS feed

  • Question

  • I have been able to access an https web page on my acer laptop before installing windows 7. Now it will no longer connect (though I can still get in on the same machine booted in vista). No error message- it just says "waiting for site, etc" for 10 mins or so. I can access other https sites- it just seems to be this one site is a problem.
    Is the problem a function of windows 7 or internet explorer 8 (I use IE7 in vista)? Is there anything I can do about it?
    • Moved by Carey FrischMVP Wednesday, August 19, 2009 4:39 PM Moved to proper category (From:Windows 7 Miscellaneous)
    • Moved by Carey FrischMVP Wednesday, August 19, 2009 4:42 PM Moved to proper category (From:Windows Vista Applications)
    Wednesday, August 19, 2009 4:38 PM

All replies

  • Hi chris j s,

    If you log in with a different user account, can you access the site?  Have you tried resetting the IE settings (Internet Options->Advanced tab, button at bottom)? Have you tried running IE with third-party add-ons disabled (Internet Options->Advanced tab)?
    Wednesday, August 19, 2009 6:29 PM
  • Hi Chris,

    In addition, does it work in Compatibility View?

     

    For more information:

    Introducing Compatibility View

     

    Thanks.

     

    Friday, August 21, 2009 5:42 AM
  • Hi, No compromise,
    No. I still can't get in on a different account, nor can I with IE settings reset, nor with 3rd party add-ons disabled. I can get onto the site with moxilla, while booted as windows 7 so I guess it is a browser issue for just this site.
    Thanks anyway.
    Friday, August 21, 2009 9:33 AM
  • Hi Robinson. No, compatibility mode makes no difference.
    Thanks for the suggestion, though
    Friday, August 21, 2009 9:35 AM
  • Are you able to provide any details about the specific site you're encountering the behavior with?

    Do you have any AV or other security software installed?
    Friday, August 21, 2009 9:59 AM
  • The site is https://www.northstaffs.nhs.uk which allows me to read my hospital e-mails from home. I am running AVG 8.5 and zonealarms, going through a sitecom 300n wireless router.
    Saturday, August 22, 2009 8:24 AM
  • it is a problem with the browser as i can not get in either
    Saturday, August 22, 2009 12:53 PM
  • Win7 RTM, IE8, and I am able to view the page.  I hate to suggest it, but one thing comes to mind is that programs like AVG and ZA may have modules that get loaded into the address space of all processes; I wonder if uninstalling one or both may result in a different experience...

    FWIW, I'm not running either of those programs...
    Saturday, August 22, 2009 1:21 PM
  • chris are you running avg because i am so maybe don't know it may be blocking that site
    Saturday, August 22, 2009 1:22 PM
  • Chris indicated the system was running AVG and ZoneAlarm.
    Saturday, August 22, 2009 2:13 PM
  • o yea didn't notice that bit ill try turning my avg off for a bit to see if that works.

    edit: no still dosn't worked with al avg features turned off are you using the rtm or the rc
    Saturday, August 22, 2009 2:28 PM
  • In my experience, it often times is not enough to simply "turn off" AV software.  The modules may remain loaded, (kernel modules, as well as modules already loaded into the address space of other processes, etc.).
    Saturday, August 22, 2009 10:31 PM
  • Hi, 

    I suggest you test the issue in safe mode

     

    1. Restart the computer.

    2. Keep pressing the F8 key until the Windows Startup menu appears.

    3. Choose Safe Mode with network, and press Enter.

    4. Please test the issue in Safe Mode.


    Does it work? Please let us know the results.
     

    Hope it helps.

     

    Tuesday, August 25, 2009 7:26 AM
  • Interesting! When I am booted in windows 7 I am only running AVG as I couldn't persuade zone alarm to install. Both are running when I boot in vista, but then I am running IE7 and can get onto the website without a problem. I will have a go without AVG when I get time.
    cheers
    Tuesday, August 25, 2009 12:29 PM
  • Hi,
    I run the RC version of win7 and will try it after uninstalling AVG
    cheers
    Tuesday, August 25, 2009 12:34 PM
  • I'll have a go after uninstalling AVG. I am running win 7 RC, so it will be interesting to see if  succeed.
    Tuesday, August 25, 2009 12:36 PM
  • Hi,

    Does it work after uninstalling AVG?

    Wednesday, August 26, 2009 1:38 AM
  • No, I'm afraid it doesn't work after uninstalling AVG, nor when booted in safe mode. I can access the site with Moxilla Firefox as the browser booted in win7, so I guess that is going to have to do me whenever I need that site!
    Thanks everyone for the suggestions
    cheers
    Wednesday, August 26, 2009 9:08 AM
  • If you wish to pursue a bit further... Can you indicate the output of the following command (the results will be stored in a text file - %userprofile%\output.txt (e.g. c:\users\<your user name>\output.txt) - copy and paste the content, please.  (You may need to acknowledge an EULA prompt from the ListDlls program.)

      \\live.sysinternals.com\tools\listdlls iexplore.exe > %userprofile%\output.txt
    Wednesday, August 26, 2009 9:41 AM
  • istDLLs v2.25 - DLL lister for Win9x/NT
    Copyright (C) 1997-2004 Mark Russinovich
    Sysinternals - www.sysinternals.com

    You do not have the DEBUG privilege, which is required to run this program


    Not a lot of help, I suspect! Sorry and thanks for all your efforts.
    cheers
    cjs

    Friday, August 28, 2009 6:28 PM
  • Please run it from an elevated CMD prompt (start->cmd.exe, right-click cmd.exe that appears in the list and choose "Run as administrator").  Then run the command again, in that CMD prompt...
    Friday, August 28, 2009 6:33 PM
  • I'm afraid that I get no options when I right click cmd.exe- theoretically I am logged on as an administrator anyway.
    Saturday, August 29, 2009 7:15 PM
  • When you're logged in as admin, the account is given a "filtered token" - it doesn't have all of the stuff in it that a "full" or "elevated" administrator does.  So, when you are prompted for elevation, this extra stuff gets "turned on" and allows the admin use the full capabilities of the administrator account. 

    Can you navigate to %systemroot%\system32 (e.g. c:\windows\system32), right-click on cmd.exe, and choose "Run as Administrator"?
    • Marked as answer by chris j s Monday, August 31, 2009 10:44 AM
    • Unmarked as answer by chris j s Monday, August 31, 2009 10:44 AM
    Sunday, August 30, 2009 3:50 PM
  • I have changed the elevation for cmd and put in the line \\live.sysinternals.com\tools\listdlls iexplore.exe > c:\users\chris\output.txt    . The file gets created, but is blank and the prompt returns the line 'network path not found. It seems th e same whether I type it as above, or with %chris% or with %userprofile%. Last time I tried to access the site I got an error page with

    An Error has occured:

    Status Code

    500

    Exception Type

    class com.sssw.fw.exception.EboRuntimeException

    Message

    EboAcl.computePermission: failed to compute permission.

    Exception

    com.sssw.fw.exception.EboRuntimeException: EboAcl.computePermission: failed to compute permission.

    com.sssw.fw.exception.EboRuntimeException: com.sssw.fw.exception.EboRuntimeException

    com.sssw.fw.exception.EboUnrecoverableSystemException: com.sssw.fw.exception.EboUnrecoverableSystemException:

    javax.naming.NamingException: [LDAP: error code 80 - NDS error: transport failure (-625)]

            at com.sun.jndi.ldap.LdapCtx.mapErrorCode(LdapCtx.java:3032)

            at com.sun.jndi.ldap.LdapCtx.processReturnCode(LdapCtx.java:2934)

            at com.sun.jndi.ldap.LdapCtx.processReturnCode(LdapCtx.java:2735)

            at com.sun.jndi.ldap.LdapCtx.connect(LdapCtx.java:2649)

            at com.sun.jndi.ldap.LdapCtx.(LdapCtx.java:290)

            at com.sun.jndi.ldap.LdapCtxFactory.getUsingURL(LdapCtxFactory.java:175)

            at com.sun.jndi.ldap.LdapCtxFactory.getUsingURLs(LdapCtxFactory.java:193)

            at com.sun.jndi.ldap.LdapCtxFactory.getLdapCtxInstance(LdapCtxFactory.java:136)

            at com.sun.jndi.ldap.LdapCtxFactory.getInitialContext(LdapCtxFactory.java:66)

            at javax.naming.spi.NamingManager.getInitialContext(NamingManager.java:662)

            at javax.naming.InitialContext.getDefaultInitCtx(InitialContext.java:243)

            at javax.naming.InitialContext.init(InitialContext.java:219)

            at javax.naming.ldap.InitialLdapContext.(InitialLdapContext.java:133)

            at com.sssw.fw.directory.core.EboLdapDirectoryConnection.createBaseContext(EboLdapDirectoryConnection.java:401)

            at com.sssw.fw.directory.core.EboLdapDirectoryConnection.addingLocalContext(EboLdapDirectoryConnection.java:349)

            at com.sssw.fw.directory.core.EboLdapDirectoryConnection.getDirectoryContext(EboLdapDirectoryConnection.java:294)

            at com.sssw.fw.util.jndi.EboJndiLdapUtility.compareWithFilter(EboJndiLdapUtility.java:300)

            at com.sssw.fw.util.jndi.EboJndiLdapUtility.compareStringAttribute(EboJndiLdapUtility.java:271)

            at com.sssw.fw.server.ldap.realm.EboJndiLdapGroup.isMember(EboJndiLdapGroup.java:233)

            at com.sssw.fw.directory.core.EboDirectoryManager.internalIsMember(EboDirectoryManager.java:1975)

            at com.sssw.fw.directory.core.EboDirectoryManager.isMember(EboDirectoryManager.java:1853)

            at com.sssw.fw.directory.core.EboDirectoryManager.isMember(EboDirectoryManager.java:1887)

            at com.sssw.fw.directory.client.EboRealmGroupDelegate.isMember(EboRealmGroupDelegate.java:269)

            at com.sssw.fw.directory.realm.EboRealmGroup.isMember(EboRealmGroup.java:78)

            at com.sssw.fw.security.acl.EboAcl.computePermissionSet(EboAcl.java:1249)

            at com.sssw.fw.security.acl.EboAcl.checkPermission(EboAcl.java:919)

            at com.sssw.fw.security.core.EboSecurityManager.userHasAccessRight(EboSecurityManager.java:748)

            at com.sssw.fw.security.core.EboSecurityManager.userHasAccessRight(EboSecurityManager.java:712)

            at com.sssw.fw.security.core.EboSecurityManager.checkLocksmithAccess(EboSecurityManager.java:3562)

            at com.sssw.fw.security.core.EboSecurityManager.userHasAccessRight(EboSecurityManager.java:412)

            at com.sssw.fw.security.core.EboSecurityManager.userHasAccessRight(EboSecurityManager.java:374)

            at com.sssw.fw.security.client.EboSecurityDelegate.userHasAccessRight(EboSecurityDelegate.java:104)

            at com.sssw.portal.manager.EboPortalManager.getContainerPageInfo(EboPortalManager.java:3444)

            at com.novell.afw.portal.aggregation.EboPortalAggregationHelper.getContainerPage(EboPortalAggregationHelper.java:704)

            at com.novell.afw.portal.aggregation.EboPortalAggregationHelper.getCurrentPageName(EboPortalAggregationHelper.java:827)

            at com.novell.afw.portal.aggregation.EboPortalAggregationURLHelper.getPortalContainerAndPageURL(EboPortalAggregationURLHelper.java:402)

            at com.novell.afw.portal.aggregation.EboPortalAggregationHelper.redirectToPortalHomePage(EboPortalAggregationHelper.java:2372)

            at org.apache.jsp.jsps.index_jsp._jspService(index_jsp.java:51)

            at org.apache.jasper.runtime.HttpJspBase.service(HttpJspBase.java:94)

            at javax.servlet.http.HttpServlet.service(HttpServlet.java:810)

            at org.apache.jasper.servlet.JspServletWrapper.service(JspServletWrapper.java:324)

            at org.apache.jasper.servlet.JspServlet.serviceJspFile(JspServlet.java:292)

            at org.apache.jasper.servlet.JspServlet.service(JspServlet.java:236)

            at javax.servlet.http.HttpServlet.service(HttpServlet.java:810)

            at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:237)

            at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:157)

            at org.jboss.web.tomcat.filters.ReplyHeaderFilter.doFilter(ReplyHeaderFilter.java:75)

            at org.apache.catalina.core.ApplicationFilterChain.internalDoFilter(ApplicationFilterChain.java:186)

            at org.apache.catalina.core.ApplicationFilterChain.doFilter(ApplicationFilterChain.java:157)

            at org.apache.catalina.core.StandardWrapperValve.invoke(StandardWrapperValve.java:214)

            at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:104)

            at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java:520)

            at org.apache.catalina.core.StandardContextValve.invokeInternal(StandardContextValve.java:198)

            at org.apache.catalina.core.StandardContextValve.invoke(StandardContextValve.java:152)

            at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:104)

            at org.jboss.web.tomcat.security.CustomPrincipalValve.invoke(CustomPrincipalValve.java:66)

            at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:102)

            at org.jboss.web.tomcat.security.SecurityAssociationValve.invoke(SecurityAssociationValve.java:150)

            at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:102)

            at org.jboss.web.tomcat.security.JaccContextValve.invoke(JaccContextValve.java:54)

            at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:102)

            at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java:520)

            at org.apache.catalina.core.StandardHostValve.invoke(StandardHostValve.java:137)

            at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:104)

            at org.apache.catalina.valves.ErrorReportValve.invoke(ErrorReportValve.java:118)

            at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:102)

            at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java:520)

            at org.apache.catalina.core.StandardEngineValve.invoke(StandardEngineValve.java:109)

            at org.apache.catalina.core.StandardValveContext.invokeNext(StandardValveContext.java:104)

            at org.apache.catalina.core.StandardPipeline.invoke(StandardPipeline.java:520)

            at org.apache.catalina.core.ContainerBase.invoke(ContainerBase.java:929)

            at org.apache.coyote.tomcat5.CoyoteAdapter.service(CoyoteAdapter.java:160)

            at org.apache.coyote.http11.Http11Processor.process(Http11Processor.java:799)

            at org.apache.coyote.http11.Http11Protocol$Http11ConnectionHandler.processConnection(Http11Protocol.java:705)

            at org.apache.tomcat.util.net.TcpWorkerThread.runIt(PoolTcpEndpoint.java:577)

            at org.apache.tomcat.util.threads.ThreadPool$ControlRunnable.run(ThreadPool.java:683)

            at java.lang.Thread.run(Thread.java:534)

    Root Cause

     

    Header List

    Name

    Value

    connection

    keep-alive, TE

    accept

    image/jpeg, application/x-ms-application, image/gif, application/xaml+xml, image/pjpeg, application/x-ms-xbap, application/x-shockwave-flash, application/vnd.ms-excel, application/vnd.ms-powerpoint, application/msword, */*

    accept-language

    en-GB

    user-agent

    Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; Trident/4.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; InfoPath.2)

    accept-encoding

    gzip, deflate

    host

    www.northstaffs.nhs.uk

    te

    chunked, identity, deflate

    via

    1.1 ics_server.northstaffs.nhs.uk (iChain 2.3.268)

    Attribute List

    javax.servlet.forward.request_uri

    /nsPortal/

    javax.servlet.forward.context_path

    /nsPortal

    javax.servlet.forward.servlet_path

    /jsps/index.jsp

    javax.servlet.forward.path_info

    /jsps/error.jsp

    javax.servlet.error.servlet_name

    jsp

    javax.servlet.error.message

    EboAcl.computePermission: failed to compute permission.

    javax.servlet.error.exception

    com.sssw.fw.exception.EboRuntimeException: EboAcl.computePermission: failed to compute permission.

    javax.servlet.error.exception_type

    class com.sssw.fw.exception.EboRuntimeException

    javax.servlet.error.request_uri

    /nsPortal/

    javax.servlet.error.status_code

    500

    I hope that helps you.
    Meanwhile I am going to use firefox to access the site and abandon this thread. Sorry.
    Monday, August 31, 2009 10:44 AM
  • I hope that helps you. Meanwhile I am going to use firefox to access the site and abandon this thread. Sorry.
    If that's an adequate resolution for you, that is certainly fine!  The listdlls exercise was an attempt to get more information about the third-party modules loaded into the address space of iexplore.exe;  admittedly, it was a bit of an experiment with \\live.sysinternals.com - it would have been simpler than downloading a ZIP package, extracting the contents, and then navigating to the folder that held the program files, etc. etc.  Looks like some proxy or some such got in you way.

    There are other ways to obtain the same information; if you wish to pursue, simply indicate an interest in doing so.  Else, the referenced behavior shall remain "unexplained"!  :-)
    Monday, August 31, 2009 10:51 AM