locked
Desktop Background Does Not Display RRS feed

  • Question

  • Vista Business
    Dell Inspiron 640M
    2gb RAM
    Intel Graphics Media Accelerator

    My desktop background does not display at all. I have tried the standard Vista Theme background, images included with Vista, and my own images. None of them display on the desktop.  Instead, the desktop is black.

    I have Westinghouse 19" LCD monitor with 1440x900 resolution, but I get the same problem on the laptop's native screen.

    When the system is shutting down, the selected image will display briefly.

    Any ideas or suggestions?
    Monday, June 4, 2007 3:35 PM

All replies

  • WOW! I have the same problem. I thought I did something, maybe I did...But now that you are complaining about the same thing, may I didn't.

     

    I hope someone answers, it is DRIVING ME CRAZY...

    Wednesday, June 6, 2007 7:49 AM
  •  

    Saturday, June 9, 2007 9:35 PM
  • No this doesn't help, it doesn't make much sense to me either. I went into the registry and I don't see any of what you are talking about. It would be helpful if you told us which key, I did know where to find winlogon...But if I didn't your instructions would have confused me. Thanks for trying anyway.

    Monday, June 11, 2007 6:48 AM
  • I'm sorry, but your explanation lacks some significant detail.  I found a key in HKEY_CURRENT_USERS called Windows NT. It has a subkey called WinLogon and a Value called Shell. The data for Shell is "explorer.exe" - nothing else. Assuming I found the key you intended to reference, I did NOT find the data as you described it.

    Still looking for answers.
    Saturday, June 16, 2007 10:29 PM
  • This is not helpful

    Which Key?
    Which Value?
    Saturday, June 16, 2007 10:30 PM
  •  

    ok people im so sorry about that

     

    Start > Run , type in   'regedit'    (without the quotes of course) in the search box .

     

    locate the subkey called winlogon on the left side

    and on the right side locate the value called Shell

     

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon.

     

     locate the subkey called "winlogon" on the left side

    and on the right side locate the value called "Shell"


    Double click that value.  Make sure only 'Explorer.exe' is in  that value of Shell, if anything else is there , simply delete it and only leave 'Explorer.exe' . Close out the window and restart....

    See if that works..

     

     

    Jackaz  u did it right

    when u did locate the value called shell

    if there notin else beside explorer.exe its ok

    but if there was any data beside explorer.exe delete it but leave just explorer.exe

    and seriously i donno wat else to say cuz so far i had the same problem and i research the net all over for like couple weeks 

    and if tht dont help there might be a conflict between your video card and vista

     i guess tht is not the problem

    Sunday, June 17, 2007 1:55 AM
  • No, that didn't help...I have explorer.exe in the shell key. Also, if I create a new profile, it works fine so it is not the video card either. I see when I shut down or reboot so it is clearly there. Thanks for taking the time to give us some help. Also I read on Microsoft's site that there is a patch or update to resolve this I just couldn't find the link.

     

    Again, thanks anyway.

    Monday, June 18, 2007 5:34 AM
  • I had this problem and i found a way to fix it. This should work for you obviously if we have the exact same problem. I went into display through the control panel and change the theme from "modified" to the standard Windows one. When i did this the default background appeared and i was then able to change the background to whatever i wanted.

     

    I hope this works for you all.

    Sunday, January 27, 2008 5:37 PM
  • I had this same problem as well. I was able to display Dreamscene content and solid colors on my background but no images at all (including Vista bundled images). My issues was caused by a registry permission denying me access to a key that holds the desktop image location value.

    Start>Run
    Type: REGEDIT
    Hit "OK"
    Left frame: Navigate to HKEY_CURRENT_USER/Control Panel/Desktop/
    Right-Click on the Desktop folder icon.
    Click Permissions.
    Click on your User ID in the top half of the following screen and verify in the bottom that your account isn't denied access to that key.


    Hope this helps.
    Thursday, July 24, 2008 8:56 AM