none
BITLOCKER OS Encryption Black Screen After Entering Correct Password / Recovery Keys NO windows POST RRS feed

  • Question

  • Hello!

    I just set up <g class="gr_ gr_26 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="26" id="26">Bitlocker</g> to encrypt the OS on my laptop.

    I followed these instructions on how to use <g class="gr_ gr_47 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="47" id="47">Bitlocker</g> without a TPM https://www.howtogeek.com/howto/6229/how-to-use-bitlocker-on-drives-without-tpm/

    I successfully set up <g class="gr_ gr_54 gr-alert gr_gramm gr_inline_cards gr_run_anim Grammar only-ins doubleReplace replaceWithoutSep" data-gr-id="54" id="54">password</g>, saved the recovery on USB, and ran the encryption tests. 

    After testing logging in with the password, and then once with the USB device, with success, on the third time logging into my computer, after typing in the <g class="gr_ gr_63 gr-alert gr_spell gr_inline_cards gr_run_anim ContextualSpelling ins-del multiReplace" data-gr-id="63" id="63">Bitlocker</g> password, it get's stuck on a black screen. The windows log in screen never shows up.

    Inputting the correct password, recovery key, and using the USB, in all 3 scenarios, I am brought to an endless black screen.

    Any help short of restoring to factory settings, I'll be extremely grateful for!

    Thank you in advance.

    -Brandon


    Thursday, April 19, 2018 3:38 AM

All replies

  • 1st: please check the text of your question and correct the metadata which somehow made it into the text - reads weird.

    You should try to boot from a setup disk and press shift F10 on the language selection screen. That will bring up a command line which you'll use to launch

    manage-bde -unlock x: -pw yourpassword

    (substitute x: for the correct drive letter of your OS drive as seen bey setup)

    See if it unlocks there and if it does, do decrypt it there:

    manage-bde -off x:

    Thursday, April 19, 2018 6:26 AM
  • You need to remove all wireless mouse or keyboard during boot,  also try removing any other USB devices connected to the device.

    Also check this link below, try to suspend BitLocker from within WinRE.

    https://social.technet.microsoft.com/wiki/contents/articles/18671.bitlocker-troubleshooting-continuous-reboot-loop-with-bitlocker-recovery-on-a-slate-device.aspx

    Regards


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, April 19, 2018 7:09 AM
    Moderator

  • If you resolved it using our solution, please "mark it as answer" to help other community members find the helpful reply quickly.
    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, April 20, 2018 9:48 AM
    Moderator
  • Removing all USB was the fix!!! My screen was sitting in its semi lit state and doing nothing. I unplugged the docking station that has the USB devices on it and the log in screen opened! Phew!
    • Proposed as answer by Ronald Schilf Wednesday, December 11, 2019 7:27 AM
    Tuesday, December 10, 2019 6:12 PM