none
Local area connecton does not have a valid IP configuration

    Question

  • I'm using Windows 7 RC. When the PC goes idle for several hours and I try to go on line, I can't. There are three other computers hooked up to router and they work fine. I pull power plug on router and wait thirty seconds and then plug power line into router and push reset button. Then I'm able to go on line until I do not use  computer for a while. Any comments would be appreciated, thanks
    Friday, July 24, 2009 3:40 PM

Answers

  • I suggest that you check if the computer turns it off in Sleep Mode. Please open Device Manager, under "Network Adapters", double-click on the entry of the adapter. In the opened session, click the "Power Management" tab. Please make sure that the option "Allow the computer to turn off this device to save power" is unchecked.

    If the issue still occurs, as Wolfie's suggestion, please try to update BIOS. If the issue persists, please also try to upgrade the network adapter driver.

    If the suggestions do not help, please let us know if the issue occurs when you bypass the router.


    Arthur Xie - MSFT
    Monday, July 27, 2009 8:08 AM
    Moderator

All replies

  • wyuhas -

    Is your Windows 7 computer going to sleep during those hours when you're away? There are known issues with sleep and hibernation that can cause problems. Make sure your computer has the latest drivers for your network card installed and make sure you motherboard's BIOS is up to date. If that's the case and it's still doing it - disable the sleep and hibernation features entirely and see if that fixes the problem.

    If your other compters can access the internet without any problems at the same time the RC is not, then it's not the router that's causing the problem. The only thing the reset may be doing is kicking NIC into gear from the other end. When it comes back on line, it's announcing itself to the computers plugged into it. That may be waking the network port from whatever stupor it's in.

    Friday, July 24, 2009 10:28 PM
  • I suggest that you check if the computer turns it off in Sleep Mode. Please open Device Manager, under "Network Adapters", double-click on the entry of the adapter. In the opened session, click the "Power Management" tab. Please make sure that the option "Allow the computer to turn off this device to save power" is unchecked.

    If the issue still occurs, as Wolfie's suggestion, please try to update BIOS. If the issue persists, please also try to upgrade the network adapter driver.

    If the suggestions do not help, please let us know if the issue occurs when you bypass the router.


    Arthur Xie - MSFT
    Monday, July 27, 2009 8:08 AM
    Moderator