none
The Security Center is currently unavailable

    Question

  • When clicking on security center the window opens, but doesn't display all that it did at one time. At the top it says:

    “The Security Center is currently unavailable because the “Security Center” service has not started or was stopped. Please close this window, restart the computer (or start the “Security Center” service), and then open the Security Center again.”

    Well, I've tried rebooting .... no joy.
    Looking in services, I see that the Security Center is running. If I restart the service, Security Center runs fine until I reboot. Seems that something is preventing Security Center to run properly at boot....but What?
    Can't find any spyware, AVG is up-2-date.

    Ideas Please....Thanks Much
    Saturday, January 30, 2010 11:01 PM

All replies

  • Change the status of your service to AUTOMATIC then it will be started autolatically when the windows starts up.
    Network is my LOVE
    Monday, February 08, 2010 8:15 AM
  • The Service is already set to AUTOMATIC, and is running whenever I check to see. BUT I still get the error.

    “The Security Center is currently unavailable because the “Security Center” service has not started or was stopped. Please close this window, restart the computer (or start the “Security Center” service), and then open the Security Center again.”
    Monday, February 08, 2010 4:58 PM
  • Check to make sure that "Windows Management Instrumentation" service is set to automatic and running


    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered EMAIL ME:: PERSONAL EMAIL :: BUSINESS EMAIL
    Monday, February 08, 2010 7:23 PM
  • 'Windows Management Instrumentation' is running and set to 'Automatic'.

    Curious .....There is another service called 'Windows Management Instrumentation Driver Extensions', it is set to 'manual' and is NOT running.....Is this correct?
    Tuesday, February 09, 2010 12:44 AM
  • That service ('Windows Management Instrumentation Driver Extensions') is by default set to manual. check the status of the WMI service like this, open a command window (go to start>run type in cmd and click ok) and in the window type "sc qc wscsvc" without the qoutes, then come back and post what the output is
    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered EMAIL ME:: PERSONAL EMAIL :: BUSINESS EMAIL
    Tuesday, February 09, 2010 1:24 AM

  • [SC] GetServiceConfig SUCCESS

    SERVICE_NAME: wscsvc
            TYPE               : 20  WIN32_SHARE_PROCESS
            START_TYPE         : 2   AUTO_START
            ERROR_CONTROL      : 1   NORMAL
            BINARY_PATH_NAME   : C:\WINDOWS\System32\svchost.exe -k netsvcs
            LOAD_ORDER_GROUP   :
            TAG                : 0
            DISPLAY_NAME       : Security Center
            DEPENDENCIES       : RpcSs
                               : winmgmt
            SERVICE_START_NAME : LocalSystem

    Tuesday, February 09, 2010 4:10 PM
  • What type of security software do you have installed? a lot of them create their own security center and disable the built in Windows version. have you recently uninstalled one about the time that this started? do you have multiple security products installed? also check the event viewer (start>run, type "eventvwr.msc , then ok) and look in the "Application" and the "System" sections. look for anything within the time period of your atttempted restart and when it again disables itself, and for anything having to do with the security center in general. also look for any entries associated with AV or any other security products. come back and post anything that looks relevant
    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered EMAIL ME:: PERSONAL EMAIL :: BUSINESS EMAIL
    Tuesday, February 09, 2010 5:45 PM
  • Running XP pro SPK3.
    I've always ran AVG & Comodo can't say for sure if it started after an update or not. The folks at Comodo are telling me to look at the WMI/repository directory....might need to rebuild this....thought I'd look elsewhere before making that atempt. (don't want to end up doing a complete reinstall)
    antivirus 9.0.733, Comodo firewall & Defense+ version 3.14 all up to date. 
    Also use  Malwarebytes' Anti-Malware 1.44, Spybot - Search & Destroy 1.6.2, Spyware Blaster 4.2 and (Ad-aware 8.1.4 was added AFTER problem was first noticed).
    I seldom use the Security Center, so I can't say for sure how long this has cccured.... Perhaps about once a month when I think of it. I believe Windows Update has been turning on the Windows Firewall....at  least I think I caught it in the past. So I usually check Security Center after running Windows Update, to see if it's on.

    I rebooted and the App section of the Event Viewer Shows Security Center starting, with nothing pointing to a problem.
    Still get the '......unavailable.....' in the Security Centter Window.

    Output From Event Viewer:

    Event Type: Information
    Event Source: SecurityCenter
    Event Category: None
    Event ID: 1800
    Date:  2/9/2010
    Time:  13:45:53
    User:  N/A
    Computer: HTPC1
    Description:
    The Windows Security Center Service has started.

    For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

    Thanks Much,
    Chris

    Tuesday, February 09, 2010 7:54 PM
  • Which version of AVG do you use? and with Comodo, are you using Comodo Internet Security Suite? if so then it has a security center of its own, if you need for Windows security center to be on, then you could try disabling or uninstalling Comodo then try to restart the security center. depending on the version of AVG you have, that may have a security center control itself, and with all those and Ad-Aware you could have an overkill there, AVG, Comodo, and Ad-Aware all have real time protection, along with the spyware blaster which has its own real time protection, and any or all of those can "fight" each other over control of your security, and end up working against each other. too many security products can cause bad performacne issues, and in some cases problems similar to the one your having with the security center, not always but in a lot of cases yes. if you need the Windows security center on, try disabling or uninstalling all but one of the real time security products, then try restarting the securirty center while monotoring the one that you left on. MalwareBytes (the free version) and Spybot both are on demand and arent included in the real time list
    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered EMAIL ME:: PERSONAL EMAIL :: BUSINESS EMAIL
    Tuesday, February 09, 2010 8:11 PM
  • The Free Version of AVG antivirus 9.0.733. Actually the Free versions of all sw's mentioned here.
    I'm using Comodo Internet Security Suite (firewall & defense+ without the AV installed).
    Perhaps it's the Defense+ part that is causing the problem. It did cause Windows Defender to turn off (removed defender long ago, as informed to do at the Comodo Forum) .....They didn't admit to a Security Center Problem.
    I do know, that at one point in inter-galactic time, using AVG, Comodo (earlier firewall only version), Spyware Blaster. SB S&D and older Adaware (no system tray app) ...everybody was happy ....Who knows what changed, by me or an update, that upset the cart. It wasn't Adaware, I just updated it after the problem surfaced. I don't know what all these different sw's do to the system, thought they just prevented the browser from going to known bad sites (SBS&D adds bad sites to the HOST file) ...but doh! ....my knowledge is limited.

    As far as NEEDING Security Center to look like it used too....not really needed. I just thought something nefarious was going on.

    When I get the time to image the drive, I'll probably try the The WMI Diagnosis Utility that Microsoft provides to see if anything pops up with the repository directory....fixing it might be a lost cause.

    Anyway, Thanks for Your Time in this Matter,
    Chris

    Wednesday, February 10, 2010 12:55 AM
  • Try this free cleaner tool to repair your damaged registry keys and unused files maybe it will help you :

    download here :

    http://www.piriform.com/ccleaner/download
    Network is my LOVE
    Wednesday, February 10, 2010 7:00 AM