none
how to view usage report in SharePoint Online site RRS feed

Answers

  • Hi QuickLaunch,

    I need to apologize to you. There was some error in my test before.

    Site usage only exists in the modern experience, we can't view it in classic experience.

    I've modified my first reply, where you can view the detailed information.

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    • Marked as answer by QuickLaunch Tuesday, October 22, 2019 3:20 PM
    Tuesday, October 22, 2019 1:58 AM

All replies

  • Hi QuickLaunch,

    What mode do you use?

    If you use modern experience, you can see Site Usage from top right Gear.

    If you use classic experience:

    By design, site usage can't be viewed in classic experience.

    In addition, I would suggest you submit a feedback to the SharePoint UserVoice Platform if there any expectation about the future version of SharePoint:

    User voice

    It is a place for customers provide feedback about Microsoft Office products. What’s more, if a feedback is high voted there by other customers, it will be promising that Microsoft Product Team will take it into consideration when designing the next version in the future.

    Thank you for your understanding.

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.



    Friday, October 18, 2019 2:12 AM
  • I still don't see it.  Is there anything that needs to be enabled in Admin Centre?
    Friday, October 18, 2019 2:22 PM
  • Hi QuickLaunch,

    Are you able to see Site Usage option at site content page, if you can't see there then need to check at permission level. just want to make sure only you have this issue, how about others with same permission level.

    _______________________ 

    Thivagar SEGAR
    [If this Post helps you, then please don't forget to mark it answer or Vote for this post]

    Friday, October 18, 2019 2:47 PM
  • Log in id is Site Col Admin.  Is this feature needs to be enabled or sth?

    This all I see in top right menu in Site Content page:

    Friday, October 18, 2019 4:24 PM
  • Hi Quicklaunch,

    Please fine the below details

    The Reporting feature in the Site Collection Features needs to be activated.

    (After the new feature is enabled, it will take approximately 20 hours)

    If the problem persists, see if other site collections are in the same situation.

    Compare features that are already enabled for two different site collections

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.


    Monday, October 21, 2019 2:26 AM
  • Hi QuickLaunch,

    Based on your screen capture, i could understand that you are using a classic site.

    Site usage is available in Modern view it seems, so you can change the view and check are you able to see the site usage option.

    you can change the view by clicking "exit classic experience" from left navigation.

    _______________________ 

    Thivagar SEGAR
    [If this Post helps you, then please don't forget to mark it answer or Vote for this post]

    • Proposed as answer by THIVAGAR SEGAR Tuesday, October 22, 2019 8:44 AM
    Monday, October 21, 2019 9:28 AM
  • yes,  I see it in modern page site cotent
    Monday, October 21, 2019 3:55 PM
  • Hi QuickLaunch,

    I need to apologize to you. There was some error in my test before.

    Site usage only exists in the modern experience, we can't view it in classic experience.

    I've modified my first reply, where you can view the detailed information.

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    • Marked as answer by QuickLaunch Tuesday, October 22, 2019 3:20 PM
    Tuesday, October 22, 2019 1:58 AM
  • Hi QuickLaunch,

    Thanks for marking my reply as answer. I’m pleased to know that the information is helpful to you. I hope you are delighted with the service we provided you.

    Here I will provide a brief summary of this post for your information.

    Issue Symptom:

    Don't see Site Usage from top right Gear.

    Cause:

    Site usage only exists in the modern experience, we can't view it in classic experience.

    Solution:

    Using modern experience, find Site Usage from top right Gear

    Best regards

    Itch Sun


    Please remember to mark the replies as answers if they helped. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    SharePoint Server 2019 has been released, you can click here to download it.
    Click here to learn new features. Visit the dedicated forum to share, explore and talk to experts about SharePoint Server 2019.

    Wednesday, October 23, 2019 7:59 AM