Vista Backup & Recovery


  • I'm trying to do a complete PC restore and I receiving an error:  "The Windows Complete PC Restore operation failed.  Error details:  One of the backup files is corrupt.  (0x8078002C)"  Is there anything I can do about this?  Is there any way to fix it or to find out what the exact problem is? 


    Thanks in advance.



    FYI:  The backup (from laptop A) was originally made to a backup USB drive.  Then it was copied to another laptop (laptop B - which was very fortuitous becuase the USB drive has subsequetly stop working).  I could not access the backups on laptop B from laptop A using the Windows Complete PC Restore recovery tool.  I then moved the bakcup files to the Data partition (D: Drive) of laptop A.  Voila, Windows Complete PC Restore recovery tool (on laptop A) can now find the backup files, but then I receive the error noted above. 

    Sunday, February 24, 2008 5:33 PM

All replies

  • I am having the same error. I backed up my system on a USB-Drive and because I did not trust Vista to work correctly (which proofed right :-() i copied the backup-files to a VHD file and tried to backup in Virtual Server which failed exactly with this error. I go and will use WAIK-Tool. Nice try for a backup tool, but what is a backup tool worth if it does not work. I wont recommend using Vista Backup until all this flaws are resolved.

    Wednesday, June 18, 2008 10:13 PM
  • Microsoft,


     I used your Vista Complete PC Backup. I reinstalled Vista with SP1 embedded. Now, I am trying to recover my data using your Windows Complete PC Backup in which I have been fiddling to work for over 2 weeks already. In addition, I booted from the Vista DVD media to perform the Full Recovery, it is saying the backup set is corrupt?!?!  This is your bug. This bug should not have customers paying $57 to resolve. Please help.

    Sunday, July 06, 2008 2:56 AM
  • I had the same problem after I copied it from one drive to another before the restore.

    I just did a new copy and I was up and running with my restore :)

    So I guess that the system was correct about a corrupt file...

    • Proposed as answer by StianS Thursday, May 20, 2010 12:44 PM
    Thursday, May 20, 2010 12:44 PM
  • Same problem. I'm completely discouraged and frustrated.
    Friday, June 18, 2010 9:13 AM