none
Date & Time Do Not Open from TaskBar RRS feed

  • Question

  • There must be a setting in the GPO, but not sure which one. I can change the time from Control Panel. The problem is when I click on the time/date from the TaskBar it does Not open...Win 7 works Ok. And it works before I join the domain...It's not the 'change time' from the GPO...
    Thursday, July 18, 2019 3:03 PM

All replies

  • Hi,

    Thanks for posting in Technet.

    Do you means that you can not change date and time after joining domain?

    It may because you do not have the permission.

    I would not recommend allowing the use to change the date/time of computers. And the reason is because your computers are in a domain. If any workstation is more than 5 minutes out of sync with the domain controllers they will not be able to log into the domain or access any domain resources. A lot of other bad things can happen.

    Best Regards,

    Eric


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, July 18, 2019 9:53 PM
  • Hi Eric, no I can change it through control panel. When I click on the time on the taskbar it does not open to the calendar
    Thursday, July 18, 2019 10:17 PM
  • Hi,

    Thanks for you reply.

    Does the issue persists with the administrator account or local account?

    Try the following and check whether it is helpful.

    Method 1:

    System File checker (SFC) scan is done to check if there are any corrupted system files that could be causing this issue. Refer to these steps to perform a SFC scan:

    a) Press Windows key + X, select Command prompt (Admin) to bring up elevated command prompt.

    b) In the command prompt type the following command: sfc/scannow and press enter.

    Method 2:

    Follow the below steps and check if that helps:

    1. Login as Administrator.
    2. Press Windows + R, type gpedit.msc and hit enter.
    3. Click Computer Configuration and select Windows Settings. 
    4. Click on Local Policies and select User Rights Assignment.
    5. Double click "Change the system time" and click Add user or group.
    6. Select Advanced.
    7. Click on Find Now. It will display list of all the user id's.
    8. Now select the user id with which you are not able to open Calendar and click OK on all the screens. 
    9. Log off from this Administrator account and Login to your limited user and Check for the issue.  

    Best Regards,

    Eric


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Sunday, July 21, 2019 2:37 PM
  • Any user even Administrator can not open it. I did all that. That is why I can still change the date & time via Control Panel...
    Monday, July 22, 2019 1:26 PM
  • Hi,

    Thanks for your reply.

    Please try the following steps and have a check.

    1. Open control panel.
    2. Select "Region".
    3. Click on "Advanced settings".
    4. Select the tab "Date".
    5. Click on "reset". 

    Best Regards,

    Eric


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, July 22, 2019 5:09 PM
  • Did this also...no good...
    Monday, July 22, 2019 5:12 PM
  • Hi,

    Thanks for your update.

    Have you do some changes before this issue happened?

    Best Regards,

    Eric 


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, July 23, 2019 6:02 PM
  • Hi,

    Thanks for your update.

    Have you do some changes before this issue happened?

    Best Regards,

    Eric 


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Not that I know of...
    Wednesday, July 24, 2019 6:07 PM
  • Hi,

    Thanks for your reply.

    User Profile  might causing this issue. To confirm the issue, try creating another User Profile and see if the issue still happens there.

    Refer the article about Set up accounts on Windows 10. 

    Best regards,

    Eric


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, July 25, 2019 7:44 PM
  • Hi,

       

    Was your issue resolved?

    If you resolved it using other’s reply, please "mark it as answer" to help other community members find the helpful reply quickly.

    If you resolve it using your own solution, please share your experience and solution here. It will be very beneficial for other community members who have similar questions.

    If no, please reply and tell us the current situation in order to provide further help.

       

    Best Regards,

    Eric


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Wednesday, July 31, 2019 7:11 PM
  • Still Not resolved. It's not a profile issue. What I have done:

    Before it is put on the domain clock opens from the taskbar.

    Once put on the domain , clock does NOT open. (Can not find any GPO that would cause this)

    Removed from domain and put in a local workgroup, still does not open.

    Preformed a Sysprep and it still does not open...puzzled...

    No Local Policy running.

    Wednesday, July 31, 2019 7:20 PM
  • Hi,

    I suggest you to do a test that use another PC join the domain and check whether there is the same issue.

    So that we can know it is caused by domain or OS.

    Best Regards,

    Eric 


    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, August 1, 2019 8:42 PM