Dark Theme not working in file explorer, 1903 RRS feed

  • Question

  • I have the 1903 windows update, I have tried "sfc /scannow" and manually changing the reg settings to the value 0.

    I have followed every online guide and steps to get the problem fixed, but I still am having no success. please help. I have been waiting since windows 3.1 for a dark mode. It is so close. 
    Please, help me, save me from undue white glare in file explorer 

    Tuesday, July 23, 2019 6:22 PM

All replies

  • Open Command Prompt as Admin and type the following command:

    Start Command Prompt as an administrator.
    Run the DISM /Online /Cleanup-Image /RestoreHealth command.


    you can re-apply the Dark Mode in order to resolve the dark theme issue on Windows 10:

    Press Windows key + R to open up a Run dialog box. Then, type “ms-settings:colors” and press Enter to open up the Colors tab of the Personalization Settings menu.
    Inside the Colors tab, scroll down to the More options section and change the Default app mode back to Light and restart your computer.
    Once the next computer startup is complete, return to the Colors menu, and change the Default app mode back to Dark.
    Open File Explorer and see if the issue has been resolved.


    You may create a new user account and recheck.

    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Wednesday, July 24, 2019 12:36 AM
  • I am now using 1903 version and my explorer shows this:

    So 1903 version is not the cause. Besides registry method, you could try to switch to default Windows theme, then Re-apply dark mode.


    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact

    Wednesday, July 24, 2019 2:27 AM