none
No connent to internet with DSL-router Fritz!Box 2170

    Question

  • Hello,
    Windows-7 is running very well on my computer (Partition "D"). But I cannot become a connect to the internet. My router is the DSL-Fritz!Box.It is not possible to install the software Fritz!Box, the hardware is aktiv.
    What can I do to have contact to internet?

    My WIN XP prof (Partititon "C") is running wirh Fritz!Box very well.

    mfG
    hermann
    Tuesday, February 17, 2009 3:02 PM

Answers

  • Hello Aaron,
    beeing in the "Network and Sharingcenter" in German "Netzwrkverbindungen", there is in the left side a icon "Breitbandverbindung", WAN Miniport 8PPPOE and not a "LAN-Verbindung".
    The properties are shown in "Netzwerk" There are
    1) Internetprotokoll Version 6 (TCP/IPV6)
    2) Internetprotokoll Version 4 (TCP/IPV4)
    Client füt Microsoft-Netzwerke
    All are activ. Klick on Internetprotokoll4 > properties > I made a klick to
    "IP-Adresse automatisch beziehen" and to "DNS-Serveradresse automatisch beziehen"
    Then ok. ok. restart the pc. After that I find under "ipconfig /all" the same table as before.

    I think my version on WIN7 is either not able for internet, or during installation was happen a mistake.
    Would You mean to installation WIN-/ once more?

    bert regards
    Relluem
    • Marked as answer by Nick FV Monday, May 25, 2009 9:08 PM
    Wednesday, February 18, 2009 7:43 PM
  • Hello Aaron,
    I`m happy!
    Now the internet.connections are o.k. What was wrong? A missing driver for "USB-DSL-Device" !! After install this, I could use my router "Fritz!Box"
    Thanks for Your help and patience!
    Best regards
    RELLUEM
    • Marked as answer by Nick FV Monday, May 25, 2009 9:08 PM
    Thursday, February 19, 2009 2:17 PM

All replies

  • Good Morning Rellum,

    It doesn't appear that your router is the issue.  Can you please verify that you are receiving a 192.168.x.x ip address on your Windows 7 computer (ipconfig /all).  Please verify that you are receiving these parameters.....

    IP Address (IPv4)  -  192.168.x.x
    Subnet Mask    -    255.255.255.0
    Default Gateway    -    192.168.x.1

    In addition,verify the DNS Server.  Verify that your DNS Server is a Internet DNS.  I am under the impression that you currently are getting a APIPA (169.x.x.x)  is this accurate?  if you would please verify this information, I would greatly appreciate it.  In addition, Windows 7 has the troubleshooter under the Control Panel which is a really useful tool for troubleshooting your issues.  if you would please follow up at your earliest convenience, I would greatly appreciate it.

    Thank you,


    Aaron Griffin
    Microsoft Support
    • Proposed as answer by Aaron Griffin Tuesday, February 17, 2009 4:19 PM
    Tuesday, February 17, 2009 4:19 PM
  • Hello Aaron,
    many thanks for Your reply. In the meantime I looked after in "Windows Vista Hardware Compatibility". In the table about "Fritz.Box" my Hardware "Fritz!Box 2170 is not noted, that means, Windows-7 cannot work together with it.
    Can I now forget to connect with internet? I don`t want to change anything in my Fritz!Box because I am afraid, that it will not run with my WIN XP prof. than.


    What do You think about?
    mfG
    Relluem

    Tuesday, February 17, 2009 7:13 PM
  • Hello Relluem,

    No problem at all.  That is good that you check there for that information.  That is not necessary true.  Did you check out the information that I had given you before?  In addition to that, I would like for you to click "Start" and Click "Network".  Or you can click "Start" and in the start search text box type "Network and Sharing center".  This is going to pull up your Network Map.  I am under the impression that you are on a Hardwire connection versus wireless?  Correct?  If you are on Wireless, disconnect from wireless and connect to the internet via Ethernet Cable.  Network and Sharing Center will display a Map that shows your internet connection.  There will be a icon for your network, connecting to you, router (Fritz) and from there to the Globe (Internet).  Please ensure that there is not a Red (X) between any of the connections.  Verifying that IP information would be extremely helpful.  That information will verify whether we are connecting to your router or not.  In addtion,  you can use the (Ping 192.168.x.1)  or (Ping Router).  That will verify if there is communication between your computer and your router.  Please follow up with me are your earliest convenience.

    Thank you,


    Aaron Griffin
    Microsoft Support 

    • Proposed as answer by Aaron Griffin Tuesday, February 17, 2009 8:44 PM
    Tuesday, February 17, 2009 8:44 PM
  • Hello Aaron,
    what is WIN XP easy to handle against WIN-7!!!
    My WIN-7 is in german language and , entering the command promt "ipconfig/ all" the following appears:
    Hostname......................:Müller-PC
    Primäre DNS-Suffix.........:
    Knotentyp......................:Nein
    IP-Routing aktiviert.......: Nein
    WINS-Proxy aktiviert.....: Nein

    Tunneladapter LAN-berbindungen * 9:
    Medienstatus.................................:Medium getrennt
    Verbindungsspezifische DNS-Suffix:
    Beschreibung.................................:Microsoft-ISATAP-Adapter
    Physikalische Adrsse......................: 0-00-00-00-00-00-00-E0
    DHCP aktiviert................................: Nein
    Autokonfiguration aktiviert............:Ja

    You see, there is no IP-Adresse like 192........
    Making the same procedure with my PC II (mailing with You), all IP-adresses are to be seen.

    Is ist generally possible to configure WIN-7 to become internet-contact?

    In my description about the router FRITZ!Box is written, that Fritz! has a constant IP-Adress 192.168.178.254. To become contact to Fritz! I should change the Ip-address from my pc to 192.168.178.250, an then in my internetbrowser input 192.168.178.254 to become contact to internet.
    But I think, that does not work, because my pc has not a ip-adress.
    Pleas have patience with me.
    mfG
    Relluem

    Wednesday, February 18, 2009 11:40 AM
  • Ok, great.  Thanks for the update.  Yes, you are absolutely right.  That is why your computer is not connecting to the Internet.  It does not have an IP Address.  Yes, Windows 7 is Internet-ready.  I am currently on my Windows 7 computer.  Now, we have several different options to go with.  The first thing that I would like for you to do is go to you " Start > Network > Network and Sharing Center > in the left column Adapter Settings > Right click on your LAN Adapter and go to properties.  This pull up LAC Properties.  I would like for you select the wording (Internet Protocol v 4) and then click the button Properties.  You should now be in the properties of Internet Version Version 4.  Please verify that the settings are configured to (Obtain an IP Address automatically and Obtain DNS server address automatically).  Then click OK, then apply and OK.  Then attempt to access the Internet.  I am under the impression that you computer is configured to "user the following IP Address".  Once you configure it to automatically, it should work just fine for you.  You might have to restart your computer in order to retrieve  a valid IP address.  Unfortunately, I do not know german very well, but (DHCP aktiviert................................: Nein) appears to be off and in your case this should be on.  I am sure that this will take care of your issue.  If you would please follow up with me at your earliest convenience, I would greatly appreciate it.

    Thank you,

    Aaron Griffin
    Microsoft Support
    • Proposed as answer by Aaron Griffin Wednesday, February 18, 2009 6:01 PM
    Wednesday, February 18, 2009 6:00 PM
  • Hello Aaron,
    beeing in the "Network and Sharingcenter" in German "Netzwrkverbindungen", there is in the left side a icon "Breitbandverbindung", WAN Miniport 8PPPOE and not a "LAN-Verbindung".
    The properties are shown in "Netzwerk" There are
    1) Internetprotokoll Version 6 (TCP/IPV6)
    2) Internetprotokoll Version 4 (TCP/IPV4)
    Client füt Microsoft-Netzwerke
    All are activ. Klick on Internetprotokoll4 > properties > I made a klick to
    "IP-Adresse automatisch beziehen" and to "DNS-Serveradresse automatisch beziehen"
    Then ok. ok. restart the pc. After that I find under "ipconfig /all" the same table as before.

    I think my version on WIN7 is either not able for internet, or during installation was happen a mistake.
    Would You mean to installation WIN-/ once more?

    bert regards
    Relluem
    • Marked as answer by Nick FV Monday, May 25, 2009 9:08 PM
    Wednesday, February 18, 2009 7:43 PM
  • Hello Aaron,
    I`m happy!
    Now the internet.connections are o.k. What was wrong? A missing driver for "USB-DSL-Device" !! After install this, I could use my router "Fritz!Box"
    Thanks for Your help and patience!
    Best regards
    RELLUEM
    • Marked as answer by Nick FV Monday, May 25, 2009 9:08 PM
    Thursday, February 19, 2009 2:17 PM