none
Windows 7 RC build 7100, problem with .net framework 2.0 x64. RRS feed

  • Question

  • Currently trying to set up a Lexmark printer software suite on Windows 7 RC build 7100. It installed fine but it keeps asking for .net framework 2.0. Windows says it is already installed if I try to install the redistributable .net framework 2.0 x64.

    Has anyone else come across this problem with .net framework and found a fix for it?
    Wednesday, May 27, 2009 4:42 PM

All replies

  • Slackgen,

    I haven't heard of this particular issue, but I have heard of certain .net-dependent apps not running properly under Windows 7 unless they are run in compatibility mode. To do this, right click on the program .exe and open the Properties menu, then navigate to the compatibility tab and select "Run this program in compatibility mode for..." - I'd try using Windows XP first.
    -Alex
    • Proposed as answer by ljeaton3 Thursday, January 28, 2010 3:13 PM
    Thursday, May 28, 2009 3:36 PM
  • Slackgen,
    You might want to consult the Windows 7 forum at microsoft.com/springboard, there may be some information about compatibility with your system, please keep in mind, if your system was stable before, and you have the Vista Drivers they will work with Windows 7, so you may want to revert to them.
    Thanks,

    Glen@microsoft-springboard

    Thursday, May 28, 2009 5:16 PM
  •  How would you do that i am having the same problem with my dell wireless V-305 printer , i have narrowed it down to the Imaging tool box . this printer is 6 months old and i would think MS would consider these All in One printer driver packages in their builds . The lenmarx is the same set up as the Dell just different brands .
     I would appreciate any instruction on how to do what you are saying and how to get to the right forum on springboard .
     Thanks
     alvin clemons
    Sunday, July 5, 2009 12:26 PM




  •  Here is a picture of the above problem ,any help is appreciated. it only happens in the Windows 7 x64  OS it works fine in the x86 version.
    thank you
    alvin
    Friday, July 10, 2009 6:40 PM
  • Yes I have the same exact problem with my new lexmark x7675, and lexmark isn't worth a thing, because they claim "they have not yet released any drivers for windows 7", and they will do NOTHING to help. I have tried everything under the sun. have you recievedany help in getting this issue resolved??
    • Proposed as answer by Paul Bainbridge Saturday, November 14, 2009 1:58 PM
    Thursday, July 23, 2009 12:14 AM
  • Slackgen,
    Getting same problem with a Del V505w imaging toolbox ap, although printer does print.  Since loading the toolbox I get the same error message when booting up.   Also can not get a down load of Net framework version 2 to load as it says it is already loaded.    I have tried all the compatability modes.  Some other software that worked on Vista apparently acuses the same error on the Window 7 x64.   

    Does it matter that half the Dell files are in Programs file, while the app4r.exe is in the Programs (x86 file)? 
    GTG33    
    Wednesday, December 2, 2009 9:49 PM
  • I was having the same issue.  Everything works just fine with my Dell V305 printer and my CPU, but I kept getting the message.  I uninstalled the Dell V305, re-installed it...nope.  I for kicks went to the download site and downloaded .NET Framework 2.0 64 bit and as expected it would not clear it up (I have Win 7 Ultimate, and being that Win 7 incorporates version 2.0 already, I figured it would not work).  The message was more of an annoyance as I said and everything is running fine on my CPU.  So, I simply went into my startup programs menu and removed all Dell printer applications and that worked :)
    • Proposed as answer by ljeaton3 Thursday, January 28, 2010 3:05 PM
    Thursday, December 3, 2009 5:16 AM
  • hello ... i got the answer to the problem!!! After running into the same problem on my HP windows 7x64 home edition. I had to remove the apps, then add it back. But this time run the lexmark wizard. go to all programs - laxmark 7600 - tool - wireless wizard. It will walk you though the install.

    you going to need you cd, your printer usb cable to set it up but it works
    Thursday, January 28, 2010 3:13 PM
  • Following are some of the tips, which you must follow while you are using a printer with Windows 7 system.
     Ensure that the cables are properly connected; you need to ensure that your printer is properly connected, and plugged in, and also the cable is accurately connected to the computer as well.
    Check the power; make sure that the printer’s power is switched on, ensure that all the computer necessary computer components are also turned on.
    Make sure that the hardware is properly plugged in, and also turned on.
    Apply troubleshooting. A troubleshooter is a tool, which is generated automatically and which can easily fix the problems that occur with your system. Thus, if you are coming across different issues related to your printer, then you can consult the troubleshooter.
    You require driver applications to run your hardware devices. Make sure that the drivers are not outdated, corrupt, or incompatible, resulting in disrupting the communication between the printer and the computer. Always make sure that you are making use of the most recent and latest device drivers, and also that are compatible with your system requirements and specifications, as this can be extremely useful in resolving printer issues. get more information............

    http://h30434.www3.hp.com/t5/Printer-networking-and-wireless/Wireless-printing-in-Windows-7/m-p/319811#M14943
    Friday, September 10, 2010 6:28 AM
  • Dennis,just wanted to throw in here and say that I to have the same lexmark printer and have the same issue. Hoping to find a solution here as I have not even seen anyone else post this problem for as must as I have tried to find one.
    Friday, August 12, 2011 10:47 PM