none
CANNOT LOGIN ON WINDOWS SERVER 2003 STD WITH WINDOWS 7 HOME PREMIUM 64

    Question

  • We do have a network with Windows Server 2003 Standard edition and several workstations XP (Home and Pro). We also have, on the same network, a new server running 2008 Std that we are just getting to know before deploy to the company users. All computers can see each other, can share files, applications and perform their tasks.
    A week ago we bought a Toshiba Notebook with Windows 7 Home Premium edition 64(B uild 7600). We have tried everything we know but, still, we cannot login to the 2003 server nor to any other computer. We can see the shared space on the 2003 Server but when we click on the 2003 server folders and are asked for user name and password, the Windows 7 keeps appending the notebook's name to the user name on the login screen (e.g. note\\2003username) and the 2003 server refuses the login.
    Our 2003 server is just a file server and does not have a domain name.
    I was about to return the Notebook but BestBuy requires a $120 restocking fee, which I think is too much. My other solution is install a fresh copy of XP Pro but I am afraid I will loose several features of the notebook.
    So, if anybody can help me I will be very thankful !
    CIRCUI3
    • Moved by Carey FrischMVP, Moderator Sunday, March 14, 2010 12:25 AM Moved to more appropriate forum category (From:Windows 7 Installation, Setup, and Deployment)
    • Edited by CIRCUI3 Sunday, March 14, 2010 1:11 AM Better explanation
    Sunday, March 14, 2010 12:22 AM

Answers

  • Hi,

     

    Based on my research, I would like to suggest the following:

     

    1.    When you are prompted, please try your domain account and password which have the permission to access the share folder and see if you can access the share folder.  

     

    2.    On the Windows 7 computer, please adjust sharing settings:

     

    1)    Go to “Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings”.

    2)    Under “File sharing connections”, select “Enable File Sharing for Devices that Use 40 or 56-bit encryption”.

    3)    Under “Password protected sharing”, select “Turn off password protected sharing”.

    4)    Save the changes above.

     

    3.    Ensure you have proper permission to access the share folder; you can adjust the sharing and security settings of the share folder.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Wednesday, March 17, 2010 10:05 AM
    Moderator

All replies

  •   The server will refuse the login if it has the notebook's name preceeding the username. Use the server's name instead - ie use the format servername\username where username is a valid user on the server.

    Bill
    Sunday, March 14, 2010 3:11 AM
  • Hello Bill,
    Thank you for your reply.
    I understand that.
    The name of the notebook is automatically appended to the login !!  I can remove it or enter the name of the server before the \adminname(server2003) and it will not do it! It will use note\adminname(2003).
    Unbelievable !
    Thanks
    Martins
    Sunday, March 14, 2010 3:41 AM
  • Hi,

     

    Based on my research, I would like to suggest the following:

     

    1.    When you are prompted, please try your domain account and password which have the permission to access the share folder and see if you can access the share folder.  

     

    2.    On the Windows 7 computer, please adjust sharing settings:

     

    1)    Go to “Control Panel\All Control Panel Items\Network and Sharing Center\Advanced sharing settings”.

    2)    Under “File sharing connections”, select “Enable File Sharing for Devices that Use 40 or 56-bit encryption”.

    3)    Under “Password protected sharing”, select “Turn off password protected sharing”.

    4)    Save the changes above.

     

    3.    Ensure you have proper permission to access the share folder; you can adjust the sharing and security settings of the share folder.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Wednesday, March 17, 2010 10:05 AM
    Moderator
  • Hello Nicholas,

    Thank you for your post.
    As I mentioned before, the system put the name of the notebook is automatically appended to the login !!  I can remove it or enter the name of the server before the \adminname(server2003) and it will not do it! It will use note\adminname(2003).
    I think I did find the problem and it was the fact that some services were not enabled on the original installation.
    I did turn ON the NAT and now I can login on the server without having the name of the notebook appended to the login name.
    I was also obligated to upgrade to Windows 7 Pro because some of the features we used to have on the WinXP were not found on the Home Premium version.

    Best Regards
    Martins

    Thursday, April 08, 2010 4:07 PM