none
Cannot resume from hibernate on Surface Pro 2

    Question

  • Every time I leave my Surface Pro 2 for some time, it evidently hibernates. When I reopen it, I have to use the power button to wake it up and it cold boots (without resuming). Sniffing the event log yields this error:

    Windows failed to resume from hibernate with error status 0xC000000D.

    Brand new Surface Pro 2 since yesterday (obviously). I've installed VS 2013 with Windows Phone 8 emulators, which so far cannot correctly configure Hyper-V's network switch settings. I bring this up because I know Hyper-V is a fairly low-level change to the boot configuration so it may be relevant.

    Wednesday, October 23, 2013 4:08 PM

Answers

All replies

  • Same here. Surface Pro 2 purchased yesterday.
    Wednesday, October 23, 2013 9:11 PM
  • Same here with my Surface Pro (Not 2), it happens after I upgraded to Windows 8.1
    Thursday, October 24, 2013 1:15 AM
  • interestingly enough, it happened after an 8.1 update to my desktop pc as well. still haven't been able to resolve.
    Thursday, October 24, 2013 3:11 AM
  • disable the hibenation file with
    powercfg -h off

    and enable it again. Does this help?

    "A programmer is just a tool which converts caffeine into code"

    Thursday, October 24, 2013 4:50 AM
    Answerer
  • disable the hibenation file with
    powercfg -h off

    and enable it again. Does this help?

    "A programmer is just a tool which converts caffeine into code"

    It should be powercfg /h off

    I tried but no luck

    Thursday, October 24, 2013 7:37 AM
  • I'm having exactly the same problem.  Brand new surface pro 2.

    Nothing too crazy about my software load.  VS 2010, Office and Creative Cloud. (and I sure hope none of those causes this).

    Rather frustrating.

    Wednesday, October 30, 2013 2:06 PM
  • The problem never recurred for me after the first round of Windows Updates.
    Wednesday, October 30, 2013 2:13 PM
  • This is not an answer.  The problems continue after a reset and after all windows updates.  There are tons of threads about these problems.

    My surface pro 2 is unexpectedly shutting down frequently during/after sleep/resume.  I have reset my device several times and the problem continues after all updates are installed. on top of this once you do a restore to a surface pro 2 an unknown device surface cover telemetry driver is in device manager and it is impossible to successfully install a device driver for this unknown device.  This is repeatable on all surface pro 2s and there are many threads on this.  Right now microsoft support appears to be doing NOTHING and just sending out replacement devices which does not fix the issue.

    This is a MAJOR problem.

    Friday, November 1, 2013 10:30 AM
  • I'm seeing the same issue on my Surface Pro after updating to Windows 8.1. The device fails to resume from hibernation 100% of the time with error 0xC0000411. I have disabled Hyper-V and installed all updates from WU, but the problem still persists.
    • Edited by Elton Saul Saturday, November 16, 2013 9:26 AM
    Saturday, November 16, 2013 9:25 AM
  • i had this problem and the solution for me is that the DisplayLink drivers I was using did not behave well on suspend/resume. I've uninstalled them and my resume problems have gone away.

    I'm going to post an issue on the DisplayLink forums.


    Rob Miles Compact Framework MVP

    • Proposed as answer by imposter9 Monday, November 25, 2013 2:06 PM
    Tuesday, November 19, 2013 10:42 PM
  • Rob, I have not explicitly installed any DisplayLink drivers on my Surface Pro. My setup includes Office 2013, Visual Studio 2013 and Paint.Net, plus a bunch of modern apps. I've also enabled Hyper-V so I can use the WP8 emulator images. Since updating to Windows 8.1 my Surface Pro consistently fails to resume from hibernation with error 0xC0000411 (eventvwr.msc). Are the DisplayLink drivers to which you are referring installed as part of the update to Windows 8.1 or did you install them manually?
    Friday, November 29, 2013 6:37 AM
  • Agreed. Nothing in this thread has solved the problem for me.
    Friday, November 29, 2013 6:39 AM
  • I agree as well, I can't tell you how much work I have lost just because of this issue.  This is after returning two Surface Pro 2's that wouldn't turn back on...
    Monday, December 9, 2013 11:54 PM
  • I didn't start seeing the problems before today on my Surface Pro, have been using 8.1 since it was released (not the preview).
    Saturday, December 14, 2013 8:20 PM
  • I am having the same issue.
    Friday, January 3, 2014 6:07 AM
  • I am also seeing similar issues. I have also enabled Hyper-V, but I have such problems without Hyper-V installed. For me, it seems exacerbated when I remote desktop into my Surface Pro 2 and then after a long time log into the console. The local display drivers do not appear to reliably restart correctly. If I am connected over WiFi, the probability of encountering a problem goes up when I remote in over the WiFi link. When the remote desktop connects, the WiFi network (corprorate) requires the console to be logged onto the WiFi link again. During this transition, the probability that the video fails goes up for future console login attempts.

    Tuesday, January 14, 2014 4:56 PM
  • USB device power to ALWAYS ON,
    Tuesday, January 14, 2014 7:27 PM
  • I read on an XDA forum post on this issue it's got to do with MySQL or something. So I assume it's to do with any SQL as I have OracleSQL installed and have the issue.
    http://forum.xda-developers.com/showpost.php?p=48337566&postcount=9

    By the sounds of it alot of us have some SQL installed so this could be the root of the problem?

    Try using hybrid sleep in the advanced power settings, it could help with keeping documents and programs saved when the device fails hibernating. Haven't used it yet, only just turned it on.
    Thursday, May 1, 2014 3:19 AM