none
can not remote desktop to win10 after upgrade from win8.1 on local network RRS feed

  • Question

  • After I upgraded to win10 from win8.1, I am unable to remote desktop from my win7 box which is on same local network.

    I keep on getting "The logon attempt failed" error message.

    I was able to remote desktop to the box which was on win8.1 from my win7.

    I can ping the win10 from win7 so the network connection has no problem.

    * I turned off firewall (for both private and public) on both win10 and win7. so there is no firewall issue.

    * My remote desktop service is running

    * My remote desktop service is running

    * I have allowed the win10 to be able to remote Desktop and tried both with and without network authertication with no luck.

    - without NLA with no luck

    with NLA also no luck

    * I have already allow the user "andrew" to be able to login from remote desktop

    * I have tried to using both login "andrew" and "sys\andrew" where "andrew" is a local admin user and "sys" is the win10 computer name this ensure remote desktop does not using Microsoft account by default.

    - I can telnet 3389 port with no problem, this means remote desktop port is opened.

    by the way my home network is wireless rather than Ethernet cabled, everything is connected to the router. (Note. As I mentioned earlier, I can ping win10 from win7, this means the packets went through the router and got to the win10 but failed on authentication. I can remote desktop to win8.1 before so port was unblocked on router. Both firewalls are now off, so no ports was blocking).

    could someone tell me what else can i do to get the remote desktop working. many many  thanks.



    • Edited by andrewan Thursday, July 28, 2016 5:13 AM
    Thursday, July 28, 2016 5:11 AM

All replies

  • hi,

    From my experience, you can try this method.

    Login system by Microsoft account, then Open Group Policy Editor, navigate to:

    Local Computer Policy\Computer Configuration\Administrative Templates\System\Credentials Delegation

    Enable this entry: Allow Delegating Saved Credentials with NTLM-only Server Authentication and hit Show button

    Finally, in Show Contents window, put the Value as TERMSRV\Computer Name, where you have to substitute your computer name after TERMSRV\. Click OK.

    In addition, there is a similar case can be regarded as a reference, you can have a look.

    https://social.technet.microsoft.com/Forums/windows/en-US/aa054168-8811-4329-8eb3-a07be874c71a/your-credentials-did-not-work-the-logon-attempt-failed?forum=winserverDS

    Regards


    Please mark the reply as an answer if you find it is helpful.

    If you have feedback for TechNet Support, contact tnmff@microsoft.com

    Friday, July 29, 2016 1:58 AM
    Moderator
  • thank you for your response.

    Actually. I have already found this thread on this site. and also tried to both TERMSRV/sys and TERMSRV\sys

    where sys is my computer name. unfortunately both are not success.

    by the way, how can I got my TechNet.microsoft account verified, since I am not allow to add any images and url as an new account user.

    and also in Network security: LAN Manager authentication level, my setting is : "Send LM & NTLM - us NTLMv2 session security if negotiated" and also tried "Send LM & NTLM responses" and both no luck.

    For "Network security: Do not store LAN Manager hash value on next password change", I have set to "Enabled".



    • Edited by andrewan Friday, July 29, 2016 3:34 AM
    Friday, July 29, 2016 2:29 AM
  • hi

    just wondering if any one has any suggestion about this issue?

    Monday, August 1, 2016 6:49 AM