none
Upgraded to Win10 version 1809 and Cisco AnyConnect VPN no longer can locate anti-virus RRS feed

  • Question

  • Upgraded to version 1809 yesterday, prior to that VPN was working fine using Windows Defender as anti-virus. Tried logging in using both Windows Defender and McAfee and neither was recognized. Is there a setting that is preventing the posture agent from accessing/authenticating the antivirus?
    Wednesday, October 3, 2018 5:53 PM

All replies

  • Mcafee software,thats a bad mistake..Windows 10 already has most of Mcafee software installed,by default..kb890830 is malicious software from Microsoft..Plus open task mgr,see the mcafee apps that run 24/7.

    Either way,type: services.msc  in run or cmd,chk mcafee & its hidden software,double click on 1 to reset.

    Plus,if you run Cisco & Windows,& use Intel-based hardware,go to Intel.com/support/software-drivers/storage

    & Chipset downloads...

    Wednesday, October 3, 2018 7:07 PM
  • Hi, 

    Does the issue occur after turn off antivirus software?

    I noticed you are using cisco as your VPN connection tool, please contact with cisco support to check if it compatiblity well with antivirus software on Windows 10 1803.

    Bests, 


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, October 4, 2018 2:05 AM
    Moderator
  • I have the same issue.  After upgraded to October release 1809, Cisco AnyConnect stopped workings.  Only the default Windows 10 antivirus installed on the DELL laptop. 
    Tuesday, October 9, 2018 12:41 PM
  • Having the same issue after 1809 update. I thought for a moment it was because I was missing System Center Endpoint Protection, but it turns out that doesn't run on Windows 10 anyway. I get the feeling it's somehow related though. Something from System Center can't get its hooks into Defender.

    Cisco is typically behind on getting the latest checks for 3rd party AV definitions, but this is the first time I've seen Windows Defender go this long without AnyConnect "support".

     
    Friday, October 19, 2018 12:28 AM
  • *EDIT*
    NEVERMIND.
    It's still broken. AnyConnect just happened to not check for compliance that time.

    Oooookay. I did absolutely nothing besides a couple of failed attempts at installing SCEP, but now its not bugging me about there being no AV anymore...
    I did just notice I had KB2267602 installed, but this was literally failing 5 minutes ago and I didn't notice the definition update happen in that amount of time.

    Can anyone confirm AnyConnect is now happy with this KB?
    https://www.microsoft.com/en-us/wdsi/definitions


    Friday, October 19, 2018 12:47 AM
  • Hi WaddleBerry,

    What was the earlier Windows 10 version? 

    Cisco have described this issue on their Release Notes 4.6, please see the following:

    Windows 10 Defender False Positive─Cisco AnyConnect Adapter Issue
    When upgrading to Windows 10 Creator Update (April 2017), you may encounter a Windows Defender message that the AnyConnect adapter has an issue. Windows Defender instructs you to enable the adapter under the Device Performance and Health section. In actuality, the adapter should be disabled when not in use, and no manual action should be taken. This false positive error has been reported to Microsoft under Sysdev # 11295710.

    AnyConnect 4.4MR1 (or later) and 4.3MR5 are compatible with Windows 10 Creators Edition (RS2).

    For more information, please go to Release Notes for Cisco AnyConnect Secure Mobility Client, Release 4.6

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Bests,


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, November 1, 2018 3:29 AM
    Moderator
  • My workaround, tested successfully in a lab, was to install Free Avira AV. In that scenario Cisco posture detects both AV/AS solutions, and can read definitions details for the new one, allowing me to access the remote network. 

    Cisco AnyConnect Secure Mobility Client 4.1.06013 (Fri Nov 09 2018)

                    System Center Endpoint Protection        AV          4.7.213.0                             00/00/0

                    Avira Free Antivirus        AV          15.0.42.11           8.15.11.240         11/08/2018

                    System Center Endpoint Protection        AS          4.7.213.0                             11/08/2018

                    Avira Free Antivirus        AS          15.0.42.11           8.15.11.240         11/08/2018

    • Proposed as answer by M_X Wednesday, January 30, 2019 10:48 PM
    Friday, November 9, 2018 3:45 PM
  • Surprisingly, this worked for me as well.  Thanks!  For years while connecting to my client's network, we were NOT able to have anything running except for Windows Defender.  Apparently the rules have changed.
    Wednesday, January 30, 2019 10:50 PM
  • I was having similar issues with Cisco VPN after upgrading to 1809 and after an entire day of researching, this solution saved my day, thank you!
    Thursday, January 31, 2019 3:29 PM
  • Did anyone find a resolution that does not install Avaria, unfortunately my client does not allow that antivirus, so i am still struggling to get it to recognize and AV that they do allow.
    Tuesday, February 5, 2019 7:32 PM
  • Yeah, us corporate users can't install software willy-nilly on our systems.  Anyone found a real fix yet?
    Wednesday, February 6, 2019 3:03 PM
  • WOW. Cant believe that this solution actually worked. NAC Failed with Windows Defender, Kaspersky, BitDefender, and MacAfee. Cant believe it works with this weird AVIRA thing.
    Most weird is that it only afects a small portion of our users. I have a TAC case open to try to figure this out too.
    Thursday, February 28, 2019 9:03 PM
  • Yeah, us corporate users can't install software willy-nilly on our systems.  Anyone found a real fix yet?

    yeah, log in to cisco and update the hostscan piece:

    https://software.cisco.com/download/home/286281283/type/282364313/release/HostScan4.7

    Solved all our problems

    Thursday, June 27, 2019 7:33 PM
  • Avira helped but native Surface Windows Antivirus compatible CAC should be available 
    Tuesday, November 19, 2019 7:13 PM