none
on screen keyboard RRS feed

  • Question

  • I bought a HP laptop yesterday but I find on screen keyboard go away I am not familiar with windows 10 help me please.
    Sunday, April 15, 2018 4:41 AM

Answers

  • Refer this,

    https://www.isunshare.com/windows-10/6-ways-to-turn-on-on-screen-keyboard-in-windows-10.html

    All ways to open OSK in Win 10 have been described there.

    • Marked as answer by Steikeh Monday, April 16, 2018 5:40 AM
    Sunday, April 15, 2018 12:40 PM
  • Hi,

    It's possible that the Touch and Handwriting Panel Service is disabled.

    Press the Windows key and type services.msc and press enter.

    Scroll down to the Touch Keyboard and Handwriting Panel Service. The service should be running and the service type should be set to automatic. The service type can be changed by double-clicking the service. If both of these settings are correct, try stopping and restarting the service.

    Hope it can help you.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Steikeh Monday, April 16, 2018 5:40 AM
    Monday, April 16, 2018 2:18 AM
    Moderator

All replies

  • Refer this,

    https://www.isunshare.com/windows-10/6-ways-to-turn-on-on-screen-keyboard-in-windows-10.html

    All ways to open OSK in Win 10 have been described there.

    • Marked as answer by Steikeh Monday, April 16, 2018 5:40 AM
    Sunday, April 15, 2018 12:40 PM
  • To open the On-Screen Keyboard:

    Go to Start , then select Settings > Ease of Access > Keyboard, and then move the slider under On-Screen Keyboard. A keyboard appears on the screen that can be used to move around the screen and enter text. The keyboard will remain on the screen until you close it.

    Further help:

    Use the On-Screen Keyboard (OSK) to type


    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Monday, April 16, 2018 12:31 AM
  • Hi,

    It's possible that the Touch and Handwriting Panel Service is disabled.

    Press the Windows key and type services.msc and press enter.

    Scroll down to the Touch Keyboard and Handwriting Panel Service. The service should be running and the service type should be set to automatic. The service type can be changed by double-clicking the service. If both of these settings are correct, try stopping and restarting the service.

    Hope it can help you.

    Best Regards,

    Tao


    Please remember to mark the replies as answers if they help. If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Steikeh Monday, April 16, 2018 5:40 AM
    Monday, April 16, 2018 2:18 AM
    Moderator