none
WiFi doesn't connect automatically RRS feed

  • Question

  • I have a Windows 7 64-bit Samsung Laptop, and it doesn't automatically connect to the WiFi when upon startup.  I am using Atheros AR9485WB-EG Adapter.  I have to manually connect to it.  How do I make it automatically turn on when my laptop starts?
    Sunday, February 23, 2014 11:01 PM

Answers

  • Hi,

    Please click the wifi icon in the lower - right corner of the toolbar , then see if check the Connect automatically. If not, please check it. Otherwise, maybe there are some problems with your wireless network connection profile. You should remove the profile and reset it.

    You can follow these steps:

    1. Open Control Panel\Network and Internet\Network and Sharing Center.
    2. Click Manage wireless networks on left panel.
    3. Select the wireless network connection profile, and click Remove to delete the selected profile.
    4. Click Add, then choose Manually create a network profile.
    5. Type your network information and choose Start this connection automatically, then click next.
    6. After network add go to Change connection settings.
    7. On Connection card choose Connect automatically when this network is in range. On Security card, please choose Remember my credentials for this connection each time I’m logged on. Then click OK.

    If you still can’t fix the problem, You can update your drive to the latest one.


    Roger Lu
    TechNet Community Support



    Wednesday, February 26, 2014 1:58 AM
    Moderator

All replies

  • Does your Wifi card have its own software that manages it? Or does it use Windows Zero Wireless Config Utility? If its the first one I said, turn off the software and see what happens. Sometimes the software overrides Windows Zero WCU and disconnects you every time you shut down the PC. 
    Monday, February 24, 2014 12:15 AM
  • Hi,

    Please click the wifi icon in the lower - right corner of the toolbar , then see if check the Connect automatically. If not, please check it. Otherwise, maybe there are some problems with your wireless network connection profile. You should remove the profile and reset it.

    You can follow these steps:

    1. Open Control Panel\Network and Internet\Network and Sharing Center.
    2. Click Manage wireless networks on left panel.
    3. Select the wireless network connection profile, and click Remove to delete the selected profile.
    4. Click Add, then choose Manually create a network profile.
    5. Type your network information and choose Start this connection automatically, then click next.
    6. After network add go to Change connection settings.
    7. On Connection card choose Connect automatically when this network is in range. On Security card, please choose Remember my credentials for this connection each time I’m logged on. Then click OK.

    If you still can’t fix the problem, You can update your drive to the latest one.


    Roger Lu
    TechNet Community Support



    Wednesday, February 26, 2014 1:58 AM
    Moderator