none
Can't start WebClient service

    Question

  • Hi!

    I use Sharepoint 3.0 and if i want to open for example a .doc file document from here, then Word freezes, and i can close only if i restart my PC. I figured it out, that this is probably, because i can't get start the WebClient service. I get Acces Denied ( 5 ). Any ideas how to start WebClient service? I am admin on my Pc and i am using Windows 7 Professional 32 bit.

    kampi

    Friday, February 11, 2011 6:47 PM

Answers

  • Hi!

    In the meantime i solved this issue. The WebClient service is running under Local Service's user credential. The problem was, that the Local Service user hasn't write privilegue to the c:\Windows\ServiceProfiles\LocalService\ folder. I don't why occured this, but after giving this permission it is working fine.

     

    kampi

    • Marked as answer by kampi Tuesday, February 15, 2011 3:40 PM
    • Edited by kampi Tuesday, February 15, 2011 3:51 PM
    Tuesday, February 15, 2011 3:40 PM

All replies

  • Go to run type in services.msc, then look for webclient service and then start it up. double click on it to set it to automatic.

    If you can't look at it's dependencies and see if those services are running. Under mine I have webdav so see that.

    Mine is logging on as local service, check yours, and maybe you need to started as your current account. See if that help.

     

    Try also msconfig.exe to see if its working to start it up automatically trough it.


    Please do not forget to select the best answer if it helps you! The Ultimate computer newbie guide since the discovery of spoon feeding! The Computer Manual dot Com
    Friday, February 11, 2011 8:20 PM
  • Hi lonewolf79!

    Webclient service is set by default to manual. I can't start it because i get error (5) acces denied. Under "the service depends on the followin system components" is "Webdav client redirector driver", under it is "Redirected buffering sub system" and under it is "MUP". I don't have a service called webdav, neither Webdav client redirector driver.

    Mine is also logging on as a local service, but i think this should be good, because i checked on other computers, and everywhere it is set like this.

    Any other ideas?

    Friday, February 11, 2011 9:22 PM
  • Hi,

     

    Did this issue occur before? If not, please try System Restore to get back to a previous time point which everything worked fine.

     

    If this issue persists, to make this issue clear, please boot into Safe Mode with Networking to check how it works.

     

    For you WebClient service, I suggest you start it via elevated command prompt:

     

    net stop webclient

    net stop mrxdav

    net start webclient

     

    Hope it helps.

     

    Alex Zhao


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Tuesday, February 15, 2011 9:58 AM
    Moderator
  • Hi!

    In the meantime i solved this issue. The WebClient service is running under Local Service's user credential. The problem was, that the Local Service user hasn't write privilegue to the c:\Windows\ServiceProfiles\LocalService\ folder. I don't why occured this, but after giving this permission it is working fine.

     

    kampi

    • Marked as answer by kampi Tuesday, February 15, 2011 3:40 PM
    • Edited by kampi Tuesday, February 15, 2011 3:51 PM
    Tuesday, February 15, 2011 3:40 PM
  • Thanks for sharing, this is going to be useful to know for future.
    Please do not forget to select the best answer if it helps you! The Ultimate computer newbie guide since the discovery of spoon feeding! The Computer Manual dot Com
    Tuesday, February 15, 2011 3:48 PM