Problems creating system image onto DVD-RW


  • I've tried several times today to create a system image in Windows7 RC and save it to DVD.  Each time, the wizard starts then gets to the "insert media" notification.  Upon inserting a blank DVD I get the "formatting media" notification.  Then nothing.....endless loop.  I've managed to save an image on an existing hdd partition (which, I know, doesn't make sense if the drive fails - that's why I need to save to DVD).  Is anyone else having this issue?  Right now I don't have $130 to buy a 32G flash drive.  Are there any suggestions? 
    Friday, June 12, 2009 12:17 AM

All replies

  • Hello gnowak2,

    For a $130 you could get a 1TB external drive.  As for the DVD,  what is the exact hardware?  Have you tried any different combinations of drivers?  Do you have any burning software installed? 
    Saturday, June 13, 2009 12:29 AM
  • I have the same problem that gnowak2 has, a working burner, a gig hardrive, etc.  This does not address the original questions of burning an image to DVD . . .
    Sunday, June 14, 2009 12:18 PM
  • Hello jeanmic,

    You should be able to burn a system image to as many DVDs as it requires, yes.  If this isn't working the first thing I would check is my DVD-R drivers and hardware and the Event Viewer in relation to this.  What is your hardware and driver version?

    Tuesday, June 16, 2009 7:39 PM
  • I had exactly the same problem as gnowak2.  I have Sony DRU-870s SATA DVD writer and was using supermarket own brand DVD+R discs.

    When I tried a +RW disk instead it seamed to get a bit further but I didnt have enough of these disks to do the back up.  Im also not sure if it actually worked properly but at least it no-longer kept asking for me to insert a disk.  On advice from a friend I tried branded disks and also DVD-R (write once) instead of +R but this gave the original fault.

    Finally I tried supermarket brand DVD-RW (minus re-writable).  The first disk almost worked but gave an error message so I stopped the backup. 
    At this point I could not use this disk for a second attempt as it was full so I went into windows and formated it.  While I was doing this I also formatted a couple of other disks.

    Then I tried again and it all worked perfectly.  After each disk the number it asks you to write on the disk increases.  I needed 3 disks (13GB) even though the program had warned it might need up to 32GB.  Ive not tried restoring from the image yet but it looks like it all worked fine.

    Im not sure what fixed it but I would try RW disks as oppsed to write once disks, pre-formating the disks before doing the back up and also trying a couple of times if it gives an error.  At least with the RW disks you can format and re-use them for a second attempt if it fails.

    Hope this helps.  This is the only thread I could find when I was trying to solve the problem myself.

    Sunday, September 06, 2009 6:26 PM
  • Hi All, 

      I have the same problem of gnowak2. I have installed Windows Enterprise 32 bit. I wanted to back up to DVD+R and fater asking for the media, it ask me to format the disc. I said yes and it burned something to the disk and then ask me for the media, i click ok ( since the media was in the Drive ) and the infinite loop started. This machine use to have Vista in it and i have the complete backup on the same brand of DVD and it worked so I guessing is a problem with Windows 7. I read that you can pre-format the Disk. can you let me know how can you do that?  so I can try. 

    Thank you,
    Thursday, September 24, 2009 3:38 PM
  • Hello Ikeer,

    To format your disks click on "computer" in the right hand column of the start menu.  Then right click on the DVD RW drive and select format.  It's worth doing as many disks as youll need as I dont know if you will be able to go back and do more without exiting the system back up program.  It warned me that I might need 32GB but I only needed 3 DVDs so it must compress the data a bit.

    So far I've done two successful back ups of a system image onto DVD and Ive also restored them onto another blank hard disk so it definitely works.

    However I can only get it to work going to DVD if I use Re-writable disks and format them in advance.  With other disks it either gets in a loop asking me to format the disk or it writes data to the disk but then trys to produce the first disk again.  You know if it has worked by the label it asks you to put of the disk.  The first disk is labelled with the date and time plus the number "1".  If things are working windows will ask you to write the same date and time plus "2" on the second disk.

    I think Ive also had an error message sometimes in which case just format the disk again and re-try.

    Id certainly recommend using re-writable disks at least at first until you get it working.

    Please let me know if you get it to work or if you need any more detail on what to do.

    • Proposed as answer by Ikeer Savage Friday, September 25, 2009 2:26 PM
    Thursday, September 24, 2009 5:14 PM
  • Hi James,

    Thank you for your response. I try yesterday pre-formating the DVD and nothing seems to change :(, I'm still in the infinite loop. I notice though that when i pre-format the DVD nothing seems to change in the back and when windows start to fomating , ask for media loop the DVD comes out with a thin line of burn data in the back. Not sure what it is.. or why is this happening. I used DVD+R from Sony and from Memorex with the same result. At this point i wont use a DL since those are more expensive. :( I hope i could find the culprit but it seems that Windows 7 changed the way the burn since with the same machine, same DVD burner in Vista i was able to create the full backup.

    I would not want to give up but at this point i do not see what else should i be doing.. any suggestions? I will try Re-writable disk ( i think i have some I can use ) and see if something changes. I'll report back.

    Thank you,

    P.S not releated. I click without notice in the proposed answer and i can't un-proposed :( 
    Friday, September 25, 2009 2:26 PM
  • Great string.  Makes me feel much better that others have this issue.  But this string was 3 months ago.  Now in Dec. 25 still have exact same issues.  Any fixes?
    Friday, December 25, 2009 11:40 PM
  • I also had the same problem with DVD Rs and after obtaining a supply of RW DVD's and formatting them all I tried again.

    It worked!!!!!

    But you do have to be patient (It takes a long time) and after each disc it verifies the data so be prepared to sit for a while at your computer.

    I had approx 52 gb to be backed up and it took 5 DVDs.

    I also created the Repair Disc that is reccommended to put with the Backup set. This was a quick process and can be put on a CD R if you want.

    It seems the instructions needs to say specifically that you need to use DVD RWs.

    John P
    Sunday, January 10, 2010 7:31 AM
  • I just bought a new Sony Vario,, win 7 home.... same issue.. u would think someone from Microsoft would address this.. Guess we should all have sent our now unusable DVD discs to Redmond for x mas so they could  decorate their tree with them.. (probably take one the size of the White House tree!)
    I'll try the RW format deal mentioned above.  
    • Proposed as answer by Svastisattva Monday, September 13, 2010 3:08 AM
    Wednesday, January 20, 2010 11:39 PM
  • same problem , barnd new sony vaio,  why does it simpy not say when you go to create the image , only use RW  discs or dont use non RW disks, Its  really simple. I will try it with  RW disks now I have wasted  a load  of  non RW disks .  Bloody annoying  when a laptop costing so much money &  presumably a lot of time & effort in creating windows 7  yet during testing it never came up that people  might have a problem with this?  Yet  its the first thing you are  advised to do once you are up & running , Hence all the  people on net reporting the same issue .

    Never ceases to amaze me the  same issues that occur &  a really  easy  fix, assuming that  the RW disks wil work , will report back when I have bought some !

    Wednesday, January 11, 2012 11:11 AM
  • same problem on win 7 years later. Just for the record.
    Sunday, June 14, 2015 1:14 AM