none
Windows couldn't bind ip protocol stack

    Question

  • I have a realtek 8192se..  I decided to upgrade the drivers due to poor network performance. Once I did this I found that it installed correctly but I was unable to get a list of any wifi's to connect to. When I ran a troubleshoot It came back with "Windows couldn't bind ip protocol stack" driver may not be installed correctly.

    I have tried reinstall the driver - downgrade driver
    Many restarts.

    Everything seems ok expect the fact that I have no wifi. Its like the wifi card is turned off, which of course it is not

    Thank you for any help.

    http://www.pricelessweddings.com.au
    Sunday, March 14, 2010 10:14 AM

Answers

  •  

    Hi,

     

    This issue can be caused by compatibility issues between the DHCP server and Windows 7. It can also be caused by the network adapter drivers and security programs.

     

    First, I suggest you access Windows 7 Compatibility Center and verify whether the Wireless adapter is compatible with Windows 7. If the adapter is not listed or there is no driver for Windows 7, I suggest you reinstall it the driver for Windows Vista or Windows XP in Compatibility Mode.

     

    Thanks,

    Novak

    • Marked as answer by Novak Wu Thursday, March 25, 2010 2:02 AM
    Wednesday, March 17, 2010 6:08 AM