none
DISM Registry Configuration Issue RRS feed

  • General discussion

  • I am trying to configure a WIM for my MDT Deployment Share and I need to update the following: HKLM\System\CurrentControlSet\Services\LanmanWorkstation\Parameters /v RequireSecuritySignature /t REG_DWORD /d 0 /f

    I am able to mount the WIM and System Hive but I do not get the CurrentControlSet listing. I'm fairly new to this so any help on this would be greatly appreciated.

    Regards,

    Friday, August 23, 2013 11:38 PM

All replies

  • Hi, 

    It seems that something is missing or corrupted in the WIM file. 

    You can try to re-capture the image by using imageX:

    Capture an Image
    http://technet.microsoft.com/en-us/library/cc749003(v=WS.10).aspx

    Then try to re-configure it in MDT to check the results.


    Best Regards, StarSprite

    Monday, August 26, 2013 2:36 PM
  • I will recapture if I am unable to find a way to update the data for this reg key through DISM. I am trying to avoid doing this. There are many options missing when mounting the registry. I'm trying to find a way to see hidden sectors when mounting through DISM. The image works fine and is one of many I've captured. I am just trying to update a bug I found and I can not see the location when mounting the registry via DISM.

    Joseph N. Sunderman | IT Professional

    Tuesday, August 27, 2013 5:56 PM
  • Hi, 

    I suggest contacting MDT forum for better help. As they will be more professional on your issue: 

    http://social.technet.microsoft.com/Forums/en-US/home?forum=mdt

    Thanks for understanding.


    Kate Li

    TechNet Community Support

    Tuesday, September 3, 2013 2:56 PM
    Owner