none
VPN error 741

    Question

  • Hi there,

    One of the user reported this error when connecting to our network via VPN program (created using CMAK on win server 2008).
    The local computer does not support the required data encryption type. (Error 741)

    First, this program has been used by other people just fine on both Windows XP and 7 for the past year.
    Second, the server's configuration stays the same (except that I did some ms update on it last week)
    Third, all articles on this error points to the server OS being older than vista, which is not true on this case.

    Client: Windows 7 x64 (UAC turned off if that helps)
    Server: Windows Server 2008 x64

    Is there any other thing that I might missed?
    Thanks for the help!


    Andrew P.
    Wednesday, September 7, 2011 6:51 AM

Answers

  • thanks for all the reply but none of those fixed it.

    @Las D. Rashid
    the environment is different than the one I'm having

    I fixed it by:
    - delete the connection
    - restart
    - re-install the same program


    Andrew P.
    • Marked as answer by p.andrew Monday, September 12, 2011 11:53 PM
    Monday, September 12, 2011 11:53 PM

All replies

  • Does it make any difference that mine is server 2003 with windows 7x32. I will try turning off UAC on my lap after i catch a few Z's . thanks4 the info.
    Wednesday, September 7, 2011 8:07 AM
  • Hi,

     

    Try these methods below:

    1 Create the AllowL2TPWeakCrypto registry entry, and then set it to a value of 1. To do this, follow these steps:

    ·         Click Start, click Run, type regedit, and then click OK.

    ·         In Registry Editor, locate and then click the following registry subkey:

    ·         HKEY_LOCAL_MACHINE\System\CurrentControlSet\Services\Rasman\Parameters

    ·         Find AllowL2TPWeakCrypto

    ·         Right click and select Modify.

    ·         In the Value data box, type 1, and then click OK.

    ·         On the File menu, click Exit to exit Registry Editor.

    ·          

    2 Restart the "Routing and Remote Access" service and the Remote Access Connection Manager service. To do this, follow these steps:

    ·         Click Start, right-click My Computer, and then click Manage.

    ·         Expand Services and Applications, and then click Services.

    ·         Right-click Routing and Remote Access, and then click Stop.

    ·         Right-click Remote Access Connection Manager, and then click Stop.

    ·         Right-click Remote Access Connection Manager, and then click Start.

    ·         Right-click Routing and Remote Access, and then click Start.

     

    Hope that helps.

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, September 9, 2011 1:32 AM
    Moderator
  • I have an identical laptop with the one currently having problem.
    and the settings on the registry for both are the same.
    But this one is not connecting with the error 741 code.

    I've tried your suggestion anyway but still no good.

    the "Routing and Remote Access" service is disabled though.


    Andrew P.
    • Edited by p.andrew Monday, September 12, 2011 4:53 AM
    Monday, September 12, 2011 4:52 AM
  • thanks for all the reply but none of those fixed it.

    @Las D. Rashid
    the environment is different than the one I'm having

    I fixed it by:
    - delete the connection
    - restart
    - re-install the same program


    Andrew P.
    • Marked as answer by p.andrew Monday, September 12, 2011 11:53 PM
    Monday, September 12, 2011 11:53 PM