[Windows8] Can't access C:/ partition, can't grant ownership or edit it, lost all permissions. Help please!


  • So today I was trying to move space from partition D to C, and on the way I played with the permissions and stuff in order to make it work.. Then I made the free space unallocated, and extended partition C to have all of the space and it worked.. But then I lost access to this partition and anything related, I can't even refresh my PC or reset it, I can't do anything that has that shield on it, because I don't have ownership and permission to access it :((

    I can't even save an image in order to show you my problem, so I will explain it in words ..

    1. All I have in Computer is "Local Disk (C:)" -> Clicking on it leads to "C:\ is not accessible. Access is denied"
    2. Right click -> Properties -> Security tab -> Can't see any user to edit or add, not able to grant permissions.. All I see is "Object name: C:\ (!) You must have Read permissions to view the properties of this object. Click Advanced to continue" 

    3. Clicking Advanced leads me to : "Owner: Unable to display current owner. (Change)" -> Clicking Change leads to "Can't open access control editor. Access is denied."
    4. On Permissions, Auditing and Effective Access it says "You must have Read permissions to view the properties of this object. Click Continue to attempt the operation with administrative permissions" -> Continue leads to "Can't open access control editor. Access is denied."

    Please help me :( I really tried everything before posting here, I lost hope!

    • Edited by Sepais Saturday, March 10, 2012 4:19 PM
    Saturday, March 10, 2012 4:17 PM


  • Hi,

    Shall we launch command.exe as Administrator right now? If so, please type the command below to take ownership of disk C.

    takeown /f C:\ /r /d y

    If we cannot launch it in Windows 8 Consumer Preview, let us try to boot in recovery console to execute the command above again.

    For how to boot in Recovery Console, it is same as Windows7.


    Best Regards,

    Kim Zhou

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Monday, March 12, 2012 9:36 AM