locked
Not able to open other users mailbox RRS feed

  • Question

  • Hi I have this wierd problem.

    I have just migrated all users to exchange online, created meeting rooms and migrated those too.

    Now I use the cmdlet to grant some users fullaccess permision to a mailbox.

    Now the users are able to open the mailbox, but only in OWA not in outlook. but i'm able to open mailboxes that I had fullaccess too prior to migrating.

    I have noticed that the mailboxes that I have trouble opening is shown with a different Icon in the access list ( a user with a little globe next to it )

    really hope somebody is able to help me, as its our support and info mail.

    Best regards

    Michael Thøgersen 

    Thursday, November 4, 2010 5:28 PM

Answers

  • Hi, the little globe is probably there because you just migrated the mailboxes and the offline address still has those users as non-activated accounts.  If you go to your address book and in the Address Book drop down change CompanyName AL to Global Address List, these users should show up as normal accounts.  The AL address book is the offline address book and the Global Address List is the online, so it should always be up to date.

    How are the users trying to open the mailbox are they trying to add it as an additional mailboxbox in their profile, or just open the inbox through File=>Open other user's folder.  Since you can open them in OWA, you have the permissions, it just doesn't seem like Outlook realizes these mailboxes are active.

    Chad


    Chad Mosman, MessageOps | www.MessageOps.com
    • Marked as answer by mthoger Friday, November 5, 2010 9:04 PM
    Thursday, November 4, 2010 6:49 PM

All replies

  • Hi, the little globe is probably there because you just migrated the mailboxes and the offline address still has those users as non-activated accounts.  If you go to your address book and in the Address Book drop down change CompanyName AL to Global Address List, these users should show up as normal accounts.  The AL address book is the offline address book and the Global Address List is the online, so it should always be up to date.

    How are the users trying to open the mailbox are they trying to add it as an additional mailboxbox in their profile, or just open the inbox through File=>Open other user's folder.  Since you can open them in OWA, you have the permissions, it just doesn't seem like Outlook realizes these mailboxes are active.

    Chad


    Chad Mosman, MessageOps | www.MessageOps.com
    • Marked as answer by mthoger Friday, November 5, 2010 9:04 PM
    Thursday, November 4, 2010 6:49 PM
  • Thanks for you fast responds. Chad.

    They access it though the File ==> Open other user's folder.  in outlook.

    I'll try switching the address books in the morning, but thats prolly why some people have problems with booking the rooms too.

    I let you know how it goes.

    Best regards

    Michael

    Thursday, November 4, 2010 9:47 PM
  • Hi again chad.

    I don't have a company AL address book anywhere in outlook. but I have the Global address list. ?

     

    Thursday, November 4, 2010 9:55 PM
  • If you do not have a company AL (Offline Address Book) in Outlook, then it indicates AutoDiscover is not working for you.

    The GAL can work for this, however, if an OAB is not available.


    If it wasn't difficult, it wouldn't be fun, but why's it got to be this much fun.
    Monday, November 8, 2010 5:35 AM
  • Hi mthoger.

    you said N"ow I use the cmdlet to grant some users fullaccess permision to a mailbox".
    This cmdlet is for delegates, not for give some rights. (maybe i'm wrong :p)

    • If you want to give rights on some mailboxes, you have to give rights on each mailboxes and each subfolders created before users have rights.
    • If you want to give rights for more than one user, you should use security group (ask the support).

     

    • You should also check that your Exchange accounts are configured with the option: "use cached Exchange mode".
    • The OAB (Offline Adress Book) updates itself every 72 hours. If you want to manualy update it, just delete all folders at this path : C:\Users\LOGIN\AppData\Local\Microsoft\Sign In\Config\COMPANY_MAIL\Offline Address Books

    Regards.


    Jimmy Marchetto - Evaluant (www.cumulos.fr & www.overthecloud.fr)
    Monday, November 8, 2010 9:39 AM