none
Windows 7 / VAIO display problem.

    Question

  • Hi All,

    When I calibrate the screen of my new Sony VAIO laptop the screen returs to its very bright washed out apparantly default stae on reboot or resume.

    I am calibrating because the blacks in the display are quite grey.
    It also looks quite bright but the colour is the biggest problem.
    I go to Control Panel/Display/CAlibrate Colour and follow the instructions.
    I have a photograph on screen calibrate so the photo looks good.
    My display is fine ( well acceptable anyway!) then but returns to the previous settings when I reboot or resume.

    I have read and reread the documentation, calibrated numerous times, consulted online with W7 help and Sony help, tried every option (I think) in color management and all so far to no avail.

    I went back to the shop who gave me a telephone number for VAIO helpdesk. The gentleman there asked me to mail 2 screen shots to him(Before and after calibration). I have no idea what he will learn from this as I think the calibrate alters how the screen displays the image and not the image itself.  I mailed the 2 shots to my old laptop (5 years and no colour issues!!!) and both look the same. I think this is because the snapshot is of the image and not of how my screen displays it.

    This has beena frustrating experience. New laptop and new os both of which are marketed as being brilliant.
    Any help would be greatly appreciated.

    If anybody out thre has any ideas I would really appreciate it.

    Thanks in advance.

    John Stewart.
    Monday, November 23, 2009 2:13 PM

Answers

  • Hi John,

    When did this issue first occur? right after upgrading to Win7?
    Would you mind sharing the model of your PC as well as the snapshot of the screen, drop it on a public share on http://skydrive.live.com and post the link here?

    Without knowing the exact model of your VAIO laptop, I have no idea if there is a third party display color management software is installed. If so, better uninstall it.

    Also try installing the latest display card driver from Sony offical download website or open device manager, right click your display card adapters, choose "update the software".. to check if there is any driver release from windows update

    • Marked as answer by Vivian Xing Friday, November 27, 2009 4:49 AM
    Wednesday, November 25, 2009 6:51 AM

All replies

  • Hi John,

    When did this issue first occur? right after upgrading to Win7?
    Would you mind sharing the model of your PC as well as the snapshot of the screen, drop it on a public share on http://skydrive.live.com and post the link here?

    Without knowing the exact model of your VAIO laptop, I have no idea if there is a third party display color management software is installed. If so, better uninstall it.

    Also try installing the latest display card driver from Sony offical download website or open device manager, right click your display card adapters, choose "update the software".. to check if there is any driver release from windows update

    • Marked as answer by Vivian Xing Friday, November 27, 2009 4:49 AM
    Wednesday, November 25, 2009 6:51 AM
  • I'm having the same problem with my 64 bit Windows 7 Sony Vaio VGN-NW240F.  I bought the computer new a couple weeks ago.  The Calibrate Color option does not save for me either.  The screen is very bright and washed out.  I haven't call Microsoft or Sony yet.  I'll be checking this form to see if anyone has figured out this problem yet .  
    Sunday, December 20, 2009 6:04 PM
  • I'm having the same problem as well.  I bought a new Sony Vaio 64 bit Windows 7 and the screen is washed out and can be corrected by calibrating the color.  However, the settings are saved and after a short period of time the screen goes back and the settings aren't saved.  Is this a Sony problem or Windows problem?
    Tuesday, March 23, 2010 1:24 AM
  • Having the same problems on my Sony Vaio 32 bit Windows 7. I can fix the Calibration when I go to it but it refuses to save it once I've turned the laptop off and then back on. I'm really frustrated with this as it's the only problem I've had. I do a lot of graphics on my computer and it's really obnoxious. Anyone figure out a way to fix this yet as I've tried everything.
    Sunday, February 20, 2011 8:27 PM
  • Same here people. Thank God I'm not the only one. I've got a 64bit VPCEC3L1E - 19 inch. Colours are far too saturated bright, and the fonts are not pleasant to look at - I've tried all possible font options - trust me.

    I've updated the display driver, but nothing seems to help.

     

     

     

    Monday, April 11, 2011 7:55 PM
  • The solution is simple...just go into vaio control center at display , color mode settings and do not apply color mode. Then you can go on ati control center and reactivate the ati colors :D
    • Proposed as answer by Roberrt007 Wednesday, February 22, 2012 2:50 PM
    Wednesday, February 22, 2012 2:50 PM
  • The solution is simple...just go into vaio control center at display , color mode settings and do not apply color mode. Then you can go on ati control center and reactivate the ati colors :D

    Wednesday, February 22, 2012 2:51 PM