Dragging icons/files stops working on desktop and in explorer RRS feed

  • Question

  • Using Win7 Pro 64 (No Service Packs, but all other updates fully up to date) with 16GB of 1600MHz DDR3 RAM.

    Sometimes, and I have no idea why, the functionality of being able to drag and drop stops working. For example, icons on the desktop which are not auto-arranged and don't align to grid, so I'm normally free to move them where I want. Occasionally and for no apparent reason, they won't move. I can't drag an icon onto the recycle bin. I can't move one to a different place. It's like they're all locked in place. It's not only the desktop though. If I open windows explorer and navigate into a folder. I can't drag any of the files in one folder to another folder. I can right-click and cut a file and paste it into another folder, but I can't drag it.

    A quick reboot and it's fine again, so I don't suspect it's the mouse itself. I can drag windows around, I can move the mouse around, I just can't drag icons around or files around within explorer.

    Any ideas ?


    Thursday, May 26, 2011 5:07 PM

All replies

  • Just happened again for no apparent reason.


    Is this forum monitored by Microsoft or is it just a community/MVP type thing?

    Tuesday, May 31, 2011 4:55 PM
  • Hi,

    Sorry for the delay!

    According the issue, I would like to confirm some detail with you:

     1.Did you install any third-party software before the problem occur?
     2.Did you try to scan the virus with any security software? For example, the Microsoft Security Essentials.
     3.Did you try to create a new account and check the issue? If you did, what is the result?

    Beginning of the troubleshooting, I suggest that you may perform a Clean Boot


    Notice: After checking, If some programs have been disabled, we can re-enable them later.

    If the issue persists, try to use SFC tool to scan your computer.


    Also I wonder whether you have tired to system restore to get back to a previous time point?

    Hope that helps

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, June 1, 2011 2:39 PM
  • The first thing I should say is that this problem is not easily recreatable. In the last 10 days or so it's happened only 3 times. I don't know of any action I might have taken or program I might have started that made it happen. It's possible it's happened more often than those 3 times but I haven't noticed because I wasn't trying to drag any files. As soon as I reboot, the problem is gone again (until the next time it happens randomly sometime over the next few days).

    So any solution that starts with "boot up bla bla bla" isn't much help. I could follow that instruction and not see the problem for 48 hours and it doesn't prove anything.

    I tried the SFC tool scan and got "Windows Resource Protection did not find any integrity violations". I keep my system clean with Avast virus protection, daily backups, firewalls, avoiding suspicious sites and general common sense. I don't *believe* I've been infected with anything.

    The only software I've installed in the last two weeks are updates to Adobe Flash, Opera and Skype. Once my IP phone gets fixed I'll be uninstalling Skype so if that's the problem, then that's something I can try. I can't restore using system restore because that will uninstall the software (e.g. Skype) that I need running. Besides, it would take at least a week of "not seeing the problem" before I can even begin to have any confidence that it's really gone.

    I guess what I'm really hoping for here is to learn about known problems that stop you being able to drag/drop files on the desktop or in explorer. Plus anything I can try to get it going again.


    New info. I had the problem today again, but I didn't have time to do a reboot so I ignored the problem. An hour or two later, I'd forgotten the problem was there and tried dragging something and it worked. So it's a problem that does resolve itself (somehow). Still no idea what caused it, or what stopped it either. I'm less bothered about the issue now that I know I can just try again later and it might have already gone away.

    • Edited by dd_990 Monday, June 6, 2011 3:21 PM new info
    Wednesday, June 1, 2011 4:33 PM
  • Do you happen to use the Texter text replacement program from LifeHacker's site (freeware from Adam Pash)?    

    If so, it can cause this behavior randomly; do a Bing search for "texter" and "drag and drop"   and see many others experince this behavior.  No known solution I can find other than uninstalling Texter.

    • Proposed as answer by Hotwhls55 Friday, July 29, 2011 5:15 PM
    • Unproposed as answer by Hotwhls55 Friday, July 29, 2011 5:15 PM
    Friday, July 15, 2011 8:04 PM
  • I found on another thread, a fix for me that actually works, without rebooting, simple pressing the ESC key... and viola, I can not click, drag, and drop...


    I found it occuring when I was moving several emails individually in Outlook 2010 into personal folders relatively quickly and bumped off from holding the left mouse buttong right about the edge of my personal folders... sort of in the dead space. It stopped all click and dragging (Emails into Personal Folders, IE 9 tab arrangement, etc)

    I hope it works for you too!

    • Proposed as answer by Hotwhls55 Friday, July 29, 2011 5:22 PM
    Friday, July 29, 2011 5:22 PM
  • I had the exact same problem where it would randomly stop/start working. I am also running Outlook 2010 (that's where I first noticed the problem). Pressing the ESC key works for me too. What is causing this?
    Wednesday, August 24, 2011 3:18 PM
  • Just wanted you all to know I am glad I found this thread.  The <ESC> key continues to work.  Like others, would love to know a) what causes this and b) why does the <ESC> key fix it.  Running Windows 7 x64 SP1 on a Dell e6400.
    Tuesday, October 25, 2011 5:34 AM
  • I have been having the same problem for some time. Running W7 Professional on an Intel quad, 32 bit system. I am running Texter but was doing so for a long period before this problem developed. Other than normal system and application updates there have no other installs just prior to this behaviour. Anytime drag and drop fails to work simply pressing the Esc key resolves the problem. I would like to not have to do this though.


    Tuesday, January 10, 2012 3:38 PM
  • I, too, have been having the exact same problem for years. I currently use Windows 7 64-bit, but it also happened with Windows 7 32-bit and Windows XP.

    Rebooting usually fixes it, but this morning it didn't. So I finally decided to try searching (it's hard to know what to search on for such a weird issue!) and found this thread. I was going to try the Escape key, but by the time I read these posts, it had fixed itself! So the thought that it eventually starts working again on it's own may be correct.

    Note: I do use Office 2010, but it was not running yet when I observed the problem.

    Another Note: Often, at the same time this issue occurs, I experience a similar issue with clicking on the Start button and any Taskbar tiles. I sometimes do experience either issue without the other, so they're not really related. I've found a bizarre fix for this second issue, although it doesn't fix the dragging and dropping issue... Basically, to fix the inability to click on the Start button and any Taskbar tiles, just press Ctrl-Alt-Del to bring up the Windows lock screen. But then, instead of locking the workstation, just click the Cancel button. This second issue goes away at that point.

    Thursday, January 19, 2012 1:59 PM
  • It's happening to me again right now. Pressing the Escape key is not having any effect. My desktop icons keep bouncing right back to where they were before I tried to drag them. And the same behavior happens in any Explorer folder window if I try to drag a file into another folder, and yet I can choose "cut" and then "paste" just fine.

    I'm going to wait a little bit to see if it resolves on its own with time. If not, I'll reboot and see what that does.

    Friday, January 20, 2012 1:28 PM
  • I MIGHT have discovered a possible clue to identifying the culprit??? While I was typing my previous post, my desktop background picture just changed. I'm using the Windows 7 feature called "Slide Show" for my desktop background setting. That's the one that allows you to select multiple images that will swap themselves out at regular intervals, so that your background picture is varied.

    All of the pictures I've included in my desktop slideshow either shipped with Windows 7 or belong to desktop themes that I downloaded directly from Microsoft.

    As soon as the background picture changed, I was able to drag icons around once again!

    Friday, January 20, 2012 1:33 PM
  • OK, I know I've lost all credibility here by crying wolf twice, but... I wanted to let you know I finally DID resolve the problem... at least on my workstation. It turns out, this problem started when I bought a new Logitech wireless trackball mouse. I installed the latest drivers for Windows 7. But the moment I unplugged the trackball transmitter from my USB port, the problem stopped happening. Completely. So, today, I uninstalled the Logitech software. So far, so good :-)


    Ignore my previous post. That wasn't the answer... It happened again this morning, and again just now. The Slide Show wasn't the culprit and changing it didn't fix it.


    Remember when I said earlier that it fixed itself by the time I read all these posts to this question? Well, it turns out that's the fix! You're not going to believe this but... When the icons on the desktop start snapping back every time you try to move them, and you can't copy or move files via drag 'n drop, here's all you have to do...

    Open Internet Explorer and go to any webpage that's long enough to have a scroll bar (for scrolling down). Click in the page and press Ctrl-End on your keyboard. You'll notice that it doesn't work. Also, if you try to drag the scroll bar in order to scroll down, you'll notice it won't move. Also, if you try to scroll using the scroll wheel on your mouse, you'll notice that it has no effect!

    Don't give up. Keep dragging the scroll bar with your mouse until you're able to scroll down to the end of the webpage by dragging the scroll bar. It will eventually let you do it. Once you reach the bottom of the webpage, you'll notice that the scroll wheel on your mouse is working again now. Minimize Internet Explorer and return to your desktop. You will finally be able to drag icons around on your desktop now.

    Weird, but it works!

    • Proposed as answer by Beware99 Monday, January 23, 2012 9:18 PM
    • Unproposed as answer by Beware99 Thursday, February 2, 2012 4:37 PM
    • Edited by Beware99 Thursday, February 2, 2012 4:41 PM Correction
    • Proposed as answer by Beware99 Thursday, February 2, 2012 4:41 PM
    Monday, January 23, 2012 9:16 PM
  • Upon reading your suggestion I realized that the ESC key on my keyboard was stuck down and causing the problem which nearly drove mad!
    • Proposed as answer by Volcanicdom Sunday, January 26, 2014 6:41 PM
    Monday, August 27, 2012 1:01 PM
  • Just adding my input and circumstances.

    ESC does resolve it.  It appears to happen randomly, but not often, and not after anything I can figure out.

    Running Windows 8 Pro 64-bit RTM, Office 2013 Preview.

    Thursday, October 11, 2012 7:05 PM
  • First of all, thanks to Hotwhls55! This was the first time I've come across this and usually these problems are related to using the Windows Key shortcuts. I use WinKey+L to lock my PC all the time and often when I have a Remote Desktop Session open it will trick my PC into thinking the WinKey is stuck down and start annoying me with the WinKey+P shortcut every time I try to type in my password =\

    Secondly, I would like to add that the only recent change I have made on my workstation is installing Windows Server 2012 and Windows 8 on virtual machines to play around with. Don't know if this has anything to do with the Drag+Drop issue but thought that perhaps RDP and Virtual Machines might be the most likely culprate with the way they share periphials.

    Monday, October 15, 2012 2:35 AM
  • Genius!!! ;)
    Wednesday, October 17, 2012 2:13 PM
  • Just adding my input and circumstances.

    ESC does resolve it.  It appears to happen randomly, but not often, and not after anything I can figure out.

    Running Windows 8 Pro 64-bit RTM, Office 2013 Preview.

    Same exact set up and it just happened to me. This was driving me nuts in Win7 with Office 2010. I don't understand what is causing it. The only constant is my hardware, which happens to have be an old wired Logitech trackball, I don't have the Logitech software installed yet though, I was just getting ready to a little later today to get the backspace on the center button. I hope we can figure out what is causing this, but I am sure glad I found this thread because the ESC key worked for me.
    Thursday, October 25, 2012 12:44 AM
  • The Esc Key, I was preparing my self for a long drawn out process, that, however annoying, I can live with! Thanks
    • Edited by danemsmith Wednesday, November 14, 2012 5:03 PM
    Wednesday, November 14, 2012 5:03 PM
  • this done because of bug,

    open your my computer-windows-mimidump

    and then you got a file try to recover it.

    after that your problem is solved.

    love is rock!!!

    • Proposed as answer by TK MAHATO Friday, December 21, 2012 3:32 AM
    Friday, December 21, 2012 3:32 AM
  • I had this issue occur on Windows 8 Pro as well and the ESC key fixed it there as well.

    Tuesday, January 15, 2013 1:45 PM
  • It just happened to me as well on Windows 8 Pro x64.  I have a Hyper-V XP machine installed.  The ESC key fixed it.
    Tuesday, February 26, 2013 10:27 PM
  • Wow! You guys are awesome, I just had this happen to me and I just logged on and off to sort it...

    But! When I read the bit about the scroll bars I remembered I use VMs a lot and if you're running a VM in a window and fiddle with scrolling and then move the mouse out of the window strange things start to happen. Anyhoo, I think what I'm really trying to say is this:

    This issue often occurs from incomplete drag operations.

    Whether they be drag and drop, scrolling, etc. If you think about it dragging, as a concept is like this:

    • Hold down mouse button while pointer is on desired object
    • While still holding down mouse button, move mouse
    • Release mouse button

    I know that sounds a bit like "are you try to teach my grandmother how to suck eggs" but if you consider any scenarios, however extreme, that break the chain of the above three steps then something, somewhere is left hanging. VMs in windows being the easiest to reproduce this issue.

    I believe the "hit ESC" solution that works in most cases is a signal to cancel the uncompleted operation.

    Ah, escape... we all desire thee!



    Friday, May 24, 2013 11:10 PM
  • I use RDP and VM, in a Win 7 32 and 64 bit, after a session this issue occurs. The Esc key as suggested in one of the solutions is great!


    Saturday, May 25, 2013 9:28 PM
  • Maybe you could help ME. Win8 Pro 64, also 8.1 pro and ubuntu 12.04. Clicking to minimize or to scroll, and the keyboard shortcuts for the same action, fail sporadically on all three, which suggests hardware.

    It is hot here, that may be part of it.

    Here's my QUESTION: Why does firefox work normally; Chrome one can not change tabs they just close; IE works EXCEPT there is NO WAY to scroll or page down; and in some circumstances "Ctrl-Alt_Del" rstores normality for one operation (nothing done in task mgr besides calling it)

    ESC has nothing to do with it.

    Tuesday, August 6, 2013 12:32 AM
  • Partial answers: (1) it's cooler now, and everything works. There are either two  bad ram chips or a tendency for two of the sockets to connect poorly, I'm guessing it may be the later. Whatever it is, it's heat related and works better for quite a while if the RAM is pulled and reseated.

    (2) Firefox Nightly just must use a different memory model that Windows Explorer IE or Chrome.

    Tuesday, August 6, 2013 8:00 AM
  • PS: when the minimizing and scrolling stops working for IE and Chrome (Chrome also then interprets tab selection by mouse click as a CloseTab), Windows Explorer stops allowing icons to be moved by drab-n-drop (still can, cut or copy then paste) and the context menu fails everywhere but firefox and task manager.
    Friday, August 9, 2013 2:08 PM
  • This works perfect!
    How could you find this solution?
    Wednesday, August 28, 2013 8:30 AM
  • Wow thanks for that!

    I thought it was going to be a key board type thing as when it started I was playing with different keyboard combos to get a hotkey to fire.

    Friday, September 27, 2013 7:54 AM
  • This is a strange issue. I've had it happen before and never figured it out. Usually after reboot it was fixed. Now it occurred in my Windows Server 2012 R2 machine! Now that I found this thread, the problem is easily solved. I don't know how it happened for me, but ESC solves it.


    Thursday, November 28, 2013 5:00 AM
  • Thanks for this!  Esc worked for me as well.  On a corporate Win 7 Pro machine soon to be Win 8.  I couldn't drag emails or other files and it was driving me mad.  Second thread I found was this solution and Esc did the trick.  We use RDP alot on our Desktops and I suspect that others above have hit on why this happens, good to know that I don't have to do a reboot.
    Tuesday, January 7, 2014 4:12 PM
  • In my case i just had to click the wheel mouse button (Microsoft Wireless Mobile Mouse 4000 ,Win7x64 Pro)
    Friday, January 17, 2014 12:20 PM
  • You people have a faulty keyboard.  It's not a windows bug at all.

    Hold down your ESC key while you try to drag and drop.  Look familiar?  That's why hitting the ESC key works because you're dislodging it (temporarily fixing it).

    Get a new keyboard.

    Wednesday, March 5, 2014 7:02 PM
  • Perfect!
    Tuesday, July 22, 2014 9:28 AM
  • HOLY MOLY.  This problem has been plagueing me for forever, different versions of Windows, different versions of Office and different computers.  I don't know what causes it, but I always first notice the problem in Outlook.  I try to drag an email item to a folder and it doesn't move.  Then I notice I can't drag icons.  Gets so annoying that I have to reboot.  You have saved me from countless future reboots.  THANK YOU!!!
    Monday, October 27, 2014 3:45 PM
  • Thanks for posting that. It was THE quick and easy fix for me.
    Monday, February 23, 2015 4:59 PM
  • I just had the exact same thing happen for me.

    The 'Esc' button trick didnt work for me..

    ..however the second i uninstalled adobe flash for firefox - Bam..problem gone

    (i also noticed that like a lot of you, i have a LOGITECH keyboard and have the setpoint software running always...perhaps a software conflict?)

    • Proposed as answer by M Thackray Sunday, March 8, 2015 2:06 PM
    Sunday, March 8, 2015 2:06 PM
  • I had the same issue and guess what! I found a solution! 

    All you have to do is perform a CLEAN BOOT.

    How to perform a clean boot:

    1. Open start menu and type "msconfig" (without quotes) and press enter.

    2. In General Tab, under Selective Startup, uncheck "Load Startup Items"

    3. Click on Apply.

    4. Open Services tab and check "Hide all Microsoft Services".

    5. Click 'Disable All' and press OK.

    6. Restart your Windows.

    I hope this works for you. ;)

    Saturday, March 14, 2015 5:29 PM
  • Thanks! It worked. :)

    Saturday, March 14, 2015 5:31 PM
  • This is the easiest, fastest solution I found.  Pressing the ESC key and everything is back!! 

    Sunday, March 29, 2015 6:15 PM
  • I had the same problem and as soon I as I changed to a fixed backgroud, I could move the files
    Wednesday, May 20, 2015 1:25 PM
  • OMG, dude!! you're a genius!! thanks a lot!
    Thursday, July 9, 2015 9:41 PM
  • This happened just after the office cleaning lady wiped my keyboard with a dust cloth. When I returned to my seat, the screen was blank even though the time period of monitor turn off hadn't passed yet (maybe the sleep key was pressed). The screen came back a few seconds after moving and clicking the mouse, but then I started to experience this icon-dragging problem. I googled to find this page. Indeed, pressing ESC works miraculously.
    Thursday, July 23, 2015 6:35 AM
  • For me, the ESC key did NOT fix it.   However, after reading the comments here and seeing that there could be some relation to the scroll/autoscroll or some such, I tried clicking the scroll wheel on the mouse, and THAT cleared it up.  And I must say, the auto-scroll feature is REALLY annoying.  I NEVER want it, but it shows up in Chrome and other situations where I'll be using the scroll wheel and I end up with a weird pointer and the screen starts scrolling away from me.  I REALLY wish you could permanently disable the darn thing for all apps, and not be dependent on individual apps to decide whether or not to provide a disable option.


    • Edited by kdd21_hot Tuesday, September 8, 2015 2:45 PM
    Tuesday, September 8, 2015 2:44 PM
  • 10000 thanks.... i whish fixing thing were always that easy!!!!!! (Had the problem in Win Server 2012R2)

    Alvaro :P

    • Edited by AlvaroRivero Wednesday, September 30, 2015 4:28 PM
    Wednesday, September 30, 2015 4:27 PM
  • I know this thread is old but the issue is not fixed for all of us with the ESC or Scroll Wheel "fix".

    Neither works for me. Win 8.1 pro 64. I have found by way of many hours of lost productivity it starts for me EVERY time I do an explorer file search, but it does not affect desktop icons or Outlook 2010 which I also have (problems galore) only every instance of explorer opened after one of them had a search done in it. Closing them all has no effect on a freshly opened instance.

    The files will highlight, CTRL or SHIFT will select multiples, but holding left button does nothing to them. Right click is fine, context menu comes up. The only thing that will fix it is a reboot.

    This is so frustrating to happen on a $200 o/s with too many other problems to list, that's why I'm an expert on forums now, the only way to keep MS programs working for a week straight, after level 3 Tech Support abandons you without an answer. Since they could not make Metro email work they gave me a copy of Outlook 2010 which caused more problems & canceled my support window after 4 different L3 TSR's spent 16 hours remote-ing into my box on 7 occasions to fix that FIRST problem after the clean install of retail w8 off the shelf to a brand new SSD.

    Any ideas from any one are VERY much appreciated.

    • Edited by csipost Sunday, March 6, 2016 1:14 AM formatting
    Sunday, March 6, 2016 1:11 AM
  • Hey! I had this problem too i just opened task manger and deleted some adobe programs and it worked! home this helped you 

    Wednesday, March 9, 2016 6:43 PM
  • Did you try the following solution from TK MAHATO in December of 2012?

         this done because of bug,

         open your my computer-windows-mimidump

         and then you got a file try to recover it.

         after that your problem is solved.

    I can't make heads or tails of what it means, but someone who's more familiar with Windows files might understand it.  Good luck.  

    Thursday, August 25, 2016 7:10 PM
  • No Ginny it's not you - the procedure makes no sense.

    There is usually more than a few files in the minidump  folder & they don't need to be recovered.

    They are diagnostic data files left after BSOD crashes to give clues as to why it happened.

    AFAIK They are not generated by malfunctioning features or built-in bugs, so it doesn't help our situation.

    Here's a page about these files...


    I have tried every fix listed on many forums to correct w8pro64 d&d issues to no avail, and since the problems come & go it becomes increasing complex & therefore frustrating.

    Sometimes I have to click on a file 4 times before it will launch, the ESC key trick rarely works for me.

    I can't drag across monitors today or into Winamp but 2 clicks will launch the file.

    Yesterday I could 1 click to select a file, but could not grab it at all. Sometimes I can grab it but not let go.

    I'm told SFC is useless since w7 & that's why it always comes up clean for me, no integrity issues - right!

    Windows - the critical tool that's always broken.

    Thursday, August 25, 2016 9:59 PM
  • Such an annoying problem.  5 years later and this is still the answer.  ESC works for me!
    Friday, October 7, 2016 1:13 AM
  • But it's only the answer for a few - many still suffer. Count yourself as lucky.

    Friday, October 7, 2016 1:28 AM
  • Wow! You guys are awesome, I just had this happen to me and I just logged on and off to sort it...

    But! When I read the bit about the scroll bars I remembered I use VMs a lot and if you're running a VM in a window and fiddle with scrolling and then move the mouse out of the window strange things start to happen. Anyhoo, I think what I'm really trying to say is this:

    This issue often occurs from incomplete drag operations.

    Whether they be drag and drop, scrolling, etc. If you think about it dragging, as a concept is like this:

    • Hold down mouse button while pointer is on desired object
    • While still holding down mouse button, move mouse
    • Release mouse button

    I know that sounds a bit like "are you try to teach my grandmother how to suck eggs" but if you consider any scenarios, however extreme, that break the chain of the above three steps then something, somewhere is left hanging. VMs in windows being the easiest to reproduce this issue.

    I believe the "hit ESC" solution that works in most cases is a signal to cancel the uncompleted operation.

    Ah, escape... we all desire thee!



    This is what tipped me off to the problem that I was seeing. The ESC fix wasn't working for me, but it turned out to be an "incomplete drag" in the form of dragging files out of a 7Zip archive that were still in the process of decompressing. As soon as I cancelled the 7Zip decompression, I could drag again. Thank you!

    Edit: this happened in Windows 10

    • Edited by Pioneer898 Wednesday, January 24, 2018 1:21 AM
    Wednesday, January 24, 2018 1:21 AM
  • Hello all, and I hope this post will reach someone, I have searched all over the web and keep posting to get any help.

    I`ve tried everything mentioned on this forum as well as many others and nothing has worked. I might get some time being able to click and drag, but most times I cannot. I also thought it was with WinRAR, but I uninstalled it and still the same issues. I haven't installed or done anything on my computer for a very long time as I been working with computers since I was 6 years old, and understand how finicky these things can be, and I assure you all, usually I am able to fix any issue on my own, or I am able to find enough information where as I would be able. But this is stumping me, and starting to become a serious annoyance.

    All I ever do is update drivers, and my mouse driver cannot be played with, cannot roll back or update it. I can do a system recovery, but highly doubt that would fix the issue. So if anyone has any thoughts I will try them all. Thanks in advance for any help I might receive

    Friday, March 9, 2018 3:23 PM
  • Thank you!  This worked perfectly!!

    Sunday, May 27, 2018 10:39 PM
  • Pioneer has had the best response I've seen throughout the years of these posts: It was an INCOMPLETE DRAG started in another program that you left in the background. For me it was Photo Mechanic. After 15 minutes of being determined not to restart, I read Pioneer's post and started to look at what my background programs were doing. Photo Mechanic was frozen with a dialog box waiting for an answer; I got rid of the dialog box and then my dragging came back to Explorer. (Infuriatingly I couldn't even get my files to come up in the amazing find utility EVERYTHING and drag them from there! Cuz the problem affects dragging systemwide, apparently, not just in Explorer.) And in fact I had been dragging a batch of 185 files from Photo Mechanic to Lightroom; I might have dragged twice because my system was choking and didn't seem to notice my first attempt, but in any case, that's where the problem was. Escape was most definitely not the solution. The comment about going into Internet Explorer and going to the bottom of a window with the scroll bar was worthless and my reward for even opening that client was spamware popups. The silly comment above about "removing" Adobe programs was equally worthless.


    Yep, this is just one of those Windows annoyances. Like how a task bar that's set to auto-hide sometimes WON'T GO AWAY. 

    • Edited by yungerdaddy Saturday, September 8, 2018 9:56 PM
    Saturday, September 8, 2018 9:52 PM
  • Thank you. This finally helped.  I just want to add that I had to quit Windows Explorer and reopen after I uninstalled Adobe Flash, but now it works great.
    Saturday, September 15, 2018 9:36 PM
  • Ive also just gotten the problem now in 2019 xD , ive resolved it only by restarting file explorer in task manager
    Sunday, February 10, 2019 1:15 PM
  • Welcome to our problem, 5 years long now for me with no solution. Others have found joy with some of the tips but not me, I can't even be sure of all the triggers but it happens most when moving lots of files around. Also a file search seems to cause it too. So far a reboot is the only corrector for me. I believe it is related to another problem which shuts down Explorer randomly while moving files/folders...    event ID 1000:

    Faulting application name: Explorer.EXE, version: 6.3.9600.18460, time stamp: 0x57c1b8c1.

    I have so many worse issues with windows that this is just an inconvenience I gave up on fixing. I have stored pictures that change to frames from video files from other drives randomly, sometimes years after filing them, that's a bigger problem as data is being lost there.  Good Luck & happy googling for M$ fixes.

    • Edited by J Post Monday, February 11, 2019 5:57 AM
    Monday, February 11, 2019 5:53 AM
  • UPDATE: Changed to the US Webroot antivirus months ago with no change to this or the other issue on here.


    Sunday, December 22, 2019 1:56 AM