none
NORTEL VPN Client problem

    Question

  • Hello!

    I'm having a problem with NORTEL VPN Client
    Everytime i try to connect:
    "EACFILT DRIVER MUST BE BOUND TO ACTIVE INTERFACE: Broadcoam NetXtreme Gigabit"

    Anyone have the same problem?

    Regards,
    • Moved by Carey FrischMVP, Moderator Wednesday, January 12, 2011 9:36 PM Moved to more relevant forum category (From:Windows Vista Announcements)
    Friday, April 13, 2007 10:53 AM

Answers

  • I was able to fix this problem easily on Vista by going into Network Connections, selecting Properties on the Local Area Connection, UNchecking the Eacfilt Driver, selecting OK...then going back after a moment (otherwise, there is an error about it already being open)...REchecking the Eacfilt Driver and selecting OK.  Again, it takes a moment or two to finish Identifying, then it's good to go.

     

    Hope this helps. 

     

    OH, and for the record, IPSec Policy Agent service was Disabled on the client too -- so that has nothing to do with it.

     

     

     

    Wednesday, November 21, 2007 5:04 PM
  • I had a similar problem with a HP iPAQ 111 running Windows Mobile 6.0.  I am using Contivity VPN Client version 6_01.014.  The error message I received was: "EACFILT DRIVER MUST BE ENABLED ON THE INTERFACE(S): WINDOWS MOBILE-BASED DEVICE"

     

    I was able to resolve the issue by performing the following:

     

    1.     On the device, go to Settings, Connections, and look for "USB to PC" option.

    2.     Go into the “USB to PC” option

    3.     Uncheck the “Enable advanced network functionality” checkbox and then, OK.

    4.     Warm boot the device (hit the reset button).

    5.     Power the device back on.

    6.     Once the device is booted up, dock and try again.

     

     

    Thursday, March 13, 2008 8:16 PM

All replies

  • I guess Notel have difference VPN client, please make sure you are using the one which support Vista.
    Saturday, April 14, 2007 7:48 AM
  • It's the version for windows vista....
    Saturday, April 14, 2007 7:49 PM
  • Hi, is that a beta version?

    http://993399.com/resources/nortel_contivity_vpn_client_for_vista

     

    Seem Nortel not yet have a release version....

    Did you check their forum for any compatibility issue?

     

    Sunday, April 15, 2007 3:42 PM
  • I think my Windows Vista isn't Beta version... I think my Windows Vista it's the final release...

    Probabply it's a problem with EACFILT protocol working on Windows vista... maybe i can download it somewere...


    Monday, April 16, 2007 1:58 PM
  • HI, I am not saying your Vista is beta. I said your Nortel client may be still in beta stage.

    Try to get a latest version of it from Nortel.

    thx.

    Monday, April 16, 2007 3:58 PM
  • I has made the last version of nortel to windows vista here: http://993399.com/resources/nortel_contivity_vpn_client_for_vista

     

    What do you think?...

     

    Cud be the version of my Windows Vista?

    Tuesday, April 17, 2007 8:18 PM
  • I don't think so. Please reference here for 3rd party client support schdule of Vista:

    http://support.microsoft.com/kb/929490

     

    I would suggest you to contact Nortel support to get a VPN client from them.

    Friday, April 20, 2007 7:05 AM
  • I have the same probelm except I am using XP not vista. I work for Nortel and cannot get any help with our IS people because they don't support windows yet only Blackberry applications for VPN.
    Wednesday, May 09, 2007 3:23 AM
  • ha? Nortel don't support Windows Client?

    Oh...

    Wednesday, May 09, 2007 5:16 PM
  • I have XP and am getting the same message after successfully installing Nortel VPN Contivity Client 7_01.031.  I don't work for Nortel.  Any thoughts?  Thanks in advance.
    Wednesday, May 16, 2007 12:20 PM
  • I have the same problem.

    My Nortel VPN client was working fine before I installed web cam driver for A4Tech 35N to my XP Client.

    After installation of AS4Texh driver it fails to connect via Contivity.

     

     

    Sunday, May 27, 2007 11:36 PM
  •  Unal YILDIRIM wrote:

    I have the same problem.

    My Nortel VPN client was working fine before I installed web cam driver for A4Tech 35N to my XP Client.

    After installation of AS4Texh driver it fails to connect via Contivity.

     

     

     

    If you remove the driver/system restore, did the problem solve?

    Sunday, June 03, 2007 6:25 PM
  • I'm ALSO having the same problem. The irony is that I actually had everything working on my older work laptop, was assigned a new work laptop, and now I can't recall how I actually resolved the problem on the old laptop (it was almost 2 years ago and probably an older release of the Contivity VPN client). I'm using WinXP Pro SP2 and Nortel Contivity v6.01.014. I've tried uninstalling the Nortel client and reinstalling it while my Windows Mobile device (a Dell Axim 51v) is docked, still no ceegar. If I (a) dock the Axim while the Nortel Contivity VPN client is loaded, the session is immediately terminated with the message “Connection Terminated. Eacfilt driver must be enabled on interface(s): Windows Mobile-based Device #2”. If I (b) try to load the Nortel client while the Axim is docked, I get the same message, and the client never loads. Any suggestions?
    Monday, July 16, 2007 3:47 PM
  • There is a problem with that link.  The instruction says to set the installation file eac607d.exe to XP compatibility mode.  If you do that and run it, it will complain saying this version is meant for Vista only and will not let you continue.  You have no choice but to take out the XP comp mode.  If you do that, then it will install okay but running it brings back the error "Eacfilt must be enabled on the active interface...."

    Thursday, July 26, 2007 10:56 PM
  •  Tiago Roxo wrote:

    I has made the last version of nortel to windows vista here: http://993399.com/resources/nortel_contivity_vpn_client_for_vista

     

    What do you think?...

     

    Cud be the version of my Windows Vista?

     

    I was actually referring to this link.  This vesion of Nortel VPN is made for Vista already so setting the installation file to XP comp mode will prevent you from installing it in your vista as it will complain this is meant for Vista only.

     

    If you dont set the XP comp mode, it will install but still when you run it afterwards, it sill give the error about EACFILT

    Thursday, July 26, 2007 11:11 PM
  • I was able to fix this problem easily on Vista by going into Network Connections, selecting Properties on the Local Area Connection, UNchecking the Eacfilt Driver, selecting OK...then going back after a moment (otherwise, there is an error about it already being open)...REchecking the Eacfilt Driver and selecting OK.  Again, it takes a moment or two to finish Identifying, then it's good to go.

     

    Hope this helps. 

     

    OH, and for the record, IPSec Policy Agent service was Disabled on the client too -- so that has nothing to do with it.

     

     

     

    Wednesday, November 21, 2007 5:04 PM
  • I had a similar problem with a HP iPAQ 111 running Windows Mobile 6.0.  I am using Contivity VPN Client version 6_01.014.  The error message I received was: "EACFILT DRIVER MUST BE ENABLED ON THE INTERFACE(S): WINDOWS MOBILE-BASED DEVICE"

     

    I was able to resolve the issue by performing the following:

     

    1.     On the device, go to Settings, Connections, and look for "USB to PC" option.

    2.     Go into the “USB to PC” option

    3.     Uncheck the “Enable advanced network functionality” checkbox and then, OK.

    4.     Warm boot the device (hit the reset button).

    5.     Power the device back on.

    6.     Once the device is booted up, dock and try again.

     

     

    Thursday, March 13, 2008 8:16 PM
  • Melric,

    Thanks for your solution. Unchecking and rechecking worked for me as well.

     

     

    Wednesday, April 23, 2008 8:23 AM
  • RE: CH@BC's “Enable advanced network functionality” solution:

    Thanks for that - that allows the PPC to remain connected whilst using the Nortel VPN.

    I noticed that in Device Manager, when viewing hidden devices (View -> Show Hidden Devices), most Network adapters have a corresponding Eacfilt Miniport driver installed by the Nortel VPN client, however the "Windows Mobile-based Device #15", the adapter installed for my PPC, doesn't have one. I assume that this is the reason why, when viewing the Services installed for that network connection in [Desktop -> Control Panel -> Network Connections -> Windows Mobile Connection], then [right-click -> Properties -> "The connection uses the following items:"], the Eacfilt Driver doesn't appear, and can't be installed either, even when correctly pointing to the Eacfilt driver location in c:\Program Files\nortel Networks\FilterDrivers\.

    The only other adapter that I can't use when connected to the Nortel VPN is the Microsoft Loopback adapter, but I can live without that. I just go into Network Connections, select that connection, and right-click -> Disable. (Can be reenabled once again after disconnecting from the VPN)
    Sunday, July 20, 2008 9:22 PM
  • I read all the threads here and it did not solve my issue. I found the below that did work.

    Problem: After installing a webcam on a Windows XP SP2 PC my Nortel VPN client could not connect and I received the error "Eacfilt Driver must be bound to active interfaces(s): Microsoft TV/Video Connection".

    http://www.geeklobby.com/index.php/2008/12/07/eacfilt-driver-must-be-bound-to-active-interfacess-microsoft-tvvideo-connection/#comments

    Eacfilt Driver must be bound to active interfaces(s): Microsoft TV/Video Connection

    Posted on December 7, 2008 with 1 Comment

    Recently I got this error on my computer when I started the Nortel VPN Client for my wife. After doing some research online, I found out that it was the Logitech Webcam software that messed up this. But, this issue can be resolved easily.

    But, it requires windows registry tweaking. It worked for me. It might work for you too.

    1. Type regedit in Start->Run… window.
    2. Select HKEY_LOCAL_MACHINE\SYSTEM
    3. Search for Microsoft TV/Video Connection
    4. When you see “Driver Desc = Microsoft TV/Video Connection” registry entry, look for a subfolder Linkage.
    5. Select the “Linkage” on the left hand side and “Upper Bind” registry key.
    6. Add “Eacfilt” to the values of this registry key.
    7. Save the changes and reboot the system. It should work fine.

     

    Wednesday, January 12, 2011 5:01 PM