none
How to disable wake timers?

    Question

  • I have set "Allow wake timers" to disable:

    However I get the following when running:

    C:\WINDOWS\system32>powercfg /waketimers
    Timer set by [SERVICE] \Device\HarddiskVolume2\Windows\System32\svchost.exe (SystemEventsBroker) expires at 6:41:36 AM on 2015-08-13.
      Reason: Windows will execute 'NT TASK\Remediation\AntimalwareMigrationTask' scheduled task that requested waking the computer.
    
    Any tip will be greatly appreciated.


    Hong

    Thursday, August 13, 2015 10:55 AM

Answers

  • Right click the task and select properties and in the properties box look through the tabs and find where you can uncheck the allow to wake computer and save it.
    • Marked as answer by Hong (MA, USA) Wednesday, August 19, 2015 1:34 AM
    Wednesday, August 19, 2015 1:13 AM

All replies

  • Hi Hong,

    According to the error information, it maybe caused by "Antimalware Migration Task", you can get into Task Scheduler (through control panel) and check if there is any AV task , if there is, try to disable it and run the command again.

    Best regards,


    Please remember to mark the replies as answers if they help, and unmark the answers if they provide no help. If you have feedback for TechNet Support, contact tnmff@microsoft.com.

    Niko Cheng
    TechNet Community Support

    Friday, August 14, 2015 6:20 AM
  • Thanks for the response, Niko.

    Is there a way to allow scheduled tasks while preventing them from waking up the computer?


    Hong

    Saturday, August 15, 2015 2:39 AM
  • Right click the task and select properties and in the properties box look through the tabs and find where you can uncheck the allow to wake computer and save it.
    • Marked as answer by Hong (MA, USA) Wednesday, August 19, 2015 1:34 AM
    Wednesday, August 19, 2015 1:13 AM
  • I gather you meant "Wake the computer to run this task" under "Conditions".  This appears to overwrite the setting of "Allow wake timers".

    Hong

    Wednesday, August 19, 2015 1:34 AM