none
Security Center and Windows Firewall turned off RRS feed

  • Question

  • I went into my control panel to check my Windows Firewall. I'm running Windows XP SP3  When I clicked on it a window opened and it said '' Windows Firewall setting cannot be displayed because the associated service is not running. Do you want to start the Windows Firewall/Internet Connection Sharing service??  When I click on yes another small window opens saying '' Windows cannot start the Windows Firewall/ Internet Connection Service . Now, when I also go to Security Center and try turning it on there I get the same result. I have tried Start, Run and type in services.cpl  Then trying there with the same results. I'm stumped. Anyone know what I can try next????
    Friday, January 15, 2010 10:21 PM

Answers

  • Make sure that you have "Windows Management Instrumentation" service set to automatic and running
    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered
    Friday, January 15, 2010 10:30 PM

All replies

  • Make sure that you have "Windows Management Instrumentation" service set to automatic and running
    Dennis ,, Owner: HTML tutorial Please dont forget to mark any post(s) that helped as helpful or answered
    Friday, January 15, 2010 10:30 PM
  • I would download a anti-virus program, and scan for viruses. They disable security apps.  You need to run the scanner in safe mode. Avast has the best free virus scanner for that's for home users only.
    Saturday, January 16, 2010 2:36 AM
  • I would ensure nothing else taking precedence over it as well (whether that be virus / 3rd party av / firewall)

    Do the event logs give any more detail?

    Start > run > eventvwr > check in application / system
    Saturday, January 16, 2010 6:50 PM
  • I know that a windows firewall conflicts with 3rd party firewalls, and most suggest you turn off windows firewall so there are no conflict, (if you have a firewall installed other than windows firewall, then that maybe your conflict) or they do it for you when installing.  As 2 firewalls running at once will not work.  I have never heard of a 3rd party firewall disabling windows firewall from not working at all while there software was installed on your computer. 

    Go to "controll panel" then click on "security center" Under Firewall, expand it to show what firewall is running, windows or 3rd party brand.  If 3rd party firewall software is running, it maybe the problem at keeping windows firewall from operating correctly.  If you do not have 3rd party firewall software installed, and still cannot turn on windows firewal, it might be a bug/virus.  And should do what takezo808 suggested, and run a virus scan. also run windows update for any known hot fix`s available.

    Also you can try a error check on your C: drive; start-my computer- right click local disc- properties- tools- in error checking, click "check now" then select" automatically fix file system errors" then click start- and then click "yes" then restart your computer. Note; do not select "scan for and attempt recovery of bad sectors" you will be waiting for a long time, and that just check for flawed disk surface.
    Tuesday, January 19, 2010 3:19 PM
  • Click on start, Right click on my computer, click on Manage, Click on services and applications tab, click on services , click on internet Firewall and Internet connection sharing service, check the service status, If it is stopped, change the start up type to manual, Click on start to start the service.If it shows the service status started click on stop and start again. I think You got your answer now.
    Sunday, December 26, 2010 3:23 PM
  • Hi There,

    The instructions here may be relevant though they are for Windows 7 with the same issue.

    Give them a try:

    Windows Security Centre

    • Proposed as answer by A. TheOne Thursday, July 19, 2012 10:52 AM
    Thursday, July 19, 2012 10:52 AM
  • You have a virus.  I recently had the same error.  You will need to wipe your computer and reimage.

    Freeman

    • Proposed as answer by Jedi Greenleaf Thursday, July 19, 2012 8:34 PM
    Thursday, July 19, 2012 8:34 PM