none
security center can't be started

    Question

  •  

    I turned on my computer, and the security center can't be started (usually it starts automatically). That’s all the info I get. I tried turning it on manually, and same message keeps popping up without any other explanation. It also doesn’t show any other lines (windows update, firewall, defender, internet options)

     

    How do I fix this problem?

     

    Thanks

    Harin

     

    Friday, June 20, 2008 12:48 PM

Answers

  •  

    Hi,

     

    Before moving on, please confirm whether the Security Center service is running.

     

    Check Security Center service

    =============

    1. Click Start, type Services.msc in Start Search bar, and then press Enter.

    2. In the right pane, double-click Security Center.

    3. In the Startup type list, click Automatic, click Apply, click Start, and then click OK.

    4. Restart the computer.

     

    If the Security Center service cannot be started, please let me know the error message.

     

    Then, let’s confirm the following points:

     

    1. Do you have a file named wscui.cpl in Windows\system32 folder? If it exists, double click it to run Security Center. If the file is missing, please copy it from another known computer.

    2. Do you scan virus and malware on the computer? They could damage your system components.

     

    Hope it helps.

     

     

    Monday, June 23, 2008 10:25 AM
    Moderator

All replies

  •  

    Hi,

     

    Before moving on, please confirm whether the Security Center service is running.

     

    Check Security Center service

    =============

    1. Click Start, type Services.msc in Start Search bar, and then press Enter.

    2. In the right pane, double-click Security Center.

    3. In the Startup type list, click Automatic, click Apply, click Start, and then click OK.

    4. Restart the computer.

     

    If the Security Center service cannot be started, please let me know the error message.

     

    Then, let’s confirm the following points:

     

    1. Do you have a file named wscui.cpl in Windows\system32 folder? If it exists, double click it to run Security Center. If the file is missing, please copy it from another known computer.

    2. Do you scan virus and malware on the computer? They could damage your system components.

     

    Hope it helps.

     

     

    Monday, June 23, 2008 10:25 AM
    Moderator
  • Thank you !!!

     

    Monday, June 23, 2008 12:45 PM
  • I have the same problem and I did what you said. It seemed to work at first when i turned it automatic but when i pressed ok and looked at the list again it still said it was disabled and the dreaded red icon with th x was still there. I still cant open the security center and Im trying to open it because I hope it will help me with a string of other problems ive encountered recently with my computer. Such as random pop ups out of Internet explorer and when im searching in google or another search engine im lead to an entierly different site either advertising or showing obscene pictures and videos. Help! Please! T_T
    Saturday, June 27, 2009 3:21 AM
  • Hi Vongola,

    Please follow carefully all the directions in this post: How to get rid of malware

    Hope this helps,
    Vincenzo Di Russo - Microsoft MVP Windows Internet Explorer, Windows Desktop Experience & Security - Since 2003. ~~~ My MVP Profile: https://mvp.support.microsoft.com/profile/Vincenzo
    Monday, June 29, 2009 11:54 AM
  • Thanks, this worked for me.
    Tuesday, February 09, 2010 2:39 PM
  • Hi, i´m having the same problem, cannot start security center service, when i try to manually start it, i get error 5, cannot acces service, any ideas?

    Thanks

    Thursday, August 05, 2010 4:00 PM
  • i have the same problem but in the list of services dont appear security center
    Friday, October 22, 2010 5:22 PM
  • Yea. I cant start my security service. I have that wscui.cpl file but when i double click it, doest work.

    Do u know any other solution for these?

     

    Friday, October 29, 2010 6:59 AM
  • Hello Robinson... I've turned my Security centre on.. but right after it's turn on my auntyvirus and windows defender becomes turn off..

    when i turn on them after 1 or two minz my security center again turend off... and I get the msg " THE WINDOWS SECURITY SERVICE CAN"T BE STARTED "

     

    please Help me

     

    Sunday, January 16, 2011 3:47 AM
  • Hello I am Still Facing The pRoblem I've Done all the proccess what you said... but after select on automatic then apply then start then  ok. after this it turns on but my auntyvirus and windows defender gets off :@ and after sometime it again become turn off :( what to do  ?

     

    Sunday, January 16, 2011 11:23 AM
  • Hello,

    i have the same problem and it happened right after uninstalling the MES. i tried what you said but its not working. even the microsoft doesnt know how to solve its software problems??

    Monday, January 24, 2011 5:32 AM
  • Hello There..!
    I've been facing a problem since a week ago.
    The windows is showing an error on solve pc issue flag.
    my windows security center is turned off.
    when ever i try to turn it on .
    it says " The windows security center can't be started "

    i've tried every thing.. i've select the automatic option on the services windows

    but still it doesn't work and i don't get any error when i select automatic then click on start and then ok .. it starts but after 2 or 3 seconds it again get desabled
    Tuesday, January 25, 2011 4:49 AM
  • Hello There..!
    I've been facing a problem since a week ago.
    The windows is showing an error on solve pc issue flag.
    my windows security center is turned off.
    when ever i try to turn it on .
    it says " The windows security center can't be started "

    i've tried every thing.. i've select the automatic option on the services windows

    but still it doesn't work and i don't get any error when i select automatic then click on start and then ok .. it starts but after 2 or 3 seconds it again get desabled

    Run a full virus scan with the security program you installed.

    If you want use this Malewarebytes anti-malware program. It is very good.
    http://www.malwarebytes.org/  ..... pick the " Download free version "

    Open Matwarebytes > Update tab > get updates >
    Scanner tab > select Perform full scan option > Start >
    Will take some time. Wait. >
    When done, a message box will appear > OK to close message box > Maleware removal will continue >
    Back in Scanner window > select Show Results button > Click “ Remove Selected “ button
    It may ask for computer to reboot in order to remove some of the viruses, if so, allow it.
    After reboot, log in and continue with the rest of the steps.
    When removal done, a scan log will be displayed in Notepad.
    Exit the program when you are done.
     

    If it solves your problem, I did it. If it does not, my twin brother did it.
    Tuesday, January 25, 2011 11:05 PM
  • Thanks for the advice, it worked like a charm...
    Thursday, January 27, 2011 9:20 AM
  • cannoy started

     

    Monday, February 14, 2011 8:29 AM
  • it is not stared
    Monday, February 14, 2011 8:37 AM
  • Thank you so much, this was very helpful.
    Thursday, February 24, 2011 8:33 AM
  • I have same problem, and all tools to remove malware can not help.

    Problem still can't be fixed.

    Please need help for this problem.....

    Monday, February 28, 2011 6:31 AM
  • hi

    i have the same proplem plz help me

    i tried to fix but ......windows security center can't be started

    Wednesday, March 16, 2011 2:46 AM
  • I have had the same problem here, got it from downloading a torrent it seems. i am somewhat an advanced user and i have tried just about everything i know, including alll of the previous suggestions and a few more, hijack this was my greatest hope but the problem still persist. after about 20 restarts so far and hours of scans and fiddling and more restarting im getting really frustrated... if anyone has a hijackthis log file with the proper items to remove that might help, or some other way to get rid of this neuscence thanks
    Sunday, April 10, 2011 5:50 AM
  •      Hi,

         When I follow all this procedure it works for some minutes and then again it turns off automatically

         It shows error  "The windows security center cant be started"

         So please help me if you can.

     

         And my bluetooth driver is also not working help me in this also.

    Monday, April 18, 2011 6:44 PM
  • Same problem But after i make Service from Start and click on service i have this massage 
    i hope help here 
    thanks 
    Arass 
    ---------------------------
    Web Browser
    ---------------------------
    One or more ActiveX controls could not be displayed because either:
    1) Your current security settings prohibit running ActiveX controls on this page, or
    2) You have blocked a publisher of one of the controls.
    As a result, the page might not display correctly.
    ---------------------------
    OK   
    ---------------------------
    Thursday, April 21, 2011 1:31 AM
  • This absolutely worked for me, and corrected the problem.  Thank you so much for providing an easy to follow resolution which totally worked!

    Thanks again,

    Abe

    Friday, April 22, 2011 6:09 PM
  • http://www.ziddu.com/download/15324805/w7-wscsvc.zip.html
    add this registry entry if yours is 32 bit windows 7 hope it works fine
    Saturday, June 11, 2011 1:32 PM
  • i have the same problem but in the list of services dont appear security center

    Same here, Security Center is NOT listed with Windows 7

    Tuesday, September 06, 2011 5:43 PM
  • http://www.ziddu.com/download/15324805/w7-wscsvc.zip.html
    add this registry entry if yours is 32 bit windows 7 hope it works fine


    Man you are a lifesaver! I downloaded the zip file, extracted the reg file from it and clicked on it and now my windows security center is up and running. There is however one minor twist, the white flag which sits at the bottom of the desktop in the taskbar next to the clock, it's not showing up. I rebooted still nothing. The service is set to run automatically.

    Any ideas.

     

    Thanks so much for the most part

    ---------------------------------------------------------------
    I found the reason why the white flag won't show up, the action to turn the flag on or off is greyed out as illustrated in the picture. Now I just have to figure out how to fix this..... Any ideas, Thanks in advance.

    ------------------------------------------------------------
    This web link will show you how to fix this problem in windows 7.

    http://windows7themes.net/system-icons-greyed-out-in-windows-7.html

    hope this helps

    • Edited by JLM169 Wednesday, December 14, 2011 4:10 PM
    Wednesday, December 14, 2011 5:10 AM
  • Your registry fix here worked just fine on 7 Home Premium and Professional both 64 bit versions.  Thank you.  I had been dealing with this for a few days.
    Tuesday, December 20, 2011 10:45 PM
  • Is there a link for Windows 7 64bit? I'm having this same problem!!
    Wednesday, January 04, 2012 8:40 PM
  • error is 1068
    Sunday, February 05, 2012 9:32 PM
  • hi my i need help i got the same security center problem this is my error:1084
    Sunday, March 25, 2012 10:05 AM
  • I am having the same issues as well but when i go to search and type in services.msc, the security center does not show up on the list.  I am also having issues with turning on my firewall, I receive the following error; windows firewall can't change some of your settings.  Error code: 0x80070424.  I have searched all available forums with no results.  Can someone please help me, I am literally losing my marbles off of this one.  Your help is greatly appreciated and thank you for your time.
    Thursday, October 11, 2012 6:04 PM
  • I have a problem the same or similar to those above. I accidently downloaded the fraud.fedexword virus and have run several virus removal programs and am confident that the virus is no longer my problem. However, the virus did leave damage to my programs. I have managed to get Microsoft Security Essentials back up and running but I now have both RPC Endpoint Mapper and Windows Firewall missing from the list under Services. Service Center is also not listed. All other servies are properly checked.

    Additionally, when I try to run the Service Center it says "The Service Center service cannot be started". I also seem to remember coming across something that said that that service was not installed.  I'm guessing the virus either removed it or corrupted the registry for it. I am running Vista with all updates installed. I tried running wscui.cpl from Windows\sytem32 but same result. Of course there are no red or grey flags telling me that the Service Center isn't running or that my firewall in not working since apparently this feature is not installed.

    While I am somewhat well versed with computers this one is a little out of my knowledge base. I could use your help. Any suggestions?


    • Edited by Worfratt Sunday, January 06, 2013 7:38 AM
    Sunday, January 06, 2013 7:32 AM