none
ERROR: 0x80004005 (Windows product activation)

    Question

  •  

    Well, i installed the RC2 of SP3 and now i am getting the error message

    Title bar: Windows Product Activation

    {Round RED button with Wite X in it}  A problem is preventing windows from accuratley checking the license for this computer. Error Code: 0x80004005

     

    I hit the OK button and windows logs out.  This problem is happening in safemode as well.   I've tried Last known good config and that didn't work.  I can't access the windows shell.  Safemode with command prompt allows me a registry editor.

    Saturday, March 01, 2008 3:13 AM

Answers

  •  sandmyth wrote:

     

    Well, i installed the RC2 of SP3 and now i am getting the error message

    Title bar: Windows Product Activation

    {Round RED button with Wite X in it}  A problem is preventing windows from accuratley checking the license for this computer. Error Code: 0x80004005

     

    I hit the OK button and windows logs out.  This problem is happening in safemode as well.   I've tried Last known good config and that didn't work.  I can't access the windows shell.  Safemode with command prompt allows me a registry editor.

     

    sandmyth,

     

    The error code may occurs if a file that the Windows Product Activation (WPA) requires is damaged, missing or modified. After you hit the OK button, and Windows logs out is normal and expected. Try the solution give in this url (http://support.microsoft.com/kb/914232).

     

    Also, there is a topic on this error code at this url (http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2157807&SiteID=25). Good luck!

     

    Regards,

    Thomas

    Saturday, March 01, 2008 3:30 AM

All replies

  •  sandmyth wrote:

     

    Well, i installed the RC2 of SP3 and now i am getting the error message

    Title bar: Windows Product Activation

    {Round RED button with Wite X in it}  A problem is preventing windows from accuratley checking the license for this computer. Error Code: 0x80004005

     

    I hit the OK button and windows logs out.  This problem is happening in safemode as well.   I've tried Last known good config and that didn't work.  I can't access the windows shell.  Safemode with command prompt allows me a registry editor.

     

    sandmyth,

     

    The error code may occurs if a file that the Windows Product Activation (WPA) requires is damaged, missing or modified. After you hit the OK button, and Windows logs out is normal and expected. Try the solution give in this url (http://support.microsoft.com/kb/914232).

     

    Also, there is a topic on this error code at this url (http://forums.microsoft.com/Genuine/ShowPost.aspx?PostID=2157807&SiteID=25). Good luck!

     

    Regards,

    Thomas

    Saturday, March 01, 2008 3:30 AM
  •  

    Thanks for the quick reply.  The other KB article i found on the subject didn't have the workaround of renaming the files, and extracting the old files.  As of right now i'm running a CHKDSK /R in the recovery console because i was unable to browse the C drive. i'll keep you guys updated, Thanks again.
    Saturday, March 01, 2008 4:05 AM