none
Windows 7 Backup Error 0x8078014b

    General discussion

  • The consistent error I am getting these  days is 0x8078014b: There was a failure in creating a directory on the backup storage location.  Details: Access is denied.  If I reformat the drive, I can do a brand new backup.  The failures occur on incremental backups.  Same failure occurs via a USB port, a USB/eSATA port, and through a SIIG eSATA II Express Card.  The external drive appears to be functioning well.  I can manually copy files to it, create folders, no problem.  Seems like it is Windows 7 Backup that's the problem.

    Could the error be occurring because the disk is "dirty" - has a chkdsk scheduled that's never been run, etc?  Or the fact that it's a dual boot system with Vista 64-bit on another partition but accessing the external backup HD when I boot into Vista? (and with a different anti-virus programming running under Vista).
     

    Jim Lewis
    Wednesday, September 16, 2009 2:03 AM

All replies

  • I bought another external hard drive, thinking I would simply alternate complete backups from one external drive to another.  One week the Seagate drive, next week the WD, and so on, back and forth.  In the interim, Norton came out with the release version of NIS 2010, so I installed that.

    When I try to backup to the new WD drive, I get a report that the backup failed with error code  0x80070005 Access Denied.  The backup seems to have failed during the last part of  the backup, imaging the active partition.

    Jim Lewis
    Wednesday, September 16, 2009 2:12 AM
  • If I turn off AutoProtect for Norton Internet Security 2010, backups seem to be able to complete successfully.  So Symantec needs to get its act together.

    Jim  Lewis
    Monday, September 28, 2009 3:34 AM
  • Hi,

    We have seen this error happen due to Antivirus s/w running on a machine. Please disable AV and retry backup if you face this error.

    Thanks,
    Sneha
    [MSFT]
    Tuesday, October 20, 2009 11:15 AM
  • Since installing the actual release version of Windows 7 and installing the release version of Norton Internet Security, I have been able to do an incremental backup several times with no problem (I also switched to using an eSATA II connection on an ExpressCard rather than using USB directly plugged into my computer).

    I have encounted an incredible problem with System Restore on dual boot system in which Windows 7 is not the original OEM drive C (Vista is).  The Windows 7 cannot figure out the right drive to put the Restore Point information back on unless I manually run rstrui.exe /offline:e\windows from the e:\windows\system32 directory on a computer that can only be booted off the rescue disk.  The good news is that System Image Restore does know the right drive to put the restored images back on.

    If there is a good forum to post the above, please let me know.  Obviously the programmers in charge of writing System Restore are not talking much to the Microsoft programmers working on installs that allow mult-boot systems to be set up!

    Jim Lewis
    Thursday, October 22, 2009 4:12 AM
  • Turned of Norton 360 AV but still no success. Now my backup an restore window is not showing anything, simply says "Back up or restore your files"
    Monday, October 26, 2009 1:58 AM
  • Hi reinholdam,

    Can you explain what you mean by your window not showing anything? Can you send me a screenshot of the screen at sneham_at_microsoft_dot_com (Remove underscores and replace words with characters)?

    Thanks,
    Sneha
    [MSFT]
    Thursday, November 05, 2009 1:40 PM
  • I had this same problem today, did a task manager kill of all exe's related to AVG anti-virus, backup has now worked fine, so clearly AVG is doing something wrong or the backup tool is being pedantic, either way it needs to be fixed as I now have to do manual backups.
    Saturday, November 14, 2009 8:33 AM
  • I too am plagued with the 8078014B Access is Denied error in Windows 7 backup.  In my case, I have Microsoft Security Essentials for an anti-virus solution.  My main system is contained on the C: drive; compiler, source, etc.  I only store non-essentials on the D: drive.  C: has 12.2GB free and D: has 597GB free.  Windows 7 Ultimate x64 production code (signature edition, thanks Steve B.!)  Up until security essentials was released, I didn't run an AV system at all, never needed to.  But, I am installing this on client computers so I figured I'd better use it myself.

    My system:

    Core2 Quad, 4GB
    C: is a 70GB Raptor
    D: is a 1TB something-or-other used for backups and video/picture storage.  This is the target of my backup.

    I have my backup schedule set for "Every day at 03:00AM".  

    Not sure what I can check or do, but I guarantee this is annoying!  :)

    Thanks in advance.
    Sunday, November 15, 2009 3:01 PM
  • While typing the last msg, I clicked the "try again" to see if backup would fail.  This time it finished successfully and this was while reading forums and generally just using the computer.  Nothing changed from last night when it failed to just now when it succeeded except I was using the PC during the backup.  *shrug*

    Still annoying and I know it will fail again.


    Sunday, November 15, 2009 4:05 PM
  • Since doing my original Clean Install of the release of Win7 1.0 and having the release version of NIS 2010, I have had no problem doing backups and incremental backups, including System Images.  The point of crashing before always seemed when Backup got to the point of doing my C: drive Win7 System Image (update).

    I should say, too, that I have used Msconfig to eliminate as many non-Microsoft Services and Startups as possible, just to speed BOOT and to not have stuff I'm usually not using hog system resources.  Am running any service or startup that might normally be required for most computing, e.g., Symantec, nVidia, synaptics touchpad, etc.  But killing Adobe, Nuance, Roxio, VMware, etc., services that I only use from time-to-time.

    Jim Lewis
    Sunday, November 15, 2009 7:48 PM
  • I had this same 0x8078014b error tonight. disabled my AVAST "ON Access Protection", and it let me complete the backup.
    Monday, December 07, 2009 11:15 AM
  • I continue to have this error 2 to 3 times a week, and it always runs successfully if I select "retry backup".  So, it has to have something to do with the computer sitting with the screen saver on.  I have Windows 7 set to never sleep or hibernate as I am running a VM with 2008 R2 Direct Access on the machine.  Sure wish they would fix this.


    Monday, December 07, 2009 2:26 PM
  • Hi John,

    We have seen this issue occur so far with certain Antivirus software that interfere with creating / copying files and folders on the target volume. Temporarily disabling the software/retrying the backup has worked in these cases. Can you check if it is the same case with you? We will try to address such issues in future by making the backup program more resilient to these failures.

    Thanks,
    Sneha
    [MSFT]
    Tuesday, December 08, 2009 2:56 PM
  • Sneha,

    I will disable Microsoft Security Essentials to see if it continues to happen.  

    John
    Tuesday, December 08, 2009 2:58 PM
  • I have the same error message and only have Microsoft Security Essentials installed and I don't want to turn it off.  My backups take an hour or two so it could be that a screen saver, sleep mode or something is the problem.  I also have encrypted files from my prior win xp system.  Will that cause problems?  I am in the process of trying to decrypt all the encrypted files.


    A day later:
    Without shutting off MSE or any file modifications, it successfully completed the back up while the computer was in active use.
    Monday, January 04, 2010 4:21 PM
  • As a point of interest, I had the same problem this week.  Looking more closely at the messages and then running CHKDSK on the backup destination drive cured the problem.  There were some issues with freespace and the MFS.

    First I noticed this when I clicked on Options or Details on the failed backup.  These were links that had gone awry for some reason.  Removed the bad links and reran.

    Backup encountered a problem while backing up file C:\Users\Robert\Pictures. Error:(The system cannot find the file specified. (0x80070002))
    Backup encountered a problem while backing up file C:\Users\Robert\Videos. Error:(The system cannot find the file specified. (0x80070002))

    Finally, I received this failure and CHKDSK on the destination cured the problems and I got a clean backup.


    0x8078014B
    there was a failure in creating a directory on the backup storage location. Details: Access is denied.

    Hope this helps someone else.

    Rob

    Monday, March 01, 2010 2:04 AM
  • I have exactly the same problem with WIN 7 Home Premium 64 bit, Norton Internet Security 2010, backing up to Iomega 1TB external hard drive. All are on automatic updates, which are all installed.  There are no network or multiple processor issues.

    Following this and other threads I have tried all the suggested fixes without success; it is clearly a clash with Norton (I have fixed the quite separate 0x800700002 problem).  If I disable Norton Real Time Protection for 15 minutes the backup runs OK.

    But this is totally unsatisfactory as I want to schedule unattended incremental backups, while leaving Norton enabled.

    What is happening please?  If there is no solution yet, is there a workaround?

    Many thanks,

    Bowfin

    Wednesday, June 23, 2010 3:52 PM