none
Disable Activity History on Windows 10 1809 LTSC RRS feed

  • Question

  • Question
    You cannot vote on your own post
    0

    Hello, everybody,

    we are in the process of adjusting the LTSC 2019 and with the above setting the GPO has no effect at all.

    LTSC 2019 (aka 1809) Build 17763.316 and Build 17763.720

    ADM/ADMX templates updated and stored in central store

    GPO adapted and is also applied (gpresult and registry checked)

    device is also in the right OU and it concerns all 3 test devices (english and german Win10)

    Activity is not grayed out as it is usually the case (if any of these policies is configured) and I am surprised, I guess it should look different

    Anybody got an idea? What about your GPO configuration?

    Tuesday, September 10, 2019 1:04 PM

Answers

  • Hello Sascha,

    Thank you for posting in our TechNet forum.

    According to our description, I did a test in my test environment, because I do not have the same version as you. So i test it in Windows 10 1809 17763.678.



    1.  Before I enable the same four policies in local group policy, the settings about Activity history are not grayed out as below.




    2. Then I enable the four policies as we described.



    3. The corresponding registry settings are changed as we provided.



    4. After that, I can see the settings about Activity history are grayed out as below.


    Meanwhile, according to the following two similar cases posted by the same user,

    Disable "Let Windows collect my activities from this PC" using GPO after Upgrade form LTSB 2016 (1607) to LTSC 2019 (1809)

    Disable "Let Windows collect my activities from this PC" using GPO does not grey out options in windows 10 settings menu


    maybe there are some group policies block the above policies to apply, so we can try to apply only the four group policies settings to our machines (LTSC 2019 (aka 1809) Build 17763.316 and Build 17763.720), then check if it helps.




    Best Regards,
    Daisy Zhou


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Sascha Osdoba Wednesday, September 11, 2019 11:21 AM
    Wednesday, September 11, 2019 5:21 AM
    Moderator
  • Hello Daisy,

    thanks for your extended reply.

    I had 2 GPOs in the Computer-OU (one for the 2016 LTSB and one for 2019 LTSC) and when i removed the one for 2016 LTSB it was working. So i merged both to one and now it works. Strange but OK. Accepted :)

    • Marked as answer by Sascha Osdoba Wednesday, September 11, 2019 11:21 AM
    Wednesday, September 11, 2019 11:21 AM

All replies

  • Hello Sascha,

    Thank you for posting in our TechNet forum.

    According to our description, I did a test in my test environment, because I do not have the same version as you. So i test it in Windows 10 1809 17763.678.



    1.  Before I enable the same four policies in local group policy, the settings about Activity history are not grayed out as below.




    2. Then I enable the four policies as we described.



    3. The corresponding registry settings are changed as we provided.



    4. After that, I can see the settings about Activity history are grayed out as below.


    Meanwhile, according to the following two similar cases posted by the same user,

    Disable "Let Windows collect my activities from this PC" using GPO after Upgrade form LTSB 2016 (1607) to LTSC 2019 (1809)

    Disable "Let Windows collect my activities from this PC" using GPO does not grey out options in windows 10 settings menu


    maybe there are some group policies block the above policies to apply, so we can try to apply only the four group policies settings to our machines (LTSC 2019 (aka 1809) Build 17763.316 and Build 17763.720), then check if it helps.




    Best Regards,
    Daisy Zhou


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Sascha Osdoba Wednesday, September 11, 2019 11:21 AM
    Wednesday, September 11, 2019 5:21 AM
    Moderator
  • Hello Daisy,

    thanks for your extended reply.

    I had 2 GPOs in the Computer-OU (one for the 2016 LTSB and one for 2019 LTSC) and when i removed the one for 2016 LTSB it was working. So i merged both to one and now it works. Strange but OK. Accepted :)

    • Marked as answer by Sascha Osdoba Wednesday, September 11, 2019 11:21 AM
    Wednesday, September 11, 2019 11:21 AM
  • Hi,
    Thank you for your update and marking my reply as answer. I’m very glad that the information is helpful and the problem has been solved.
     
    As always, if there is any question in future, we warmly welcome you to post in this forum again. We are happy to assist you! 

    Have a nice day!


     
    Best Regards,
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Thursday, September 12, 2019 12:55 AM
    Moderator
  • Hi Daisy,

    i thought i solved it but its not solved...

    If you remove the 4 settings to the default unconfigured state is it possible to change the setting in activity feed tab again?

    When i add my working one gpo with those acitivity settings then its greyed out but if i remove the gpo then its not falling back to default. Regkey still exists, i can remove them, reboot, still removed, but activity feed still greyed out.

    I have never seen such an behaviour... Maybe something which only exists on LTSC version?

    Best,

    Sascha

    Monday, September 16, 2019 9:42 AM
  • Hi,

    I configure the settings through the Local Group Policy Editor on  one Win 10 1809.

    And DC 2019 with client win 10 1809, configure the settings through the domain group policy.

    Both above, I got the same result as below:

    1. First Disabled.




    2. Then Not configured.




    3. Then Enabled.



    4. At last Not configured.




    We can check:

    1. If the win 10 1809 LTSC is in the domain, whether other settings through domain GPO are the same behavior as acitivity history settings.
    2. If the win 10 1809 LTSC version is not in the domain, we can configure the settings through the Local Group Policy Editor, check if acitivity history settings is the same behavior.




    Best Regards,
    Daisy Zhou

    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 17, 2019 7:25 AM
    Moderator