Windows 7 Professional 64 Bit - All Network Services Gone/Not Functioning


  • I have a relatively new Acer Veriton i5 pc with Windows 7 64 Bit Professional. Several days ago network connectivity essentially vanished (after working fine for about 2 months.) When I trouble shot the problem with Win7 utilities it said there was a problem with the driver or that the wireless card was faulty. After reinstalling the wireless adapter several times, I became convinced it must be faulty and bought a new one, the problem persisted. I then decided to try using the wired ethernet port and connecting to the router via a wired connection. The wired ethernet connection does not function either. Basically this machine has suddenly lost the ability to connect to a network.

    • I tried going back to a restore point in the past. - Did not work
    • I tried refreshing the TCP/IP stack. Did not work (I may not have done this correctly)
    • I tried manually entering IP information in the Network Cards directly (it did not work)
    • I tried "Fixit" utility you can download for MS Support site.
    • Finally, yesterday I decided to do a complete re-install of the OS. This did not work.

    So I have been researching Win 7 Networking problems and it appears that there have been persistent networking issues with Win 7 and these networking problems are apparently frustratingly difficult to resolve (certainly that's been my experience.)

    When I go to the command prompt and enter the ipconfig command, there does not appear to be any IP service running at all.

    I am completely stumped. Any assistance from this forum would be greatly appreciated.




    Friday, April 22, 2011 2:16 PM

All replies

  • What does the connectivity icon in the taskbar showing?

    Does it have a warning sign on it?

    Are you plugged into the router directly (when you using a wired connection) or is there a switch in between? Also, please try the following

    Connect the machine to your router directly (if possible) and try to obtain an ip address via dhcp

    Run Ipconfig /all with dhcp turned on and post the results

    Repeat the procedure with a static ip assigned to the Ethernet

    Friday, April 22, 2011 3:28 PM
  • Hi Justinian81 ,

    1. What does the connectivity icon in the task bar show? Answer: It shows what looks like an RJ45/Ethernet connector symbol with a red X through it. It says "Not connected and no connections available." The repair utility says the cable is not connected, even though it is.
    2. Does it have a warning sign on it? Answer: A red X.
    • Are you plugged into the router directly (when you using a wired connection) or is there a switch in between? Answer: I'm plugged into a switch port of a combo D-Link DIR 615 Router Switch. I did try connecting directly into the Cable Modem and again it just says there's no connection.
    • Ipconfig/all results:

    Primary Dns Suffix.............:

    Node Type..............: Hybrid

    IP Routing Enabled ...............No

    WINS Proxy Enables .........: No

    Ethernet adapter Local Area Connection:

        Media State ............... : Disconnected

        Connection - Specific DNS Suffix...... : ACERGAIA

        Description .........................: Intel<R> 82578DC Gigabit Ethernet Connection

        Physical Address ........................: 44-87-FC-FD-D6-9A

        DHCP Enabled .......................: Yes

        Autoconfiguration Enables ..............: Yes

    Tunnel adapter isatap.ACERGAIA:

        Media State ...........: Disconnected

        Connection-specific DNS suffix .......:

        Description .............: Microsoft ISATAP Adapter

        Physical Address ..................: 00-00-00-00-00-00-00-0E

        DHCP Eabled .............: No

       Autoconfiguration Enabled...........: Yes


    • Repeat procedure with static ip assigned to Ethernet. Same results as above from ipconfig/all


    Friday, April 22, 2011 4:34 PM
  • Ok, the ipconfig is helpful. Have you tested this with a different ethernet cable? I would also test the cable with two different nics if possible.
    Friday, April 22, 2011 11:46 PM
  • I tried two different cables. Both cables do work with other devices and one of the cables was used previously for this nic and worked.
    Saturday, April 23, 2011 1:24 AM
  • How about testing with a different nic?
    Sunday, April 24, 2011 12:40 AM
  • I have used 2 different nics, 3 if you count the integrated ethernet port.  Networking services on the machine are just gone, it's not the networking equipment, it's the machine and more specifically the Windows 7 Operating System. Evidently there is an ongoing problem with networking issues and Windows 7 and it's not been resolved and can't readily be resolved by the end user (even a fairly experienced one.)
    Wednesday, April 27, 2011 1:06 AM