none
Problem: The account is not authorized to login from this station RRS feed

  • Question

  • I'm having a little network-problem.
    In a network (with a workgroup, no domain), we have a windows 2000 server.
    I have a vista business sp1 pc and I try to connect to a shared folder on the server (\\server\folder).
    The pc asks for a login & password, which I fill out....
    Then a popup comes up with the message :"The account is not authorized to login from this station. "
    I've tried almost everything possible, looked at:
    http://support.microsoft.com/kb/823659/ and
    http://support.microsoft.com/kb/281648/

    but nothing really helps me out....
    Can somebody help me please

     

    kind regards,

    sensi

     

    PS: it works from a XP-pc and vista home premium, but it has to work on my vista business.....

    Wednesday, September 24, 2008 11:49 AM

Answers

  •  

    Hi,

     

    It sounds like a SMB Signing issue. Please made this change in the registry to troubleshoot this problem.

     

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters

     

    enablesecuritysignature [REG_DWORD] = 0x0

     

    For more information about SMB Signing:

     

    Overview of Server Message Block signing

    http://support.microsoft.com/kb/887429/en-us

     

    Hope it helps.

    Friday, September 26, 2008 7:20 AM
    Moderator

All replies

  • Do you have the same username and password on both computers?

    Wednesday, September 24, 2008 3:37 PM
  • Yes, when I try to connect to a shared folder on the server, the pc asks for a username & password. Then I enter 'administrator' & I use the adminpassword of the server.

    The 'freaky' thing is: it works with vista home premium, but not with the business version

     

    thanks,

    sensi

    Friday, September 26, 2008 6:54 AM
  •  

    Hi,

     

    It sounds like a SMB Signing issue. Please made this change in the registry to troubleshoot this problem.

     

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters

     

    enablesecuritysignature [REG_DWORD] = 0x0

     

    For more information about SMB Signing:

     

    Overview of Server Message Block signing

    http://support.microsoft.com/kb/887429/en-us

     

    Hope it helps.

    Friday, September 26, 2008 7:20 AM
    Moderator
  • I had tried your solution but it seem like not work for me. But i am using vista enterprise sp1.

     

    thx.

     

    Friday, October 3, 2008 2:30 AM
  •  Robinson Zhang - MSFT wrote:

     

    Hi,

     

    It sounds like a SMB Signing issue. Please made this change in the registry to troubleshoot this problem.

     

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters

     

    enablesecuritysignature [REG_DWORD] = 0x0

     

    For more information about SMB Signing:

     

    Overview of Server Message Block signing

    http://support.microsoft.com/kb/887429/en-us

     

    Hope it helps.

    Problem solved!!!! 

    thanks for your time & help.

    after I set the registryvalues concerning security (in lanmanworkstation & lanmanserver) to 0, I rebooted the server & now it works perfectly (I can connect to the networkshare without any problem)

    Thanks mr. Zhang!

    Wednesday, October 8, 2008 7:29 AM
  • Had this same problem with Vista workstation logging into a Windows 2000 server. I followed Robinson Zhang - MSFT instructions to the letter and guess what?

    It works perfectly!

    I googled this up and I'm so glad I came across this solution I wanted to take the time and say THANK YOU SO VERY MUCH Robinson Zhang!

    You've save me hours of troubleshooting time and restless nights of sleep until I come across the solution on my own.

    I simply want to get my job done and keep my users happy....for the most part.  :-)

    Again, thanks Mr. Zhang!
    Friday, July 31, 2009 7:59 PM
  •  

     Robinson Zhang - MSFT wrote:

     

     

    Hi,

     

    It sounds like a SMB Signing issue. Please made this change in the registry to troubleshoot this problem.

     

    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\lanmanworkstation\parameters

     

    enablesecuritysignature [REG_DWORD] = 0x0

     

    For more information about SMB Signing:

     

    Overview of Server Message Block signing

    http://support.microsoft.com/kb/887429/en-us

     

    Hope it helps.

     

     

     

     

    Problem solved!!!! 

    thanks for your time & help.

    after I set the registryvalues concerning security (in lanmanworkstation & lanmanserver) to 0, I rebooted the server & now it works perfectly (I can connect to the networkshare without any problem)

    Thanks mr. Zhang!

     

     Had this same problem with Vista workstation logging into a Windows 2000 server. I followed Robinson Zhang - MSFT instructions to the letter and guess what?

    It works perfectly!

    I googled this up and I'm so glad I came across this solution I wanted to take the time and say THANK YOU SO VERY MUCH Robinson Zhang!

    You've save me hours of troubleshooting time and restless nights of sleep until I come across the solution on my own.

    I simply want to get my job done and keep my users happy....for the most part.  :-)

    Again, thanks Mr. Zhang!


    Windows 7 client and Windows 2000 server : Same problem; Same sollution!

    thanks again!

    Patrick.
    • Proposed as answer by ishboo3002 Wednesday, May 8, 2013 4:48 PM
    Friday, August 14, 2009 9:12 AM
  • Thank you Robinson. Any ideas why Microsoft have set so many defaults to "bad" values in Vista Business edition (making it EXTREMELY DIFFICULT to join a domain. Regards, PeterM42
    Tuesday, October 6, 2009 1:08 PM
  • To clarify, is this change made on the client side or on the server side?
    Friday, July 19, 2013 3:16 PM
  • To clarify, is this change made on the client side or on the server side?

    As written above, it seems to be the server side configuration, but I´m not sure. I tested this on a client side, it had no effect. What about Win7 and Server 2003, will the same method apply? I have no free Access to the server side, so I cannot test this freely,
    Wednesday, December 4, 2013 7:39 AM
  • Wow, that worked great for me with an issue where we were losing a mapped drive connecting through a Fortinet VPN. Thanks.
    Friday, July 31, 2015 4:28 PM