Unidentifiable Error in Win7 network connection


  • Hi, I got a strange little problem with my Dell Adamo 13 running x64 Win7 Prof.

    While I was sitting at my university's library (connected to the internet via public wlan and an open VPN tunnel) the wlan-connection suddenly was lost and when it came up again immediatly thereafter, it was stuck at "identifying network" (is it called like that in englisch? I'm using the german version) and within a second I only got the automatic IP from Windows which of course didn't let me connect to anything. After a while the network turns into an "unidentified public network" and that's it. I tried rebooting, reinstalling the network adapter, resetting the connection, resetting winsocks (whatever that is), nothing helps. fun fact: at home it all still works in my privat network. then I tried to connect my laptop to my homegroup, but it says "Can't connect to homegroup" so I downloaded the MS fix-it-tool for homegroups, which says it can't do anything because of a network problem which has to be solved first. So I start network diagnostics which says there's an error. But when I tell him to find it, it tells me "no problem has been found". So I'm a little bit at a loss as to what to do now. In another forum someone wrote this happened to him after sending his desktop into hibernation and to fix it, he had to plug it off the grid and take out the cmos battery, neither of which I can do because my laptop is made from more or less one piece which can't be opened.

    So does anyone know how to help me? I need my internet connection at university for my final exam I'm currently writing. Stuff like this always happens at the worst times. Like LibreOffice constantly crashing at startup (interestingly enough since about the same time) -.-

    Saturday, February 25, 2012 9:29 PM


All replies

  • Hi,

    Please check that your network card driver is latest and the antivirus or firewall settings first.
    Is there VPN client program to connect to your library?  There are more settings in the VPN client program.

    I suggest you perform a clean boot and check the issue again.
    Note: Clean Boot is a step of troubleshooting, we can go back to normal by running MSCONIFG

    Be sure that IPv6 is started and try to add Home Group again.

    Please contact your university’s network administrator for more assistance about the library VPN.

    Tuesday, February 28, 2012 1:18 AM
  • It seems you have tried alot.

    Is the machine a part of the domain. Do you see similar error in the event viewer

    Source: Microsoft-Windows-NetworkProfile
    Event ID: 4001
    Task Category: Wait for Identification
    Level: Information

    If yes try this,

    Tuesday, February 28, 2012 4:36 AM
  • Well, thanks a lot for your suggestions, but it seems this problem got solved in the worst possible way: The increasing number of problems with my laptop points to an upcoming mainboard failure, so this problem probably can't be solved by software means.
    Thanks anyway
    Thursday, March 01, 2012 5:13 PM