none
Calibrate Display Color sliders are missing RRS feed

  • Question

  • Made a clean install of windows 10 home 1903 from USB.

    I calibrated the display to get rid of my blue tint from the "calibrate display color" setting and everything looked fine but after restarting my Display looked blueish again and I checked  the Color management again to see weather my calibration was set as default. It was, and unchecking the "use my settings" didn't make a difference.

    So I went to try to calibrate again but all my adjustment sliders were gone.

    I thought something went wrong while installing windows and did another fresh install of windows. After that, the sliders were back again at first, but now I still randomly get my washed out display and sure enough when I try to adjust it...the sliders are gone. A reboot sometimes help to restore it. 

    Any ideas what could be wrong? I have the latest video drivers (though they're from 2015 since the PC is older)

    Tuesday, June 11, 2019 1:54 AM

Answers

  • Update!

    I fixed it by disabling hibernation through windows powershell.

    Open windows powershell as admin and enter "powercfg -h off" without the quotes.

    Fixed it for me.

    • Marked as answer by Rockstar711 Friday, June 21, 2019 3:34 PM
    Friday, June 21, 2019 3:33 AM

All replies

  • How to Calibrate Your Monitor Color in Windows 10

    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Tuesday, June 11, 2019 3:33 AM
  • ???

    Did you even read my question?

    I know how to calibrate my monitor...the problem is: the calibration sliders are missing.

    Tuesday, June 11, 2019 4:19 AM
  • Hi,

    Thank you for posting in Microsoft TechNet Forum.

    Try to roll back to win10 1809 and check.

    Meanwhile, please refer to the following link which may help:

    https://www.cnet.com/forums/discussions/display-s-color-calibration-settings-are-lost-on-reboot-538304/

    Note: This is a third-party link and we do not have any guarantees on this website. This is just for your convenience. And Microsoft does not make any guarantees about the content.

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Wednesday, June 12, 2019 7:43 AM
  • I can't roll back to 1809 since this is a clean install and not an update.

    The link didn't help...also it's for win 7.

    Thursday, June 13, 2019 5:06 AM
  • Hi,

    Thank you for your feedback.

    I'm sorry for the inconvenience.

    1. Try to check for update.

    2. Run the command sfc /scannow to check if the files are corrupted as an administrator.

    3. Try to made a clean install of windows 10 1809 and check. Maybe it is a bug waiting to be fixed.

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, June 14, 2019 8:31 AM
  • Hi,

    Is there anything else I can do to help you on this issue?

    Please feel free to contact me if you have any questions.

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Sunday, June 16, 2019 12:52 PM
  • Thanks,

    I think I've read somewhere else that this is a bug waiting to be fixed in future updates.

    Sunday, June 16, 2019 3:50 PM
  • Hi,

    Thank you for your feedback.

    Feedback Hub lets you tell Microsoft about any problems you run in to while using Windows 10,  and it's a way to send suggestions to help us improve your Windows 10 experience.

    Of course, if there are any update, I will let you know in time.

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com


    Tuesday, June 18, 2019 9:47 AM
  • Update!

    I fixed it by disabling hibernation through windows powershell.

    Open windows powershell as admin and enter "powercfg -h off" without the quotes.

    Fixed it for me.

    • Marked as answer by Rockstar711 Friday, June 21, 2019 3:34 PM
    Friday, June 21, 2019 3:33 AM
  • Hi,

    I'm glad to hear that your problem was solved successfully.

    Please mark the reply as an answer so that people in need of help can refer to it in the future.

    Wish you a happy life.

    Best regards,

    Hurry


    Please remember to mark the reply as an answer if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, June 21, 2019 7:02 AM