locked
Build 14316 VPN still not working RRS feed

  • Question

  • VPN stopped working for my on build 14271.

    I updated yesterday to build 14316, it is still not working.

    Anything that can be done to reset the VPN settings?  I've already removed and re-installed the WAN Miniport adapters. 

    Is there any "fix" on the horizon?  Anyone have any recommendation?

    I've also deleted all previous reference to my VPN connection in the registry.


    Thursday, April 7, 2016 3:54 PM

Answers

  • As part of my initial troubleshooting I had tried the solution from Yevhen Tarasov in another thread (https://social.technet.microsoft.com/Forums/en-US/8ff20708-5e1d-444c-8165-cbee92ba3e80/build-14271-vpn-stopped-working?forum=WindowsInsiderPreview) and it didn't work.  Subsequent builds left me still unable to route traffic across a VPN.  After much troubleshooting (network resets, recreating VPN settings, etc) I found last night that I need to go in and delete the interface IP information I had done from Yevhen's post.  Once I did that and rebooted, recreated the VPN connection, all was well.

    So, to anyone still out there unable to get VPN working, retrace your steps on the "fixes" you tried when it stopped working.  You'll find your solution there somewhere.

    • Marked as answer by ZigZag3143x Wednesday, May 18, 2016 2:04 AM
    Tuesday, May 17, 2016 11:36 PM

All replies

  • same Problem since build 14271. I need a fix....for this new build...

    thanks..

    Thursday, April 7, 2016 6:04 PM
  • As part of my initial troubleshooting I had tried the solution from Yevhen Tarasov in another thread (https://social.technet.microsoft.com/Forums/en-US/8ff20708-5e1d-444c-8165-cbee92ba3e80/build-14271-vpn-stopped-working?forum=WindowsInsiderPreview) and it didn't work.  Subsequent builds left me still unable to route traffic across a VPN.  After much troubleshooting (network resets, recreating VPN settings, etc) I found last night that I need to go in and delete the interface IP information I had done from Yevhen's post.  Once I did that and rebooted, recreated the VPN connection, all was well.

    So, to anyone still out there unable to get VPN working, retrace your steps on the "fixes" you tried when it stopped working.  You'll find your solution there somewhere.

    • Marked as answer by ZigZag3143x Wednesday, May 18, 2016 2:04 AM
    Tuesday, May 17, 2016 11:36 PM