none
The device, PCLEPCI, is reporting "tv_ConfigMgrErr24

    Question

  • Hi i have windows 7 home premium and just for the heck of it i decided to run resourse and performance monitor.

    it came up wit this-

     
    Device is not present, not working properly, or does not have all of its drivers installed.
    Cause: A device has a configuration problem that prevents it from working properly.
    Details: The device, PCLEPCI, is reporting "tv_ConfigMgrErr24". This device will not be available until the issue is resolved. The Plug and Play ID for this device is ROOT\LEGACY_PCLEPCI\0000.
    in basic system checks it says-
    Hardware Device and Driver Checks
    Failed
    Survey of Windows Management Infrastructure supported devices.
    and when i click on the + it says-
    Test GroupsTestsFailedDescription
    Controller Device Configured Fail Count 28 0 Controller devices.
    Controller Device Status Fail Count 28 0 Controller devices.
    Cooling Configured Fail Count 0 0 Cooling devices.
    Cooling Status Fail Count 0 0 Cooling devices.
    Input Configured Fail Count 2 0 Input devices.
    Input Status Fail Count 2 0 Input devices.
    Memory Device Configured Fail Count 96 0 Memory devices.
    Memory Device Status Fail Count 96 0 Memory devices.
    Motherboard Device Configured Fail Count 14 0 Motherboard devices.
    Motherboard Device Status Fail Count 14 0 Motherboard devices.
    Network Configured Fail Count 12 0 Network devices.
    Network Status Fail Count 12 0 Network devices.
    Port Device Configured Fail Count 60 0 Port devices.
    Port Device Status Fail Count 60 0 Port devices.
    Power Device Configured Fail Count 0 0 Power devices.
    Power Device Status Fail Count 0 0 Power devices.
    Printing Device Configured Fail Count 4 0 Printing devices.
    Printing Device Status Fail Count 4 0 Printing devices.
    Storage Device Configured Fail Count 4 0 Storage devices.
    Storage Device Status Fail Count 4 0 Storage devices.
    Video Device Configured Fail Count 2 0 Video devices.
    Video Device Status Fail Count 2 0 Video devices.
    PlugAndPlay Device Configured Fail Count 160 1 PlugAndPlay devices.
    PlugAndPlay Device Status Fail Count 160 0 PlugAndPlay devices.

    As there is no problem with my computer im not that worried but is this a comman error? or something that i need to sort out?


    Wednesday, February 10, 2010 2:12 PM

Answers

  • it means you have Pinnacle Studio installed and it loaded its own driver PCLEPCI.SYS which is probably not compatible with Windows 7. If you're getting missing pclepci.sys file errors or other errors with the pclepci.sys file I suggest that you re-install the program, uninstall and re-install a more up-to-date version, and/or check to see if any updates are available for the program. Version 14 is compatible with Windows 7 if you don't already have it, the upgrade is here http://shop.avid.com/store/product.do?product=288894176156512
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by ltneil Monday, February 15, 2010 10:50 AM
    Wednesday, February 10, 2010 3:00 PM

All replies

  • it means you have Pinnacle Studio installed and it loaded its own driver PCLEPCI.SYS which is probably not compatible with Windows 7. If you're getting missing pclepci.sys file errors or other errors with the pclepci.sys file I suggest that you re-install the program, uninstall and re-install a more up-to-date version, and/or check to see if any updates are available for the program. Version 14 is compatible with Windows 7 if you don't already have it, the upgrade is here http://shop.avid.com/store/product.do?product=288894176156512
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by ltneil Monday, February 15, 2010 10:50 AM
    Wednesday, February 10, 2010 3:00 PM
  • Hi Ltneil,

     

    Can you find out which hardware device cause this error message from Device Manager?

     

    I would like to suggest you refer to Device Manager, right click on the problematic device and click Uninstall. After that, you need to restart the computer and right click on it to Update Driver Software.

     

    If it fails to be installed, I also would like to suggest you reinstall the latest version of the hardware device driver for Windows 7 from the manufacturer’s website.

     

    Regards,


    Arthur Li - MSFT
    Friday, February 12, 2010 6:39 AM
  • Thanks a lot ,it was pinacle studio 9+ that was giving me the error i have unistalled it now as i have another editing program i use .
    Monday, February 15, 2010 10:52 AM