none
Windows was unable to connect to SSID RRS feed

  • Question

  • So I've been using this computer to connect wirelessly to a router in another part of the house for the past few months. Then one day, I started getting this 'Windows was unable to connect to SSID' error message.

    I've tried the below :-

    1. Disabled and enabled the wireless adapter. No effect.
    2. Switched to a wireless adapters of another brand and model. Worked for a while and then the same error message popped up.
    3. Turned the router off and on. No effect.
    4. Formatted and reinstalled windows. Worked for a while and then the same error message came up.
    5. Tried looking for updated adapter drivers but there's only one driver on the manufacturer's website so that wasn't the cause.
    6. Tried the ipconfig /release and ipconfig /renew. No effect.
    7. Tried the netsh commands. No effect too.

    My system had had no hardware changes at all so what could be the problem. Please help because I sure wouldn't want to spend unnecessary money buying a new router or applying for another line.

    A screen capture of my ipconfig /all results is over here. imageshack.com/a/img812/4701/04d3.gif

    Friday, January 31, 2014 3:41 PM

Answers

  • Managed to sort things out with a hard reset. What had probably happened was that the monthly or bi-monthly blackouts had caused the modem router to go nuts and the MAC filter activated so every connection made from this PC was added to its blocked list. Only this PC. Phone, tablet and laptop could all connect fine repeatedly. Weird but that's what happened.
    Monday, February 3, 2014 12:07 PM

All replies