none
Windows 10 - Showing "Others Users" at start up screen and take longtime to successfully login RRS feed

  • Question

  • Hi all,

    Currently I have several user had joined to hybrid Azure AD, I had perform the below action:

    Clear cache:

    l  Removing the logon cache – deleting the registry key “HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\IdentityStore\LogonCache”.

    l  Delete the contents of the folder : C:\Users\{username}\AppData\Local\Packages\Microsoft.AAD.BrokerPlugin_cw5n1h2txyewy\AC\TokenBroker\Accounts

    After I had perform the above action, the user device start up screen is no longer showing the user name. Once the user had Enter the username and password, it take some time to successfully login.

    Any idea to resolve the above issue?

    appreciate that someone can assist on this.

    Thursday, September 5, 2019 8:41 AM

Answers

  • Hi,

    For your problem, I suggest that you can turn to Azure AD Fourm for more professional help.

    Hope can help you.

    Best regards,

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Max Neo Tuesday, September 17, 2019 2:23 AM
    Wednesday, September 11, 2019 6:56 AM

All replies

  • Hi

    I suggest that you can check out whether the registry editor or the Group policy has been hided and then caused the username hided.

    More details please refer to the following link:

    https://troubleshooter.xyz/wiki/hide-email-address-on-windows-10-login-screen/

    Note: This is a third-party link and we do not have any guarantees on this website. This is just for your convenience. And Microsoft does not make any guarantees about the content.

    Best regards

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Friday, September 6, 2019 8:11 AM
  • Hi

    Would you mind letting me know the update of the problem? If you need further assistance, feel free to let me know. I will be more than happy to be of assistance.

    Best regards,

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 9, 2019 1:43 AM
  • Hi Kiki Shi,

    Good day.

    Thanks for the step, i will test it out and update you the status.

    appreciate your assistant.

    Regard,

    Max Neo

    Monday, September 9, 2019 6:15 AM
  • Hi

    You are welcome, I am looking forward to your good news.

    Have a nice day!

    Best regards,

    Kiki Shi



    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Monday, September 9, 2019 9:04 AM
  • Hi Kiki,

    Your solution doesn't work for me. Any others solution?

    The user device dint hide any email address.

    Regard 

    max  

    Wednesday, September 11, 2019 1:42 AM
  • Hi,

    For your problem, I suggest that you can turn to Azure AD Fourm for more professional help.

    Hope can help you.

    Best regards,

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    • Marked as answer by Max Neo Tuesday, September 17, 2019 2:23 AM
    Wednesday, September 11, 2019 6:56 AM
  • Hi Kiki,

    Thanks for the information.

    Regard,

    Max Neo

    Tuesday, September 17, 2019 2:24 AM
  • Hi Max,

    You are welcome.

    Thanks for your adoption.Wish you have a nice day!

    Best regards,

    Kiki Shi


    Please remember to mark the replies as answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com.

    Tuesday, September 17, 2019 2:32 AM