none
The specified network password is not correct.

    Question

  • But indeed, IT IS CORRECT.  I just installed Windows 7 RC for evaluation.  So far, I have NOT been able to connect to any domains.  I am logged into the machine as the administrator......found out how to do that.  When I try to map a network drive, using Reconnect at logon, and Connect using different credentials, I keep getting the "specified network password is not correct".  I have used several other "working accounts" with the "correct passwords" of each of them, and it's always the same thing!!  This is frustrating!!   I will NOT....EVER....go to Vista or Windows 7 unless Microsoft makes a way for problems like this to be "not quite so problematic".  I've NEVER had a problem mapping anything with Windows XP.  It's not a wonder that people want to buy new machines with XP professional on them.  I have another machine with Vista Home Premium on it, and I tried to just format it and install XP instead, and it blue screens every time.  I can't STAND Vista or 7 RC so far.  Somebody else MUST have had to deal with this mapping problem. Any help from any of you experts?  If I can make this mapping thing work, there MAY be a chance for Windows in the future.

    Thanks!
    Frustrated to the max.
    Friday, June 12, 2009 4:59 PM

All replies

  • Hello hyfromm,

    Is your Windows 7 machine joined to the domain?  Also is your DNS set to point to the domain controller?
    -Scott
    Friday, June 12, 2009 9:34 PM
  • Networking works fine once you understand it 

    You need to look at your network setup.
    gointo the advanced settings in the network center and read the options; you will see your error

    I have over 20 installs of windows on xp / vista networks and networking is fine across the board.

    do a little studing here as this has been address MANY times.

     
    Friday, June 12, 2009 10:36 PM
  • Have you removed yourself from the default HOMEGROUP? Is network discovery enabled?
    • Proposed as answer by Poolio Friday, September 18, 2009 11:50 PM
    Saturday, June 20, 2009 8:12 PM
  • Also check the clocks are synchronised on the two machines
    • Proposed as answer by Fabri_Fabri Friday, April 13, 2012 9:06 AM
    Friday, September 18, 2009 11:50 PM
  • Good tip to sync the computer times - helped for me.
    Strange that such errors are still in Windows without getting corrected (got my account locked out on the target machine several times before this fix).
    Wednesday, September 30, 2009 3:35 AM
  • got the same problem and clock synchonization works for me... thanx guys!
    Friday, October 22, 2010 1:16 PM
  • wow.  Clock synchronization was my problem also.  I simply wanted to map a drive between two local computers.  One was Win XP, and the other Win 7.  It was easy to go from Win XP to Win 7, but going from Win 7 to XP gave me the error "The specified network password is not correct".  I figured Win 7 was complaining because domain was a required field, and there was no domain controller, just a simple WORKGROUP XP box.  After trying all logically domain names, I googled around and found thisanswer. 

    MS please patch this one so the next time I try to map a drive I won't go crazy triple checking my password and permutating that with a bunch of different domain names.  If the clocks must be synced, a better error message would be nice.

    Monday, July 18, 2011 9:45 PM
  • This is a critical difference in Windows 7. Vista and server 2003 won't care about date mismatches. Windows 7 tightens up the authentication. Remote desktop doesn't use the same type of date-sensitive handshake. Mapping a network drive requires date matching in Windows 7 as a client computer.
    Monday, August 1, 2011 10:48 PM
  • Thank you for the post.  Me/IT spent more than 3 hours without any luck.  Came to this link through Search and realized the date was off by month on my laptop. Correcting the date solved the problem. Thank you very much.

    • Edited by Satya C Tuesday, October 4, 2011 10:12 PM
    Tuesday, October 4, 2011 10:05 PM
  • My Windows 7 PC can't access a Windows XP network share. Clock synchonization resolved my problem! Believe it or not, Poolio's posting on September 18, 2009 on July 16, 2012. :)
    Monday, July 16, 2012 8:06 PM
  • I cannot believe this.  I have spent countless hours (as in >20) looking for this answer.  So many replies are just plain dumb.  Imagine my surprise when I checked the clock on the XP machine that could not be mapped and  found it 1 day off.  And since the WIN 7 computer mapped another xp machine without a problem, I figures it was an update or a win 7 issue.

    Good old microsoft.  Dumb errors and even dumber error messages.

    Who would have figured.

    Thursday, August 15, 2013 12:43 AM
  • You aren't going to believe this but the problem still exists in windows-8...I made the date in windows 8 match the date on my server and I was able to connect.

    Thank you microsoft for wasting over 3 hours of my time!

    Charlie Elliott

    Thursday, September 19, 2013 11:32 PM
  • And it is still there in Windows 8!!!!

    After 3 hours of "screwing around" I found this answer.  Thanks everyone!

    Charlie Elliott

    p.s. dumber isn't correct :-)  Invalid password for a time or propety problem is misleading!

    Thursday, September 19, 2013 11:49 PM
  • You aren't going to believe this but the problem still exists in windows-8...I made the date in windows 8 match the date on my server and I was able to connect.

    Thank you microsoft for wasting over 3 hours of my time!

    Charlie Elliott

    It's not really a problem, it's a security feature. Kerberos only allows a 5 minute difference by default.

    http://technet.microsoft.com/en-us/library/cc779260%28v=WS.10%29.aspx


    Don't retire TechNet! - (Maybe there's still a chance for hope, over 11,925+ strong and growing)

    Thursday, September 19, 2013 11:53 PM
  • Yes it is a problem, when an error is the times do not match, and the message is the password is incorrect, this is a problem. I do not know what is wrong today, things have been working for months and all of a sudden I am getting an error 86 on all my windows 8.1 workstations. the times are all within 1 or 2 seconds of each other. There is no where to go to get an answer. I even set up a new user...nothing seems to work.  I shouldn't say nothing changed, Microsoft just added like 16 updates. I wonder if there isn't some other error hidden among the bad password error?

    I have already spent over 5 hours to no avail

    Charlie Elliott

    Thursday, March 20, 2014 2:33 AM
  • Hi there,

    I had the same issue and was able to solve it by using an FQDN instead of the NetBIOS Name of the remote computer in the path to access.

    E.g. if you are thying to access computer named CHARLIE and this computer has a DNS name e.g. home.lan at home, then the path to use for a SMB connection is \\CHARLIE.home.lan\c$.

    I've added the user / password combination to the credential manager using the same UNC path. It is not even necessary to wait for the credential pop-up window.

    Thanks for the other tips - especially the date / time issue.

    Cheers, Roland


    RolandM

    Saturday, June 18, 2016 8:17 AM
  • Thank you. It's work for my case
    Monday, December 19, 2016 4:27 AM
  • Just writing from the future. 

    Wanted to say thanks for reminding me that it's never complicated, it's ALWAYS the basics... Doh! 

    Wednesday, February 15, 2017 5:55 PM
  • D'OH - had the same problem and sure enough the time was off on one machine.  Syncing the time fixed the problem.

    Thanx!

    Wednesday, April 5, 2017 1:06 PM
  • If the computer you are accessing is not in the domain then select use another account option

    in username field type .\administrator and password of the target machine to which you want to access data.

    Wednesday, June 7, 2017 4:44 AM