error code : 0x80070037


  • i was  using vmware product on my pc as admin, to have linux as a second operating system inside vmware, after i uninsatlled vmware software ,it gave above errer code:0X80070037, and disapperes my second connected hard drive from MyCoputer window,and doesnt let  any copying i cant format disk as i have some important data on it ..  
    • Edited by ajit sarode Saturday, January 21, 2012 5:43 AM
    Saturday, January 21, 2012 5:23 AM

All replies

  • Hi,


    According to your description, I suggest to check the disk first:


    Click Start
    Type: CMD, from the results, right click CMD
    Click 'Run as Administrator'
    At the Command Prompt, type: chkdsk /r /f


    Or you can refer to the below link to check the external drive for any errors


    This article may helpful to you:

    The best way to solve 0×80070037 error message


    Hope that helps.



    Leo   Huang



    Leo Huang

    TechNet Community Support

    Monday, January 23, 2012 2:14 AM
  • Go into disk management and see if you can reassign "D" back to your other hard drive.  You can also do it via the command line using the DISKPART utility.  If you DISKPART, you must open the command prompt with elevated privileged. 


    Monday, January 23, 2012 3:00 AM
  • i tried using chkdsk utility then it gave me following output:

    Microsoft Windows [Version 6.1.7600]
    Copyright (c) 2009 Microsoft Corporation.  All rights reserved.

    C:\Windows\system32>chkdsk g: /f
    The type of the file system is NTFS.
    Volume label is Sushant.

    CHKDSK is verifying files (stage 1 of 3)...
      22784 file records processed.
    File verification completed.
      0 large file records processed.
      0 bad file records processed.
      0 EA records processed.
      0 reparse records processed.
    CHKDSK is verifying indexes (stage 2 of 3)...
      30046 index entries processed.
    Index verification completed.
      0 unindexed files scanned.
      0 unindexed files recovered.
    CHKDSK is verifying security descriptors (stage 3 of 3)...
      22784 file SDs/SIDs processed.
    Security descriptor verification completed.
      3632 data files processed.
    CHKDSK is verifying Usn Journal...
      11571904 USN bytes processed.
    Usn Journal verification completed.
    Correcting errors in the Master File Table (MFT) mirror.
    Insufficient disk space to repair master file table (MFT) mirror.
    CHKDSK aborted.



    also when i tried using with option parameters as /F /R

    then it stated that there is not sufficient space on disk to recover bad clusters,though i have 1tb hdd of 'seagate'

    can u please suggest any solution to this.......   



    • Edited by ajit sarode Sunday, January 29, 2012 7:02 AM
    Sunday, January 29, 2012 7:01 AM
  • i did go  into disk management utility to reassign but in the disk management window it didnot show my externally connected drive of 160 gb


     can u please suggest any solution to this prob..

    Sunday, January 29, 2012 7:08 AM