none
Windows 1903 Cellular connection will not start automatically. RRS feed

  • Question

  • Panasonic CF-31 with Sierra Wireless WWAN Modem (mc7750).   With Windows 1803 the laptop was configured to start the cellular connection automatically and it worked flawlessly.  After upgrading to 1903, when the laptop starts, the Cellular connection shows Turned Off.  The only way I have been able to get the Cellular connection to turn on with 1903 is to enable the Airplane mode wait 15 seconds and then turn Airplane mode off.   At this point the Cellular connection turns itself on. I have also done a bare metal install of Windows 1903 with the same results.

    These Toughbooks are used in our Public Safety vehicles and officers cannot be expected to enable Airplane mode, wait 15 seconds, then disable Airplane mode everytime the devices are restated. 

    Wednesday, October 2, 2019 7:00 PM

All replies

  • I shall suggest you to uninstall,reinstall and update the related driver. Visit the support site of the manufacturer for this.

    S.Sengupta,Microsoft MVP Windows and Devices for IT, Windows Insider MVP

    Thursday, October 3, 2019 1:14 AM
  • Hello,

    Try to perform Network Reset once:

    1. Open Settings app, click Network & Internet > Status > Network reset link.

    2. Now click on Reset button on next screen.

    3. In confirmation prompt appearing next, click Yes.

    Let me know if this helps!

    Reference: https://www.kapilarya.com/how-to-reset-network-settings-to-default-in-windows-10

    Note: Included link in this reply refers to blog post by a trusted Microsoft MVP.


    Microsoft MVP (Windows and Devices for IT)

    Windows Insider MVP

    Windows Help & Support [www.kapilarya.com]

    Thursday, October 3, 2019 5:57 AM
  • Network Rest - NO change.  Uninstall driver, verify latest driver, reinstall No change. It makes more sense to me that it is a Windows flaw as the WWLAN connection starts automatically with 1803 .  In 1903 when the computer starts the Cell connection shows turned off, the airplane mode is also off.  The only way I can turn on the cell connection is to enable airplane mode, wait and then turn airplane mode off.


    srod-cog

    Thursday, October 3, 2019 1:36 PM
  • Hi,

    Thanks for your reply.

    We suggest you please check win10 1903 patch the updates, 

    https://support.microsoft.com/en-sg/help/4498140

    https://support.microsoft.com/en-sg/help/4517389

    Furthermore, realized that some thread with a similar issue of cellular connection as yours in Windows 10. Here're the links, 

    https://www.tenforums.com/network-sharing/112009-cellular-disconnected.html

    https://www.howto-connect.com/fix-cellular-missing-from-network-internet-in-windows-10/

    In addition, when the issue persists, please try to reset the network adapter to see if it works. Please refer to the following link,

    https://www.geeksinphoenix.com/blog/post/2015/06/16/how-to-reset-your-network-adapter-in-windows-10.aspx

    Please Note: Since the web site is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

    Reference:

    https://support.microsoft.com/en-sg/help/10741/windows-fix-network-connection-issues 

    Hope this helps. 

    Highly appreciate your effort and time. If you have any question or concern, please feel free to let me know.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, October 10, 2019 2:38 AM
  • Hi,

     

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

     

    Best Regards,

     

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, October 11, 2019 9:46 AM
  • None of the suggestions posted havve resolved the issue.

    srod-cog

    Friday, October 11, 2019 4:06 PM
  • Hi,

    What's your current situation?

    Highly appreciate your effort and time, if you have any question or concern, please feel free to let me know.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Monday, October 14, 2019 2:09 AM
  • None of the suggestions posted havve resolved the issue.

    srod-cog

    Monday, October 14, 2019 3:01 PM
  • Hi,

    Thanks for your reply.

    Would you mind please trying to update the OS to see if it works?

    Due to the resources limitation of cellar connection module, we couldn't made a similar test as yours. And I'm afraid that I couldn't find any clue currently. 

    Meanwhile, we can click on the following link to give some suggestions and any suggestion will be appreciated.

    https://windowsserver.uservoice.com/forums/295047-general-feedback

    Hope above information can help you.

    Thanks for your understanding and support. Highly appreciate your effort and time. If you have any question or concern, please feel free to let me know.

    Best regards,

    Michael

     

    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, October 15, 2019 7:56 AM
  • Clearly a bug with Win10 1903.  The enclosed image shows that when the network button is selected from the task bar - the cellular connection shows "Turned Off".  However the connection is actually working (which can be verified by opening the "traditional" Network Connections.  So the cell connection is working even though the taskbar icon shows it is "off".  (Toggling Airplane Mode on and off from Taskbar icon will fix). Another fail for Windows 10  - providing multiple tools to look at the same setting and the tools are not in agreement!.

    srod-cog

    Wednesday, October 16, 2019 7:47 PM
  • HI,

    Thanks for your detailed information.

    As the suggestion, please try to patch the OS with the latest update to see if it works.

    https://support.microsoft.com/en-us/help/4517389

    HIghly appreciate your effort and time. If you have any question or concern, please feel free to let me know.

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Thursday, October 17, 2019 3:26 AM
  • Hi,

    Just checking in to see if the information provided was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Tuesday, October 29, 2019 9:33 AM
  • Hi,

    How are things going on?

    Please feel free to let me know if you need further assistance.

    Have a nice day!

    Best regards,

    Michael


    Please remember to mark the replies as an answers if they help.
    If you have feedback for TechNet Subscriber Support, contact tnmff@microsoft.com

    Friday, November 8, 2019 2:52 AM
  • Im having this same problem since the windows updates.  Im currently running 1908 on a Panasonic CF31. Same modem and such as the OP
    Friday, November 15, 2019 12:36 AM
  • Exactly same here With HP Elitebook and 1909 uupdate (downgrading to 1809)
    • Edited by Danie110 Friday, November 15, 2019 6:35 PM
    Friday, November 15, 2019 6:34 PM
  • Exactly same here With HP Elitebook and 1909 uupdate (downgrading to 1809)
    And this also happens in 1903
    Thursday, November 21, 2019 4:33 AM