"couldn't automatically bind the ip protocol stack to the network adapter" - both LAN, WIFI and multiple adapters


  • I recently installed a mobile internet card in my computer and was playing with some of the settings.  I'm not getting a "couldn't automatically bind the ip protocol stack to the network adapter" error on any of the lan / wifi adapters I put in my computer.  The threads below show I'm not the only one ... is there a fix for this anywhere?  I've tried deleting and reinstalling drivers.  Getting new driver updates, and multiple adapters to no avail.  Below are the two threads I've found on this.  Any help would be appreciated.  I've rebooted the computers, routers and all that.  Tried multiple connections to multiple computers and I've got problems across the board.  The only places I've seen this come up before are below.  I've also posted this question on

    Other occurrences:
    Tuesday, August 25, 2009 11:16 PM

All replies

  • FYI I tried everything I could find online to solve this error message and then based on this article: I did a "repair" on Kaspersky Internet Security 2010 and it fixed the issue right away. I guess Kaspersky doesn't like it when you add a new adapter after its initial install.  I have a feeling this might happen with other antivirus packages as well (eg. Norton, Trend Micro, McAfee, etc.)
    Tuesday, March 09, 2010 12:08 AM