none
Session "ReadyBoot" stopped due to the following error: 0xC0000188 RRS feed

  • Question

  • Just built a new system and every once in a while my computer hangs logging into windows.

    i7 2600k
    16 gigs/ram
    Intel 320 Series SSD x2 in RAID 0
    GTX 580

    Overview of event logs shows the following.

    Intel(R) 82583V Gigabit Network Connection
     Network link is disconnected.

    Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D

    A timeout was reached (30000 milliseconds) while waiting for the ASUS Com Service service to connect.

    The ASUS Com Service service failed to start due to the following error:
    The service did not respond to the start or control request in a timely fashion.

    Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60 WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage > 99" could not be reactivated in namespace "//./root/CIMV2" because of error 0x80041003. Events cannot be delivered through this filter until the problem is corrected.

    The maximum file size for session "ReadyBoot" has been reached. As a result, events might be lost (not logged) to file "C:\Windows\Prefetch\ReadyBoot\ReadyBoot.etl". The maximum files size is currently set to 20971520 bytes.

    Session "ReadyBoot" stopped due to the following error: 0xC0000188

     

    On Asus connect I changed this service to delayed start I believe it is for my motherboard updates. Superfetch is disabled. My page file is not on my SSD drive but on my regular sata drives configured in RAID 5. It doesn't do this everytime I reboot just seems like it happens after my computer has been on for a while and I turn it off for a few hours and turn it back on to log into windows (put in my password it says welcome) and it takes several minutes to log in.

    Tried to do a little research on this but I am turning up 50/50 stuff on rather or not readyboost/superfetch should be on or off and I guess this is what is causing it.... maybe I dont know for sure. Looking for proper information.

     

    Thanks

    Tuesday, January 17, 2012 4:19 AM

Answers

  • An old thread and problem, but one that has been annoying me, and probably a few others.

    The solution to the error: "Session "ReadyBoot" stopped due to the following error: 0xC0000188" is simple, and it needs no discussion of Prefetch, ReadyBoost, or whether you are using an SSD (as I am).

    The problem, in my case, was that Readyboot needed more than the default 20MB size of the ReadyBoot.etl file to complete, By increasing the ReadyBoot.etl file size to 128MB I was able to see that it required 27MB to complete. I left it at 128MB as that isn't too much space to waste, and it allows for growth. Now that ReadyBoot is completing the above error has gone away.

    The hint was the warning in the Event Viewer prior to the above error. Specifically;

    "The maximum file size for session "ReadyBoot" has been reached. As a result, events might be lost (not logged) to file "C:\Windows\Prefetch\ReadyBoot\ReadyBoot.etl". The maximum files size is currently set to 20971520 bytes."

    I just didn't know how to increase the file size before now.

    So here is the solution, based on a post by "Year" in this post: http://  forums.guru3d.com/showthread.php?t=318837  (I can't post a link at the moment, so you will have to join those two bits to check it out.)

    Windows 7 set the ReadyBoot.etl file to 20MB and in the event logger this size often is maxed during boot (aka not enough), increasing it can really help.

    I do not recommend a value above 256mb, the best size imo is 128mb.

    How to tweak it:

    1)   Search, Performance Monitor

    2)   on your left side, expand DATA COLLECTORS SETS

    3)   Click on STARTUP EVENT TRACES

    4)   on your right side you'll find a list, double click READYBOOT

    5)   click on the STOP CONDITION tab and set the size you want

    6)   press OK , close everything, reboot

    To check if it worked, look in the Event Viewer to see the error didn't occur on the last reboot. (If oyu have been rebooting a bit, note the time of the fix, and look for errors after that time.

    Also, look in "C:\Windows\Prefetch\ReadyBoot" (or the appropriate directory for your installation) and note the size of the ReadyBoot.etl file. It will probably be more than 20MB, as mine was.

    There you go. Simple, wasn't it? :-)

    Friday, May 10, 2013 4:25 AM
  • 1. Run script from MS Knowledge Base http://support.microsoft.com/kb/950375

    2. For ReadyBoot read http://support.microsoft.com/kb/2001347

    Regards

    Milos


    Tuesday, January 17, 2012 6:26 PM

All replies

  • 1. Run script from MS Knowledge Base http://support.microsoft.com/kb/950375

    2. For ReadyBoot read http://support.microsoft.com/kb/2001347

    Regards

    Milos


    Tuesday, January 17, 2012 6:26 PM
  • I apologize I have not responded sooner. Also I wanted to wait for it to happen again and compare logs from that time and this time because it still happens.

     

    Activation context generation failed for "c:\program files\microsoft security client\MSESysprep.dll".Error in manifest or policy file "c:\program files\microsoft security client\MSESysprep.dll" on line 10. The element imaging appears as a child of element urn:schemas-microsoft-com:asm.v1^assembly which is not supported by this version of Windows.

    Intel(R) 82579V Gigabit Network Connection

    Network link is disconnected.

    This error is repeated three times. I have vmware workstation installed I am actually going to uninstall it and move it to spinning drives and get it off my SSD drives.

     The description for Event ID 1000 from source vmauthd cannot be found. Either the component that raises this event is not installed on your local computer or the installation is corrupted. You can install or repair the component on the local computer.

    If the event originated on another computer, the display information had to be saved with the event.

    The following information was included with the event:
    2012-01-20T07:58:27.786-06:00| vthread-4| W110: TicketLimitFileAccess: Successfully added access-allowed ACE to file's DACLthe message resource is present but the message is not found in the string/message table

    Intel(R) 82579V Gigabit Network Connection
    Network link is disconnected.

    

    Intel(R) 82579V Gigabit Network Connection

    Network link is disconnected.

    

    

    Name resolution for the name wpad.westell.com timed out after none of the configured DNS servers responded. (im having internet provider issues today so this can be ignored)

    

    Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D

    Friday, January 20, 2012 4:29 PM
  • <meta content="text/html; charset=utf-8" http-equiv="Content-Type" /><title>Untitled 1</title>

    I am having the exact SAME crash, codes, issues and errors. Built out PC for our Marketing Director...

    Asus MoBo, NVidia GTX 570, Raid1, with an SSD for caching. blue-screens out and crashes.. Over and OVer and Over...

    The following are error codes, hardware and software information if anyone can shed any light on the problem or has the same hardware/software duplicating the same end-result errors….we’d sincerely appreciate it…. (All drivers, firmware, bios, software are patched w/ latest greatest updates..)

    Session "Microsoft Security Client OOBE" stopped due to the following error: 0xC000000D Session
    "ReadyBoot" stopped due to the following error: 0xC0000188


    Win7 Ultimate x64
    Asus P9X79 Pro Motherboard (Rev 1.xx)
    Proc - Intel i7 3820 (3.6ghz)
    onboard nic intel gb 82579v
    nvidia geforce gtx570
    16 gb kingston hyperx pnp ddr3 1600 mhz

    Drives - Raid1 Win Native WDC WD1001FALS-00Y6A0 (two 1tb same model drives)
    cache drive is intel ssd cheryville 520
    Adobe CS6
    Office 2010 Pro Plus x64
    ASUS AI Suite II
    Wacom Intous 5 tablet
    Polycom CX600
    Logitech key/mouse
    itunes intel rapid storage enterprise suite
    Expression Studio Ultimate 4
    IE
    HP Laserjet Pro 1530
    firefox, filezilla, silverlight, java (all latest versions)
    Techsmith SnagIt 11
    Win Phone SDK 7.1
    Microsoft Lync Client
    Visual Studio 2005 and XNA Game Studio 4.x
    ASMedia Technology Sata Driver
    Adaptec Storage Manager
    Microsoft Mappoint North America 2011
    Panasonic Document Manager, tools and Copier/MFP Drivers DPC 354 & DPC 213
    USB Hub generic and card reader generic
    Microsoft Visio 2010
    Microsoft Project 2010
    Logitech Unifying Receiver
    Logitech USB Clearchat headset
    Itunes
    Silverlight 3 SDK
    Picaso3
    Quicktime Pro
    Sharepoint Workspace


    • Edited by BrianBell Friday, September 14, 2012 3:04 PM
    Friday, September 14, 2012 3:04 PM
  • An old thread and problem, but one that has been annoying me, and probably a few others.

    The solution to the error: "Session "ReadyBoot" stopped due to the following error: 0xC0000188" is simple, and it needs no discussion of Prefetch, ReadyBoost, or whether you are using an SSD (as I am).

    The problem, in my case, was that Readyboot needed more than the default 20MB size of the ReadyBoot.etl file to complete, By increasing the ReadyBoot.etl file size to 128MB I was able to see that it required 27MB to complete. I left it at 128MB as that isn't too much space to waste, and it allows for growth. Now that ReadyBoot is completing the above error has gone away.

    The hint was the warning in the Event Viewer prior to the above error. Specifically;

    "The maximum file size for session "ReadyBoot" has been reached. As a result, events might be lost (not logged) to file "C:\Windows\Prefetch\ReadyBoot\ReadyBoot.etl". The maximum files size is currently set to 20971520 bytes."

    I just didn't know how to increase the file size before now.

    So here is the solution, based on a post by "Year" in this post: http://  forums.guru3d.com/showthread.php?t=318837  (I can't post a link at the moment, so you will have to join those two bits to check it out.)

    Windows 7 set the ReadyBoot.etl file to 20MB and in the event logger this size often is maxed during boot (aka not enough), increasing it can really help.

    I do not recommend a value above 256mb, the best size imo is 128mb.

    How to tweak it:

    1)   Search, Performance Monitor

    2)   on your left side, expand DATA COLLECTORS SETS

    3)   Click on STARTUP EVENT TRACES

    4)   on your right side you'll find a list, double click READYBOOT

    5)   click on the STOP CONDITION tab and set the size you want

    6)   press OK , close everything, reboot

    To check if it worked, look in the Event Viewer to see the error didn't occur on the last reboot. (If oyu have been rebooting a bit, note the time of the fix, and look for errors after that time.

    Also, look in "C:\Windows\Prefetch\ReadyBoot" (or the appropriate directory for your installation) and note the size of the ReadyBoot.etl file. It will probably be more than 20MB, as mine was.

    There you go. Simple, wasn't it? :-)

    Friday, May 10, 2013 4:25 AM
  • I am having the same or a similar issue with the computer shutting down and then not responding to any wake-up signals.  I also have just installed a SSD as my primary hard drive. I am going to change the settings as you suggested and I am in hope this will solve my problem too.

    At any rate, thank you for your research and your willingness to share what you found out.

    Thursday, August 8, 2013 1:36 PM
  • Thank-you so very much for your answer, I'm running Windows 7 Ultimate Edition on my Sony vpcl236 f/x all-in-one pc Intel I-5/2.4ghz 8GB ram, and I've been searching for an answer to this question on and off again for a few months but just now found this one, which has been here since May.

    The solution that you provided worked great, and the instruction, are precise and easy to follow.

    Thanks again!

    Sincerely,

    Steven Rowe

    Wednesday, September 11, 2013 4:37 PM
  • Thank you for this useful post
    Thursday, October 31, 2013 1:04 PM
  • Thank for an excellent post.
    • Edited by RonBarker Thursday, April 3, 2014 11:47 AM
    Thursday, April 3, 2014 11:47 AM
  • I increased mine to 100megs and still got the same problem, should I go higher? 

    Thank you kindly for your help.

    Regards,

    John

    Saturday, February 27, 2016 7:58 AM
  • I increased mine to 100megs and still got the same problem, should I go higher? 

    Thank you kindly for your help.

    Regards,

    John

    The KB article says to ignore the error:

    "The logging of this error will not affect the operation of your computer.  ReadyBoot is used by the ReadyBoost service that optimizes the boot time of your computer to a minimum."

    You can safely ignore this, and do not need to make any modifications to your computer.

    Saturday, March 5, 2016 10:38 AM
  • Wow. I don't know anything about computers but I figured out what was happening with the readyboot when my wifi completely stopped working. I applied this "fix" and it worked perfectly! Thank you!
    Thursday, August 11, 2016 5:16 PM
  • Great reply.

    If you don't have Windows Search running, go to Run on the Start Menu and type "PerfMon.exe"

    Monday, December 26, 2016 10:30 AM
  • I am sorry to report that my ReadyBoot is still not working. My RadyBoot folder is still completely empty. The changes you suggested caused my system to run diagnostics and restart twice.
    Tuesday, December 27, 2016 12:44 AM