none
Windows 7 does not sleep or shut monitor off

    Question

  • greetings,

    My system is 2 weeks old, specs are

    ZT Affinity 7595Mi Desktop PC with Intel Core i5-2310 16 gigs of ram

    Windows 7 64 bit Home Premium build 7601 Bios Award F3 ZT 5/19/2011

    Worked on video project for a week 8 to 12 hours a day when I would take a break screen saver would come on after 5 min-- Screen off 10 min--- sleep 30 min

    Every thing worked great until I put an lg blu-Ray Burner in yesterday.

    My screen saver works, monitor will not shut off and no sleep mode


    Monday, September 26, 2011 2:07 PM

Answers

  • Hi,

     

    Please remove LG blu-Ray Burner to verify if it causes the issue. If so, you can power off the Burner or set the Power management of the device.

     

    1. Go to Device manager

    2. Find your Burner, right click it and select its properties

    3. On power Management, select 'Allow the computer to turn off this device to save power'. Uncheck 'Allow this device to wake the computer'

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Server Baba Wednesday, September 28, 2011 1:04 PM
    • Marked as answer by Niki HanModerator Tuesday, October 04, 2011 4:02 AM
    Wednesday, September 28, 2011 9:59 AM
    Moderator

All replies

  • Lingo62,

    Could be one of two issues.  Here is what you might try:

    1.  Validate Power Management is still what you think its set to.  The install of the Bluray probally came with software.  Its not uncommon for dvd player software to want to interupt the screen saving cycle so that it does not kick on when a movie is playing. 

         if you go to: Control Panel | Power Options | Create a Power PLan (left side of screen) and set a new default power management option the way you want it, this may resolve the issue.

    2.  Click the windows button, right click on Computer | Manage.  Select the Device manager.  Look to see if you have a Warning Triangle on your dvd player.  Its possible that a device comflict may exsist (not likely) but worth looking at.

    Hope this helps,

    Ken

    http://www.kmbl.us

     


    Ken F
    Monday, September 26, 2011 5:02 PM
  • Try disabling hybrid sleep in the power prefs.

     

    Monday, September 26, 2011 5:07 PM
  • Hi,

     

    Please remove LG blu-Ray Burner to verify if it causes the issue. If so, you can power off the Burner or set the Power management of the device.

     

    1. Go to Device manager

    2. Find your Burner, right click it and select its properties

    3. On power Management, select 'Allow the computer to turn off this device to save power'. Uncheck 'Allow this device to wake the computer'

     

    Best Regards,

    Niki


    Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Proposed as answer by Server Baba Wednesday, September 28, 2011 1:04 PM
    • Marked as answer by Niki HanModerator Tuesday, October 04, 2011 4:02 AM
    Wednesday, September 28, 2011 9:59 AM
    Moderator