none
Vista SP2 (x64) and possible conflicts experienced by anyone yet?

    Question

  • I just wanted to know if anyone knows if the "Vista Service Pack 2 (x64)" has any issues with any PC games, nVidia Geforce drivers, nVidia nForce drivers, or nVidia nForce System Utility that anyone knows of?

     

    Also, any issues with nVidia SLi (scalable link interface)?

    Saturday, December 06, 2008 2:38 AM

Answers

  •  

    I recently played "Company of Heroes: Opposing Front" and "Lead 4 Dead" on top of SP2 x64 with Nvidia 8800 GT SLI .  So far so good.  

     

    Thing worthy noting is that NVidia.com offered new display driver for this type of graphic last month.

    Tuesday, December 09, 2008 12:12 PM
    Moderator

All replies

  • I've installed it on Vista x64 and no issues with drivers nor games... but I am experiencing long bootups. At least 5 minutes.

     

     

    Tuesday, December 09, 2008 1:51 AM
  •  

    I recently played "Company of Heroes: Opposing Front" and "Lead 4 Dead" on top of SP2 x64 with Nvidia 8800 GT SLI .  So far so good.  

     

    Thing worthy noting is that NVidia.com offered new display driver for this type of graphic last month.

    Tuesday, December 09, 2008 12:12 PM
    Moderator
  •  

    I have had only 1 slight issue with Vista SP2 x64 so far and thats witrh my printer. Every time i print some thing i get a JOB ERROR message. only does it since the SP2 x64 has been installed other then that i have not had nay other problems as of yet.

     

    Here is Printer and OS information:

    OS: Vista Ulimate x64 SP2(6002)

    Printer: Lexmark x5470

    Driver: cjs5400EN

     

    Thursday, December 11, 2008 12:36 PM
  • JJDWwii said:

     

    I have had only 1 slight issue with Vista SP2 x64 so far and thats witrh my printer. Every time i print some thing i get a JOB ERROR message. only does it since the SP2 x64 has been installed other then that i have not had nay other problems as of yet.

     

    Here is Printer and OS information:

    OS: Vista Ulimate x64 SP2(6002)

    Printer: Lexmark x5470

    Driver: cjs5400EN

     



    Hi,

    Can you please confirm that if the printer's test page prints successfully?

    If not, then please log a bug against SP2 using http://connect.microsoft.com/InvitationUse.aspx?ProgramID=2730&SiteID=749&InvitationID=CPP-G93D-QDHH
    Do post back the Feedback Id for our reference

    Thanks
    Shashank
    We build Service Pack 2
    Thursday, January 08, 2009 5:28 PM
  • Thursday, January 08, 2009 8:33 PM
  •  

    JJDWwii said:

    I have had only 1 slight issue with Vista SP2 x64 so far and thats witrh my printer. Every time i print some thing i get a JOB ERROR message. only does it since the SP2 x64 has been installed other then that i have not had nay other problems as of yet.

    Here is Printer and OS information:
    OS: Vista Ulimate x64 SP2(6002)
    Printer: Lexmark x5470
    Driver: cjs5400EN

    -----------------------
    Hello,

    Can you please help us to investigate this problem?

    Please log a bug using http://connect.microsoft.com/InvitationUse.aspx?ProgramID=2730&SiteID=749&InvitationID=CPP-G93D-QDHH. This will also collect some logs which would be useful for investigations. Do post back the Feedback Id for our reference. Kindly provide this information in the bug as well.
             Was the printer driver installed on Vista SP1? Was it working and finctionality broken on SP2? 
           Is printing a test page working fine? Is printing from notepad,wordpad, MSPaint working fine? 
           Was the printing tried in a remote scenario or is this printing to a locally connected printer? 
           Is the printing being done as an administrator or a non admin user logged into remote machine? 
           Does printing to the printer connected locally works fine?

    Regards,
    Mangesh_

    Friday, January 16, 2009 9:26 PM
  • No problems using home prem 64 bit and nvidia 8600GT video.In fact, of all the Sp's I have plopped into comps, this has been the smoothest, in all respects
    Friday, January 23, 2009 5:03 AM