none
System Fonts Folder Previliges in Windows 7

    Question

  • Hello all,

    I am having an issue when i try to select the fonts located in sytem font folder eventhough i am logged in as an Admin to system.

    Fonts can be visible through Windows Explorer but If i give that path in File dialogue box it throws an error like Previliges error.

    -regards,

    Shrikanth GC


    Thanks & regards, Shrikanth GC
    • Moved by YiChun Chen Monday, April 19, 2010 1:53 AM Win7 issue (From:Visual Studio Setup and Installation)
    Friday, April 16, 2010 10:35 AM

Answers

  • Hi,

     

    Please open Command Console and type the following command to enable the built-in Administrator account.

     

    net user administrator /active:yes

     

    After that, please login off the current account and login the Administrator account, and then check whether the font can be selected.

     

    Thanks,

    Novak

    • Marked as answer by Novak Wu Monday, April 26, 2010 2:23 AM
    Friday, April 23, 2010 4:35 AM

All replies

  • Hi Shrikanth,

    I am moving this thread from Base "Visual Studio Setup and Installation" forum to the "Windows 7 Security" forum, since the issue is related to Windows 7. There are more experts in the "Windows 7 Security" forum.

    Thanks
    Please remember to mark the replies as answers if they help and unmark them if they provide no help.
    Welcome to the All-In-One Code Framework! If you have any feedback, please tell us.
    Monday, April 19, 2010 1:52 AM
  •  

    Hi,

     

    Is the machine in a domain or a Workgroup?

     

    At this stage, I suggest you create a new admin user account and check whether the issue persists. If the error message persists, please capture it and upload it for research.

     

    Thanks,

    Novak

    Wednesday, April 21, 2010 3:07 AM
  • Hi Novak,

    Yes my system belongs to workGroup . As u said i created saperate Administrator account throught Command Prompt but still i am ha not able to access fonts from FONTS folder.

    regards,

    Shrikanth GC


    Thanks & regards, Shrikanth GC
    Wednesday, April 21, 2010 4:18 AM
  • Hi,

     

    Can you tell me which file dialogue box do you like to browser the font, Visual  Studio or other program?

     

    In order to troubleshoot the issue, please help to capture the error message and upload it for research.

     

    Regards,

    Novak

    Thursday, April 22, 2010 1:45 AM
  • Hello novak,

    I am using our designer tool which has formatting text option .

    For that i need to select the fonts which are located in fonts folder.

    I gave path c:\windows\Fonts\*.ttf

    it throws an error dialog with Previliges error and please contact administrator .

    but i have logged in as an admin.

    -regards,

    Shrikanth GC


    Thanks & regards, Shrikanth GC
    Thursday, April 22, 2010 7:07 AM
  • Hi,

     

    Please open Command Console and type the following command to enable the built-in Administrator account.

     

    net user administrator /active:yes

     

    After that, please login off the current account and login the Administrator account, and then check whether the font can be selected.

     

    Thanks,

    Novak

    • Marked as answer by Novak Wu Monday, April 26, 2010 2:23 AM
    Friday, April 23, 2010 4:35 AM
  • hi novak,

    as u said i tried but not able to select the fonts from fonts folder.

    -regards,

    Shrikanth GC


    Thanks & regards, Shrikanth GC
    Tuesday, April 27, 2010 6:40 AM